Results 1 to 10 of 10
  1. #1
    Elite Member
    Join Date
    Mar 2002
    Posts
    2,829
    Location
    Iuka Mississippi USA
    Tractor
    3550 Fard Backhoe and a 1948 Farmall Cub,

    Default 341 excavator problem

    My older brother has a 341 that he uses in his contracting business. He was installing a sewer line yesterday and the crowd arm quit working. But if you held the lever either way and used another function like the boom the stick would work. He just had to barely move to boom lever or other function and it worked perfectly. It worked well enough to finish the job up. Has anyone had this happen. Im thinking he got a problem in his pilot manifold but not sure.

  2. #2
    Platinum Member catdozer's Avatar
    Join Date
    Sep 2011
    Posts
    508
    Location
    Indiana
    Tractor
    Bobcat CT235

    Default

    Quote Originally Posted by Taylortractornut
    My older brother has a 341 that he uses in his contracting business. He was installing a sewer line yesterday and the crowd arm quit working. But if you held the lever either way and used another function like the boom the stick would work. He just had to barely move to boom lever or other function and it worked perfectly. It worked well enough to finish the job up. Has anyone had this happen. Im thinking he got a problem in his pilot manifold but not sure.
    Our 331 did that and the two speed button on the floorboard was sticking. I disconnected the wire plug and everything worked good. I just replaced the button so I didn't have to fool around pulling up the switch every time I used two speed.
    Bobcat CT235 with Deere Imatch, And a very bad addiction of attachments

  3. #3
    Veteran Member SSdoxie's Avatar
    Join Date
    Jun 2010
    Posts
    2,238
    Location
    Cumberland Plateau, TN
    Tractor
    Bobcat CT225

    Default Re: 341 excavator problem

    Quote Originally Posted by Taylortractornut View Post
    My older brother has a 341 that he uses in his contracting business. He was installing a sewer line yesterday and the crowd arm quit working. But if you held the lever either way and used another function like the boom the stick would work. He just had to barely move to boom lever or other function and it worked perfectly. It worked well enough to finish the job up. Has anyone had this happen. Im thinking he got a problem in his pilot manifold but not sure.
    Sorry for getting in here sooner. I think the control selector valve (ISO to SAE, standard) valve down in front of right console got bumped, is partially inbetween control selections.
    Dennis

    CT225 w/7TL QA FEL, 60"tooth dirt bucket, 68" smooth bucket, Pallet Forks, Bale Spear. Hydrualic top llin, QH, 48 RC, 60" tiller, Angle blade, Landscape rake, Carry-all, Post hole auger.

  4. #4
    Member
    Join Date
    Dec 2010
    Posts
    44
    Tractor
    asv rc 100, 450G JD, 341 Bobcat

    Default Re: 341 excavator problem

    Please let me in on what a crowd arm is? I have a 2006 341 and it must have a crowd arm but i am dam if i know what it is!

  5. #5
    Veteran Member SSdoxie's Avatar
    Join Date
    Jun 2010
    Posts
    2,238
    Location
    Cumberland Plateau, TN
    Tractor
    Bobcat CT225

    Default Re: 341 excavator problem

    The "crowd" arm is also called the dipper arm. This is the arm that pivots at the top of the boom (lift) arm and hooks to the bucket, moves in and out away from the operator.
    Dennis

    CT225 w/7TL QA FEL, 60"tooth dirt bucket, 68" smooth bucket, Pallet Forks, Bale Spear. Hydrualic top llin, QH, 48 RC, 60" tiller, Angle blade, Landscape rake, Carry-all, Post hole auger.

  6. #6
    Member
    Join Date
    Dec 2010
    Posts
    44
    Tractor
    asv rc 100, 450G JD, 341 Bobcat

    Default Re: 341 excavator problem

    Thanks Dennis. I love my machine and do not use it professionally and I find it the most usefull and universal machine for my 20 acres. PS I have an ASV RC100 skid steer that performs fantastic tasks also.

    Ultraglide62

  7. #7
    New Member
    Join Date
    Feb 2011
    Posts
    16
    Tractor
    Ford 5900 & 5610

    Default Re: 341 excavator problem

    I have a 337 excavator and my thumb switch acts the same way it works but you have to barely move the valve. My 2 speed doesn't work though, keeps blowing fuses, haven't checked that out yet though.

  8. #8
    Veteran Member SSdoxie's Avatar
    Join Date
    Jun 2010
    Posts
    2,238
    Location
    Cumberland Plateau, TN
    Tractor
    Bobcat CT225

    Default Re: 341 excavator problem

    Quote Originally Posted by Cowman11 View Post
    I have a 337 excavator and my thumb switch acts the same way it works but you have to barely move the valve. My 2 speed doesn't work though, keeps blowing fuses, haven't checked that out yet though.
    2 speed blowing the fuse could be a failed solenoid or wire rubbed through (short to ground) in the harness. Quick way to check is unplug the 2 speed solenoid and turn 2 speed on if doesn't blow the fuse is probably the solenoid. Check Ohms to be sure.
    Auxiliary not working until you move joystick slightly could be low pilot pressure setting (standby pressure). When you move the joystick it sends signal to pump to come on stoke, sending more oil to the standby relief and bring pilot pressure up enough to start stroking the valve spool.
    Dennis

    CT225 w/7TL QA FEL, 60"tooth dirt bucket, 68" smooth bucket, Pallet Forks, Bale Spear. Hydrualic top llin, QH, 48 RC, 60" tiller, Angle blade, Landscape rake, Carry-all, Post hole auger.

  9. #9
    New Member
    Join Date
    Feb 2011
    Posts
    16
    Tractor
    Ford 5900 & 5610

    Default Re: 341 excavator problem

    Thanks for the info, will check the way you described. I've already had a wire problem 1 time I will check that. Thanks

  10. #10
    Elite Member
    Join Date
    Mar 2002
    Posts
    2,829
    Location
    Iuka Mississippi USA
    Tractor
    3550 Fard Backhoe and a 1948 Farmall Cub,

    Default Re: 341 excavator problem

    THanks for the suggestions fellas but we found the problem. THe shop that my brother uses pulled down the main valve bank and found where a metal object upstream broke off and had been tumbling around inside the bore and wallowed out the bore. It did such a good job it looked machined. THe little valve section was 1600 dollars at the local BC dealer. THey wouldnt give him the box it came from, I guess they didnt want them to see the MFG.

Similar Threads

  1. Help with a 341 snowblower
    By tiny1 in forum Cub Cadet L&G
    Replies: 7
    Last Post: 02-16-2013, 05:33 PM
  2. 341 snowthrower
    By Elktown in forum Cub Cadet L&G
    Replies: 2
    Last Post: 09-07-2012, 03:39 PM
  3. GT2550 and 341 Snow Thrower help
    By mtoneill in forum Cub Cadet L&G
    Replies: 10
    Last Post: 12-12-2009, 12:17 PM
  4. 341 Snowthrower Auger
    By graydog59 in forum Cub Cadet Tractors
    Replies: 3
    Last Post: 11-30-2008, 01:28 PM
  5. GT2542 & 341 Snowblower
    By Double 00 Soul in forum Cub Cadet L&G
    Replies: 8
    Last Post: 11-19-2006, 12:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.