Results 1 to 10 of 10
  1. #1
    New Member
    Join Date
    Nov 2012
    Posts
    8
    Location
    Mt.Laurel, NJ
    Tractor
    580 Case Extend Backhoe

    Default 853 Bobcat, It ran fine, sat for awhile, now I have no electronics, HELP!!

    This is making me nuts! After use I parked and shutdown. When I'm not using regularly I will start and let it idle for 30 min or so every 1 to 2 weeks. This last time it would not turn over so I tried jumping and got nothing. I slow charged the battery, got nothing. Changed all relays, got nothing. When the key is on I have no gauges, I also have no lights when switched on. It did start with jumping over the starter solenoid BUT I can't release any of the breaks, I still have no gauges and the lights still won't work. Any Thoughts would greatly be appreciated!

  2. #2
    Gold Member flyerdan's Avatar
    Join Date
    Aug 2011
    Posts
    357
    Location
    Salem, OR
    Tractor
    Hyster H50

    Default Re: 853 Bobcat, It ran fine, sat for awhile, now I have no electronics, HELP!!

    Sounds like it might be severe corrosion on one or both battery cables. Or if the ground cable is bad it wouldn't start with a jump at the battery but would from a jump to the starter itself.
    Anxiously awaiting Dr. Savage's return to the airwaves.

  3. #3
    New Member
    Join Date
    Nov 2012
    Posts
    8
    Location
    Mt.Laurel, NJ
    Tractor
    580 Case Extend Backhoe

    Default Re: 853 Bobcat, It ran fine, sat for awhile, now I have no electronics, HELP!!

    No, all terminals have been cleaned and all cables are in good condition. That was the first thing I checked and did. When turning the key I can hear a click at the rear. I checked for mice and any bare or knawled wiring. Does anyone know about the solf ware block mounted behind the seat? My safety panel at lower right (sitting in seat) is not activated. It has to be something really simple that I am missing. There is no reason why something like this happens unless it's simple and my dumb *** can't see it,lol.

  4. #4
    Gold Member flyerdan's Avatar
    Join Date
    Aug 2011
    Posts
    357
    Location
    Salem, OR
    Tractor
    Hyster H50

    Default Re: 853 Bobcat, It ran fine, sat for awhile, now I have no electronics, HELP!!

    I do know that the BICS and BOSS systems do tend to act up when corrosion causes ground problems. Since you've had all the relays out, it could be a dirty connector anywhere between the box and the panel. You might try searching over at the skidsteer forum and see if there is a similar problem and fix.
    I'm glad my old M700 doesn't have any of the whiz bang gadgetry to go wrong, it's about as basic as you can get.
    Anxiously awaiting Dr. Savage's return to the airwaves.

  5. #5
    New Member
    Join Date
    Nov 2012
    Posts
    8
    Location
    Mt.Laurel, NJ
    Tractor
    580 Case Extend Backhoe

    Default Re: 853 Bobcat, It ran fine, sat for awhile, now I have no electronics, HELP!!

    Thanks Flyerdan, I love this machine but anyone who owns one knows they stuff 10lbs of $#*! in a 5lbs bag and the safety systems can make you go nuts when there is a shut down. Normally I would just someone take care of it but in todays economy that's not an option. The last time I had it put in with a Bobcat dealer/service it cost me over 2k because they could figure out the problem so they just went into the "replace this, replace that" mode and when I got it back it STILL leaked hydro and they didn't replace the exhaust manifold because " it's a real pain in the @$$ and expensive" ....yup, that's what they told me!

  6. #6
    Veteran Member SSdoxie's Avatar
    Join Date
    Jun 2010
    Posts
    2,138
    Location
    Cumberland Plateau, TN
    Tractor
    Bobcat CT225

    Default Re: 853 Bobcat, It ran fine, sat for awhile, now I have no electronics, HELP!!

    Have you thought of mice/rodent damage? These little critters love smalll electrical wires.
    Check the ingintion switch.
    1. Is there 12v at the B (battery) terminal with switch on or off?
    2. Turn switch on & is there 12v at the R (run) terminal?
    If answer is no to #1 or yes to both, then riase the cap and start inspecting wire harnesses. There is a plug that cab harness plugs into the engine harness.
    If test are yes to #1 & no at #2 - replace the switch.
    Dennis

    CT225 w/7TL QA FEL, 60"tooth dirt bucket, 68" smooth bucket, Pallet Forks, Bale Spear. Hydrualic top llin, QH, 48 RC, 60" tiller, Angle blade, Landscape rake, Carry-all, Post hole auger.

  7. #7
    New Member
    Join Date
    Nov 2012
    Posts
    8
    Location
    Mt.Laurel, NJ
    Tractor
    580 Case Extend Backhoe

    Default Re: 853 Bobcat, It ran fine, sat for awhile, now I have no electronics, HELP!!

    Thanks SSdoxie, I have gone over every inch checking for mice/ rodent damage. I will run the test, but I do hear a click at the rear when I turn the key. Would the ignition switch cause no gauge movement and no lights. As I said earlier that I can jump the starter solenoid over and it will run but still no gauges, lights and can't release the running and hydro brakes. I have lifted the cap and inspected, unpluged, inspected/cleaned and pluged back in. I'm just trying to do all common sense things before replacing items. As I said it was and did run fine, this is not something that happened during operation and why I'm figuring something simple....I hope,lol.

  8. #8
    Silver Member daybreak1998's Avatar
    Join Date
    Oct 2010
    Posts
    174
    Location
    Northern Virginia
    Tractor
    Lots of John Deere tractors

    Default Re: 853 Bobcat, It ran fine, sat for awhile, now I have no electronics, HELP!!

    Quote Originally Posted by DDoyle View Post
    Thanks SSdoxie, I have gone over every inch checking for mice/ rodent damage. I will run the test, but I do hear a click at the rear when I turn the key. Would the ignition switch cause no gauge movement and no lights. As I said earlier that I can jump the starter solenoid over and it will run but still no gauges, lights and can't release the running and hydro brakes. I have lifted the cap and inspected, unpluged, inspected/cleaned and pluged back in. I'm just trying to do all common sense things before replacing items. As I said it was and did run fine, this is not something that happened during operation and why I'm figuring something simple....I hope,lol.
    Howdy,
    You simply need a new battery.

    Yep, I ran into this problem too. It was simply not working even after cleaning connections, charging, jump starting etc... pulled the battery, put in the new battery, bam, everything working like it should.
    Later Mike ~~~
    JD green here
    tractors and implements

  9. #9
    New Member
    Join Date
    Nov 2012
    Posts
    8
    Location
    Mt.Laurel, NJ
    Tractor
    580 Case Extend Backhoe

    Default Re: 853 Bobcat, It ran fine, sat for awhile, now I have no electronics, HELP!!

    Thanks Daybreak, I'll head to Tractor Supply and get one and give it a try. This battery does have some age on it and regardless if it does the trick or not that is one part I don't mind replacing.

  10. #10
    Silver Member
    Join Date
    Jan 2011
    Posts
    124
    Tractor
    Bobcat T200

    Default Re: 853 Bobcat, It ran fine, sat for awhile, now I have no electronics, HELP!!

    When those batteries go, they go fast. My worked great one day, and the machine was completely dark the next. The electrolyte level should be checked at every oil change, or six months. They're like the car batteries of 20 years ago, but tucked away in an inaccessible spot (at least mine is).

Similar Threads

  1. 853 series c bobcat
    By Candy73 in forum Bobcat Construction Equipment
    Replies: 3
    Last Post: 11-14-2012, 08:30 PM
  2. Replies: 7
    Last Post: 10-30-2012, 04:05 PM
  3. Replies: 6
    Last Post: 09-09-2012, 10:31 PM
  4. 853 Auxiliary hydraulics and electronics
    By jrckhammond in forum Bobcat Construction Equipment
    Replies: 2
    Last Post: 08-12-2010, 09:54 PM
  5. bobcat 853 boss codes?
    By DrRick in forum Bobcat Construction Equipment
    Replies: 0
    Last Post: 01-14-2008, 01:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.