Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Member
    Join Date
    Apr 2012
    Posts
    28
    Location
    Monticello, MN
    Tractor
    '71 International 444

    Default Re: IH 444 Trans Problem - Shifter Screwed Up?

    Hi kwp,

    Did you try what Mike R suggested further up in this thread? Jacking up the back and moving the wheel while trying to move the shifter to get it back to neutral? If this happens again to me, that will be the first thing I try.

    Anyway, to get the trans cover off, I removed all four hydraulic lines going to the lift housing. Unfortunately to move the pipe that leads to the suction filter I had to remove an additional four hydraulic connectors. I moved that pipe enough for the trans cover to clear. (Even if you could get the trans cover off without moving this pipe, I doubt you'd be able to drop the shift forks down in the right place).

    Then removed all bolts for the lift housing and pried it up in front and put a 2x4 block in to hold it up. Then I had enough space to get a wrench on that left-rear bolt for the trans cover. Removed all bolts and pulled it up.

    I also ended up draining about 10 gallons of trans/hyd fluid so I could see the groove where the low-range shift fork should go and be able to get that in the right position. It's down on the countershaft, so it's covered in oil at the normal level.

  2. #12
    New Member
    Join Date
    Sep 2012
    Posts
    2
    Location
    AL
    Tractor
    '68 International 444

    Default Re: IH 444 Trans Problem - Shifter Screwed Up?

    Thanks for the help on how to get the transmission cover off. We finally got it working today.

    Tried jacking it up first, that didn't work. So we propped the lift housing up and pulled the trans cover off. Made sure all of the shift forks were in the correct position for neutral but couldn't get 4th gear to line up right. 4th gear wouldn't slide on the shaft. Had to work with it for a while to get it freed up. Once we got 4th where it would slide we were able to line everything up with the forks and get it put back together.

    Seems to be working fine now.

  3. #13
    New Member
    Join Date
    Dec 2012
    Posts
    1
    Location
    erie,mi
    Tractor
    farmall A

    Default Re: IH 444 Trans Problem - Shifter Screwed Up?

    I have a very similer problem, I just dont know how the gears should be aligned.I have a 1945 farmall stright A.The shifter feels like it is in neutral but it is in gear, I can only start it if the clutch is pushed in.

  4. #14
    New Member
    Join Date
    Jan 2013
    Posts
    1
    Location
    worden ill
    Tractor
    444 ih

    Default Re: IH 444 Trans Problem - Shifter Screwed Up?

    have you figure it out yet cuz i have problem to figure out to take cover off cuz hyd valve block the cover bolt. what is the best way to do???

  5. #15
    New Member
    Join Date
    Nov 2015
    Posts
    3
    Location
    ï¾–stersund
    Tractor
    IH 444 1976

    Default Re: IH 444 Trans Problem - Shifter Screwed Up?

    Hi, I'm having a problem removing the trans cover. To clear that last bolt I've tried lifting the lift housing as described here and in the workshop manual but i cant get it of. I've losened all cover bolts (11 pcs I think) and removed the suction filter. Anyone here that have a suggetion to what I'm doing wrong? I can upload som pics if that is to any help. Regards Gustav

  6. #16
    Gold Member
    Join Date
    May 2014
    Posts
    466
    Location
    Paarl South Africa

    Default Re: IH 444 Trans Problem - Shifter Screwed Up?

    If locked .....remove welshplug where gearlever pivot and remove pin.....unlock from top and replace all.

  7. #17
    New Member
    Join Date
    Mar 2015
    Posts
    2
    Location
    golconda,illinois
    Tractor
    john deere 500c

    Default Re: IH 444 Trans Problem - Shifter Screwed Up? it is the shifter slipped out of plac

    Quote Originally Posted by Crashcup View Post
    Hey all,
    it is the gear shifter slipped out of place take top of trans. off it locks ion 2 different gears
    Just ran into another problem with my 444 today. I had been working with it for only about an hour when I drove back in 4th gear (low) to go scoop up another load of dirt with the FEL. After pushing in the clutch, braking to a stop, then shifting into first, it wouldn't move when I let out the clutch. Bogged down as if something were holding it back and had to push the clutch in to keep it from stalling. Checked the box blade - nope, that was up. Loader bucket in the air. No brakes on. Shifted to neutral and let out the clutch, and it lurched forward like it was in one of the high range gears.

    I didn't notice anything "happen" - no particular sound or feel that anything changed until I tried letting clutch out in first.

    With the shifter in position for 1st, 2nd, 3rd, or reverse, it won't move. Like something's locked up. Can't get it into the 4th gear position. With shifter in neutral position, seems like it's in one of the high range gears. Can't get it to reverse at all. I tried shifting to high range and back to low, and no change.

    I saw a couple other posts here where someone talked about the ball on the end of the shifter slipping out of the slides. Does that sound like what my situation is?

    I suppose I need to dig in and remove the shifter cover and take a look, but I would appreciate any input on whether this seems likely. At least it would be better news than breaking a gear or shift fork or something that required trans disassembly.

    Don't know if this makes any difference, but I had just drained and refilled the trans/hyd fluid, and had used it for maybe about 10 hrs before this happened.

    (Changed the fluid after finding how milky the fluid was. I seem to be finding that this machine probably was not maintained very well. Brake disks were worn down to the rivets also and have just replaced. Not sure I made the best decision buying this tractor... very frustrating to have it down as much as I have for repair! )

    Thanks!
    Keith
    it is in gear shifter slipped out of place take top of trans. shifter cover it is going into 2 gears at once and locks up watch it you will chip teeth on gear

Page 2 of 2 FirstFirst 12

Similar Threads

  1. International 444 overheating problem
    By justcallmev in forum Parts/Repairs
    Replies: 8
    Last Post: 08-08-2016, 05:14 PM
  2. LT10 trans shifter stuck
    By Parocket in forum Craftsman / Sears
    Replies: 0
    Last Post: 03-14-2012, 09:03 AM
  3. stalling problem International 444
    By Birch Hill Farm in forum Case-IH
    Replies: 4
    Last Post: 08-18-2011, 09:40 PM
  4. Replies: 3
    Last Post: 01-16-2011, 05:18 PM
  5. shifter in neutral trans still in third
    By MrBushhog in forum Massey Ferguson Owning/Operating
    Replies: 9
    Last Post: 10-10-2010, 08:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2016 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.