Results 1 to 4 of 4
  1. #1
    Super Member SPIKER's Avatar
    Join Date
    Jun 2002
    Posts
    5,000
    Location
    Ohio, Jeromesville, Ashland County
    Tractor
    Jinma 284

    Exclamation new craftsman GT6000 Kohler eng issue

    Hi All:

    just got my NEW 54" GT 6K with 54" deck & the 26HP Kohler Commander Pro engine. The engine seems to be running rough & has a sound I would say is a tight/loose valve issue.
    It runs OK at speed but seems to have a sound I would best describe as a exhaust leak or a valve staying stuck open slightly almost a POPPING type sound. Also it seems to have less power than my 20HP briggs and it is 10 years old. First time mowing this week I ran it thru some 8" grass & it barely cut it at a crawl I had to stop often to let the engine pull back up some RPM. I called service and have them coming up to check on it but that will not be until near end of month. I thought it would be better to ask here and see if anyone had thoughts & ideas, I dont want to keep running it if there could be some damage that could happen. I got out my old 20HP 46" mower and went right thru the grass with a week more growth on it and didnt have an issue at all it mowed fine. The woman rode the NEW mower and had same issue I had had to keep slowing down & let engine clear up.

    not smoking or burning oil seems to be right oil level too. I am not pulling plugs as it is under warranty and dont want the tech to say I did something... It will take them till end of month to come look at it.

    thanks for thoughts comments and items to look at. Should I park it and only use the old one, (trans-axle is about out of it 10 yrs old Murry / Quality Farm & Fleet unit perliyss .)

    mark
    I may remember why I went to the other end of the shop, I'm just afraid once I get there I'll forget how to get back!

  2. #2
    Elite Member
    Join Date
    Mar 2010
    Posts
    2,558
    Location
    Ontario
    Tractor
    CT235

    Default Re: new craftsman GT6000 Kohler eng issue

    On my B&S 24hp it was the valves sticking in the guides. It would cause a popping, intermittent rough running and eventually a snapped exhaust pushrod. Had to change the head, and it has been golden ever since. The valves ticked on this head right from new, and I got about 150 hours out of it before I changed the head.

    This was on a Craftsman GT5000.
    Tim.

  3. #3
    Gold Member
    Join Date
    Oct 2009
    Posts
    289
    Location
    Fleming Island,FL
    Tractor
    John Deere 2006 4320 CUT, 1970 Power King 2416

    Default Re: new craftsman GT6000 Kohler eng issue

    Quote Originally Posted by SPIKER View Post
    Hi All:

    just got my NEW 54" GT 6K with 54" deck & the 26HP Kohler Commander Pro engine. The engine seems to be running rough & has a sound I would say is a tight/loose valve issue.
    It runs OK at speed but seems to have a sound I would best describe as a exhaust leak or a valve staying stuck open slightly almost a POPPING type sound. Also it seems to have less power than my 20HP briggs and it is 10 years old. First time mowing this week I ran it thru some 8" grass & it barely cut it at a crawl I had to stop often to let the engine pull back up some RPM. I called service and have them coming up to check on it but that will not be until near end of month. I thought it would be better to ask here and see if anyone had thoughts & ideas, I dont want to keep running it if there could be some damage that could happen. I got out my old 20HP 46" mower and went right thru the grass with a week more growth on it and didnt have an issue at all it mowed fine. The woman rode the NEW mower and had same issue I had had to keep slowing down & let engine clear up.

    not smoking or burning oil seems to be right oil level too. I am not pulling plugs as it is under warranty and dont want the tech to say I did something... It will take them till end of month to come look at it.

    thanks for thoughts comments and items to look at. Should I park it and only use the old one, (trans-axle is about out of it 10 yrs old Murry / Quality Farm & Fleet unit perliyss .)

    mark
    It may have a blown head gasket. My neighbor has a similar mower that's about 6 years old. Sears replaced the engine once and i replaced one head gasket twice and the cam once. Hasn't had any issues in a couple of years. Has around 700 hours on the machine.

    Jim

  4. #4
    Super Member SPIKER's Avatar
    Join Date
    Jun 2002
    Posts
    5,000
    Location
    Ohio, Jeromesville, Ashland County
    Tractor
    Jinma 284

    Default Re: new craftsman GT6000 Kohler eng issue

    Thanks guys so far: I have a service tech coming out but not until end of the month so I will need to mow and will try using it as is and maybe take it back for an exchange...

    Mark
    I may remember why I went to the other end of the shop, I'm just afraid once I get there I'll forget how to get back!

Similar Threads

  1. CRAFTSMAN tractor 18.5 Kohler V-twin
    By machmeter62 in forum Craftsman / Sears
    Replies: 10
    Last Post: 05-10-2010, 12:56 PM
  2. Craftsman, 19.5 HP Kohler
    By Tractor Rep in forum Craftsman / Sears
    Replies: 5
    Last Post: 12-01-2008, 07:49 AM
  3. Craftsman 19.0HP Briggs VS Cub Cadet 19HP Kohler
    By mikeusaf in forum Craftsman / Sears
    Replies: 10
    Last Post: 06-10-2005, 06:35 PM
  4. JD L130 vs 2 Craftsman Lawn Tractors (buying)
    By baxsie in forum Craftsman / Sears
    Replies: 29
    Last Post: 04-26-2005, 12:37 AM
  5. Craftsman 42" Hydrostatic Drive 15.5HP Kohler
    By chiplarsen in forum Craftsman / Sears
    Replies: 6
    Last Post: 08-17-2004, 12:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2016 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.