Results 1 to 2 of 2
  1. #1
    New Member
    Join Date
    Aug 2017
    Posts
    1
    Location
    ekat, Russia
    Tractor
    Husk 3

    Default 42" mower deck belt and engagement pulley thumping oscillation

    it mows fine but there is a pronounced/loud pulsing, rhythmic sound only when deck belt drive is engaged. Craftsman 42" twin blade deck, 20HP B&S.

    I throttle down while belts engaged and the flopping slows as well with RPM changes. I looked under the deck while blades are engaged and the pulley that is linked to the engagement cable (non elect clutch) is bouncing back and forth radically and is likely the part of the noise. Something's just going to wear out prematurely if I don't figure this out. I removed the engagement pulley to install cable spring bolt-eye terminal and it is true with no issues

    The long span of belt between the blade spindles in the rear is flopping radically back and forth as well while in drive at full throttle too, and at idle. All this is creating a thump thump sound, but it's cutting grass fine. But it doesn't sound right. There is shiny wear on the little spring which is bouncing back and forth chafing on deck, which returns engagement pulley so I know this is not normal.

    The belt is staying on fine, but this unit is new to me and my other mowers don't flop when blades are engaged. They are very smooth.

    So....

    Pulleys are true, no axle wear, lubricated etc. Spindles are in great condition, bearings not loose or worn, no slop up, down or sideways, pulley brakes pull off well and clear from pulleys. I installed a new engagement cable today. No change, The other broke today.

    I just have no idea other than the belt is too loose? Or maybe the wrong belt? It came with the machine which a buddy gave me who went and bought a new ZT mower. So I have no history if belt was mismatched.

    Any help on this is greatly appreciated,

    Why am I missing?

  2. #2
    Silver Member
    Join Date
    Jan 2017
    Posts
    236
    Location
    PNW
    Tractor
    XJ2025H

    Default Re: 42" mower deck belt and engagement pulley thumping oscillation

    Most commonly the problem is the belt itself. Should the sides have a burned area in them, your tensioner still keeps trying to make tension and that's why you get the bad vibration. Most Sears will have the belt number under the hood. Most will be a 532144959 that have a cable type engagement. Feel free to post the model number from below the seat if you need further help. Get an OEM belt and give it a try.

Similar Threads

  1. 48" mower deck belt
    By Farmall140 in forum Power Trac
    Replies: 13
    Last Post: 08-27-2017, 10:53 AM
  2. JD 60" Mower Deck (400) Pulley Removal
    By jdelkhorn in forum Parts/Repairs
    Replies: 2
    Last Post: 05-15-2014, 10:22 PM
  3. Mower belt for Z720A with 54" Deck
    By Kubotafan in forum John Deere Owning/Operating
    Replies: 4
    Last Post: 05-30-2013, 09:11 PM
  4. 48 " Mower Deck Belt Cub Cadet
    By GTSRider in forum Cub Cadet L&G
    Replies: 3
    Last Post: 03-24-2012, 12:55 PM
  5. deck pulley belt installation
    By bestyet67 in forum Parts/Repairs
    Replies: 4
    Last Post: 08-12-2011, 03:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2017 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.