Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    New Member
    Join Date
    May 2013
    Posts
    4
    Location
    mapleton il
    Tractor
    cub cadet zforce m50

    Default cub cadet zforce m50 blades wont engage

    I have a cub cadet zforce m50 zero turn I can not get the blades to engage. We have changed the switch replaced the clutch and still will not engage. last fall we changed the starter before we replaced the starter the blades engaged after the blades will not engage...Any help would be great...

  2. #2
    Platinum Member OldMachinist's Avatar
    Join Date
    May 2006
    Posts
    637
    Location
    Southwest Illinois

    Default Re: cub cadet zforce m50 blades wont engage

    I looked at the wiring diagram. Most likely the seat switch is bad or disconnected.

    2006 Cub Cadet Z-Force50
    Agco Allis 1616H
    1974 SearsGT18 with 3 point,48"deck,Haban sickle mower and front dozer blade

    2000 Bobcat 453F with steel tracks
    1954 Ford860 with front end loader, 5' brushhog
    1952 Allis Chalmers CA with Woods L59 mower
    1947 Case SC
    1998 Honda ACTY 4WD mini truck
    And too many other small engine tools to list

  3. #3
    New Member
    Join Date
    May 2013
    Posts
    4
    Location
    mapleton il
    Tractor
    cub cadet zforce m50

    Default Re: cub cadet zforce m50 blades wont engage

    well thank you for a response. We changed the switch in the seat also. I have been trying to look directions on installing the starter and can not locate one anywhere. the starter didnt come with directions. it has green, mauve, and red wires all going to the hot side of the starter and negative side it only has the wires connecting it to the engine I believe...I dont know we are at a loss...I am hoping I will not have to pay somebody to fix it or tell me what is wrong with it when it is probably something so simple as a bad ground!!!

  4. #4
    Platinum Member
    Join Date
    Mar 2008
    Posts
    674

    Default Re: cub cadet zforce m50 blades wont engage

    so... where did you get the new starter? Is it an OEM replacement or a generic aftermarket item? Usually, starter details are found in the engine's service manual found at at the engine mfgr's website... kohler - free, briggs - $$.

  5. #5
    Platinum Member OldMachinist's Avatar
    Join Date
    May 2006
    Posts
    637
    Location
    Southwest Illinois

    Default Re: cub cadet zforce m50 blades wont engage

    Let's start from the beginning. What is the model number of the mower? It should be on a tag, likely under the seat. That way I can look up a different wiring diagram because the one I posted may be from a different year. Also what engine does it have?
    2006 Cub Cadet Z-Force50
    Agco Allis 1616H
    1974 SearsGT18 with 3 point,48"deck,Haban sickle mower and front dozer blade

    2000 Bobcat 453F with steel tracks
    1954 Ford860 with front end loader, 5' brushhog
    1952 Allis Chalmers CA with Woods L59 mower
    1947 Case SC
    1998 Honda ACTY 4WD mini truck
    And too many other small engine tools to list

  6. #6
    New Member
    Join Date
    May 2013
    Posts
    4
    Location
    mapleton il
    Tractor
    cub cadet zforce m50

    Default Re: cub cadet zforce m50 blades wont engage

    ok it is a 2006 zforce m50 23hp kohler cv23 model number for engine...i dont have the tractor right now to check...i will look when i get home...also i am guessing it was generic starter as my brother searched for the cheapest parts and mail ordered them.
    Last edited by wrz; 05-08-2013 at 06:11 PM.

  7. #7
    Platinum Member OldMachinist's Avatar
    Join Date
    May 2006
    Posts
    637
    Location
    Southwest Illinois

    Default Re: cub cadet zforce m50 blades wont engage

    Okay download the Kohler CV23 service manual here. http://www.kohlerengines.com/onlinec..._24_690_07.pdf

    Pages 34-35 are wiring diagrams and legend.

    Large terminal on starter gets
    Large gage wire from battery positive, small red wire from fuse and violet wire from regulator.

    Tab terminal on starter gets
    Blue wire from key switch.
    2006 Cub Cadet Z-Force50
    Agco Allis 1616H
    1974 SearsGT18 with 3 point,48"deck,Haban sickle mower and front dozer blade

    2000 Bobcat 453F with steel tracks
    1954 Ford860 with front end loader, 5' brushhog
    1952 Allis Chalmers CA with Woods L59 mower
    1947 Case SC
    1998 Honda ACTY 4WD mini truck
    And too many other small engine tools to list

  8. #8
    New Member
    Join Date
    May 2013
    Posts
    4
    Location
    mapleton il
    Tractor
    cub cadet zforce m50

    Default Re: cub cadet zforce m50 blades wont engage

    Ok thank you for the response...from what i remember from looking at the wiring on the starter...i dont think it is wired right but would that affect the blades engaging? The tractor starts and runs fine just blades will not engage and all switches have been replaced checked and fine even the clutch has been replaced...

  9. #9
    Elite Member
    Join Date
    Apr 2012
    Posts
    4,113
    Location
    Middle Tennessee
    Tractor
    My tractor is an old MF

    Default Re: cub cadet zforce m50 blades wont engage

    Check to see if your battery is charging. Low volts will keep the clutch from engaging. There are three terminals on the rectifier. The two outside are AC from the stator. The center is the DC B+ . You can unplug the rectifer and start the engine. You should have around 28V AC on the two outside wires. Probably white wires.

    You can actually test your clutch with some small jumper wires and a charged 12V battery. Unplug the connector to the clutch (two wires) and touch to + and - on battery. You should hear the clutch clank when it engages.

    With engine off disconnect rectifier plug. Take a volt Ohm meter to the two outside terminals on the plug. You should get a reading. No reading, indicates a bad stator. Bad stator, no charging on the battery. I just replaced the flywheel on my MTD Pro 2554. Seems a magnet came loose which is common on the CV25S Kohler engine. Magnet took out the stator and rectifier. All fixed and the blades engage anytime as they should.

  10. #10
    Platinum Member OldMachinist's Avatar
    Join Date
    May 2006
    Posts
    637
    Location
    Southwest Illinois

    Default Re: cub cadet zforce m50 blades wont engage

    The pto switch gets its 12+ from the charging circuit and the ground goes thru some of the safety switches. So if something isn't wired right or its not charging the clutch may not work.

    2006 Cub Cadet Z-Force50
    Agco Allis 1616H
    1974 SearsGT18 with 3 point,48"deck,Haban sickle mower and front dozer blade

    2000 Bobcat 453F with steel tracks
    1954 Ford860 with front end loader, 5' brushhog
    1952 Allis Chalmers CA with Woods L59 mower
    1947 Case SC
    1998 Honda ACTY 4WD mini truck
    And too many other small engine tools to list

Page 1 of 2 12 LastLast

Similar Threads

  1. cub cadet 7235
    By Daniel cub 7235 in forum Cub Cadet Tractors
    Replies: 8
    Last Post: 06-26-2013, 12:24 AM
  2. Mid-Mount Mower Mower for a cub cadet 7264
    By Jorasz in forum Attachments
    Replies: 2
    Last Post: 04-30-2013, 05:01 PM
  3. Mowing cub cadet zforce loses power to blades
    By ccquestion in forum Cub Cadet Tractors
    Replies: 0
    Last Post: 11-08-2011, 04:53 PM
  4. Cub Cadet zforce 48
    By marsiskut in forum Parts/Repairs
    Replies: 2
    Last Post: 07-24-2011, 02:29 PM
  5. ZForce 50 Gator Blades
    By slappie in forum Cub Cadet Tractors
    Replies: 2
    Last Post: 04-16-2007, 10:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.