Results 1 to 3 of 3
  1. #1

    Default 1864 w/Kohler Command 18hp V-Twin Carb Issue

    As some of you know, I recently acquired a Cub Cadet 1864 in very good condition (only 134 hours on it).

    The only issue is it sat unused in a climate-controlled garage for 6 years, and the one thing I feared has come true. Fuel system issues.

    When I got it last weekend, I changed the plugs, air filter, put in a new battery, checked the oil, etc...

    Drained the nastyness out of the tank and put fresh fuel in. The fuel-shutoff's had been closed when stored, but I'm not sure if it was run dry.

    It started, but would only run at full throttle, and backfired every now and then. Pulling out the choke a bit would smooth it out some, but it still would not stay running below full throttle.

    Pretty much indicates it's starving for fuel.

    I ran out of time last Sunday (and the 97 deg weather was killing me) so I parked it, to be continued later...

    Last night I tried to start it and it would not run at all.

    I had already picked up fuel line, so I replaced all the lines and the fuel filter (except the long main line from the rear to the filter - that will require deck removal and heavens knows what else and will have to wait for a better time. I did flush it though).

    Still would not start. Checked the plugs. Dry. Spun it over with no plugs and no vapors came from the plug holes.

    I pulled the top of the carb off, and I really couldn't believe what I saw. It look like there was something like MUD in the bottom of the fuel bowl. I have no idea what that was or how it got in there.

    Flushed all that out, cleaned the top half of the carb with carb cleaner and blew it out with compressed air, etc...

    Did the same with the bottom half as best I could while it was still on the tractor. Removal looks tedious so I was trying to avoid that.

    Now at this point I did something stupid and when I pulled the idle-mixture Jet out I slid the upper o-ring off the jet and didn't notice it. It's LONG gone and I'll never find it.

    Now, I fully expect it isn't going to run without that o-ring but I had nothing to lose so I tried anyway.

    Same exact issue.

    If I pour some gas in the carb manually, it will start and run but then dies a few seconds later.

    Either I haven't fixed it, or the missing o-ring is replicating the original issue. I suspect it's both

    I do have a carb kit coming tomorrow that I ordered from C&G on Tuesday so I'll have everything I need to pull the whole carb off the tractor and do it up right.

    Now, what area's of this thing should I concentrate on?

    Since the shut-down solenoid controls all the fuel leaving the carb (if I understand the manual correctly) I suspect I need to pull that and make sure those ports are clear.

    The floats look good, and the needle is clear. There's plenty of fuel getting to the bowl.

    Also verified the pulse pump is working properly.

    Anything tricky about removing this entire Carb?

    It's been 30+ years since I've rebuilt a carb (used to be a car mechanic).

    I remember vividly the first time I did one, about 33 years ago when I was about 14. I removed the carb from the car, removed the top half, turned it over to remove the butterflies and about a dozen little balls and springs fell out of god knows where.

    I don't want to repeat that LOL

    Update - I've printed a blow-up of the Carb form a Kohler manual I found. If I had to make a guess, my guess would be that my problem lies in the area of the main jet at the bottom of the carb, or the shut-down solenoid. If I read the theory description right, if one of the following three may be happening:

    1. The main jet is actually clogged up with crap. This is entirely possible from what I found in the bowl at first.

    2. The Solenoid pin is sticking and not retracting.

    3. The Solenoid is bad. If I read this right, the engine will not run at any speed if this solenoid is not retracting the pin. This should be testable with a 12v source.

    -Larry
    Last edited by TractorLarry; 08-10-2006 at 10:57 AM.

  2. #2
    Platinum Member Fordlords's Avatar
    Join Date
    Dec 2005
    Posts
    951
    Location
    Erie, PA
    Tractor
    Cub Cadet 682

    Default Re: 1864 w/Kohler Command 18hp V-Twin Carb Issue

    The solenoid controls the fuel entering the float bowl. It is there to stop fuel from entering the bowl and flooding into the engine while the engine is off in the event the float needle valve is not seating. So, if you have fuel inside the float bowl after cranking the engine over for a few seconds, it is safe to say the solenoid is OK. If you listen carefully you should also hear the solenoid click to open when you turn the ignition switch to run.

    The "mud" you said you found inside the float bowl is probably a combination of sediment and water that was inside the bottom of the fuel tank. I think you are going to need to completely flush out the tractor's fuel tank.

    I would definitely fully rebuild or replace your carburetor. The Command carbs are about $150, well worth it for a machine with your low hours. I recommend this above rebuilding it as sometimes fully kitting the carb does not solve all its woes if heavily contaminated. (Most mechanics agree rebuilt carbs generally suck.) It sounds like all of that garbage got sucked into the main jet and it along with the needle are shot, and some of the intenal passages are probably clogged also. Maybe try installing the carb kit first and see what happens. You can try the gumout spray routine also, but in this case I don't think it will help.

    -Fordlords-
    1980 Cub Cadet 682 with 18 HP Honda GX V-Twin engine
    2008 Ariens 624 Snowblower
    2007 Craftsman by MTD 4 Cycle Weedwacker




    Check out my TBN photo gallery for B4 and after pix of my CC 682 Restoration! http://www.tractorbynet.com/photos/s...cat/500/page/1

  3. #3

    Default Re: 1864 w/Kohler Command 18hp V-Twin Carb Issue

    Removed the carb last night and took it apart. There really isn't much to these things at all.

    I'm pretty sure I found the problem. The area where all the 'mud' was is exactly where the feed hole is for the fuel into the main jet. I pulled the brass jet housing out and it was totally plugged up between the two o-rings on the shaft, and the needle on the fuel shutoff solenoid was also fouled.

    It's all cleaned up and ready to go back together as soon as the parts arrive.

    -Larry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.