Results 1 to 9 of 9
  1. #1
    New Member
    Join Date
    Jul 2012
    Posts
    23
    Location
    Fruitvale CO
    Tractor
    Ford ???

    Question British Ford 3000--Speedo tach cable?

    The old cable was broken so it did not transmit (transfer mechanically) the RPMs.

    I have replaced the cable with a new one.

    Problem is that now the tachometer shows the RPMs at or over 2600, even with the engine running a a very slow idle.

    Question is: What is the solution to this problem.

  2. #2
    Epic Contributor Soundguy's Avatar
    Join Date
    Mar 2002
    Posts
    46,366
    Location
    Central florida
    Tractor
    ym1700, NH7610S, Ford 8N, 2N, NAA, 660, 850 x2, 541, 950, 951, 2000, 3000, 4000, 4600, 5000, 740, IH 'C' 'H', CUB, John Deere 'B', allis 'G', case VAC

    Default Re: British Ford 3000--Speedo tach cable?

    where you got the cable hooked? genny right? or an aux adapter?

    in any case.. sounds like a cluster issue if it reads in the correct direction.. but high..

  3. #3
    New Member
    Join Date
    Jul 2012
    Posts
    23
    Location
    Fruitvale CO
    Tractor
    Ford ???

    Default Re: British Ford 3000--Speedo tach cable?

    The cable goes into a hookup on the back of the generator.

    Not sure what a cluster error is.

    And yes it is reading in the correct direction,

    Thank you.
    Last edited by blanckmd; 09-18-2012 at 11:43 PM. Reason: left out words

  4. #4
    Epic Contributor Soundguy's Avatar
    Join Date
    Mar 2002
    Posts
    46,366
    Location
    Central florida
    Tractor
    ym1700, NH7610S, Ford 8N, 2N, NAA, 660, 850 x2, 541, 950, 951, 2000, 3000, 4000, 4600, 5000, 740, IH 'C' 'H', CUB, John Deere 'B', allis 'G', case VAC

    Default Re: British Ford 3000--Speedo tach cable?

    cluster error? sounds like something wrong with a hard drive file allocation system.

    i said cluster issue.

    your machine does not have sepereate gauges.. it has a instrument cluster with all the gauges built into one 'cluster' thus a cluster issue.

    ie.. tach portion.. or mor e likely the coupler inside the cluster, is having a problem.

  5. #5
    New Member
    Join Date
    Jul 2012
    Posts
    23
    Location
    Fruitvale CO
    Tractor
    Ford ???

    Default Re: British Ford 3000--Speedo tach cable?

    Hey, I get to try to be funny sometimes...

  6. #6
    Epic Contributor Soundguy's Avatar
    Join Date
    Mar 2002
    Posts
    46,366
    Location
    Central florida
    Tractor
    ym1700, NH7610S, Ford 8N, 2N, NAA, 660, 850 x2, 541, 950, 951, 2000, 3000, 4000, 4600, 5000, 740, IH 'C' 'H', CUB, John Deere 'B', allis 'G', case VAC

    Default Re: British Ford 3000--Speedo tach cable?

    it worked

  7. #7
    Super Member RickB's Avatar
    Join Date
    Sep 2000
    Posts
    7,038
    Location
    Eastern NY
    Tractor
    Case 885, JD 730D, Ford 4000

    Default Re: British Ford 3000--Speedo tach cable?

    When I have a "cluster issue" I usually use a more descriptive term.

    Back to the immediate question, the tach/hourmeter portion of the proofmeter has problems. Used to be this portion was replaceable separately. Can't say for sure if this is still true or feasable.
    We have too much gun control.
    What we need is more idiot control.

  8. #8
    Epic Contributor Soundguy's Avatar
    Join Date
    Mar 2002
    Posts
    46,366
    Location
    Central florida
    Tractor
    ym1700, NH7610S, Ford 8N, 2N, NAA, 660, 850 x2, 541, 950, 951, 2000, 3000, 4000, 4600, 5000, 740, IH 'C' 'H', CUB, John Deere 'B', allis 'G', case VAC

    Default Re: British Ford 3000--Speedo tach cable?

    Quote Originally Posted by RickB View Post
    When I have a "cluster issue" I usually use a more descriptive term.

    .
    i figured Bird might delete my message if I revealed my cluster 'issue' language as well.

  9. #9
    New Member
    Join Date
    Jul 2012
    Posts
    23
    Location
    Fruitvale CO
    Tractor
    Ford ???

    Default Re: British Ford 3000--Speedo tach cable?

    So you get to be funny too!

    I am reading this in English and writing it in English, so thanks to all veterans.

    Spect I will have to remove the instrument panel and have a gander at it's back-side to see if the tach and hour meter can be exchanged.

    Thanks again.

Similar Threads

  1. Ford 3000 Tach not working
    By Laneman in forum New Holland Owning/Operating
    Replies: 7
    Last Post: 10-02-2010, 08:10 PM
  2. Ford 3000 Tach Drive
    By Allemay in forum New Holland Owning/Operating
    Replies: 3
    Last Post: 11-30-2009, 04:02 PM
  3. Electric tach conversion ford 3000
    By dford in forum New Holland Owning/Operating
    Replies: 4
    Last Post: 11-02-2009, 03:19 PM
  4. Tach and speedo nto working?
    By BryanM in forum Ag Tractors & Machinery
    Replies: 4
    Last Post: 04-07-2008, 10:00 AM
  5. Speedo/PTO Cable Replacement on TN75
    By 1bush2hog in forum New Holland Owning/Operating
    Replies: 4
    Last Post: 08-03-2005, 07:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2013 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.