Page 4 of 6 FirstFirst 123456 LastLast
Results 31 to 40 of 59
  1. #31
    New Member
    Join Date
    Jul 2012
    Posts
    2
    Location
    Comstock, WI
    Tractor
    Mahindra 25Max

    Default Re: Ford YT16

    I'm looking for a manual as well. Did you end up getting on?

  2. #32
    New Member
    Join Date
    Jul 2012
    Posts
    4
    Location
    dresden, oh
    Tractor
    Ford yt16g, 2006 mtd yardmachine

    Default Re: Ford YT16

    nope :/

  3. #33
    New Member
    Join Date
    Nov 2012
    Posts
    11
    Location
    Louisville Kentucky
    Tractor
    Ford YT 18

    Default Re: Ford YT16 Wiring Diagram

    WIREING DIAGRAM YT 18.pdf

    Attached is the wiring diagram for a YT18 should be about the same.

  4. #34
    New Member
    Join Date
    Jul 2012
    Posts
    2
    Location
    Comstock, WI
    Tractor
    Mahindra 25Max

    Default Re: Ford YT16 Wiring Diagram

    Thank you!

  5. #35
    New Member
    Join Date
    May 2013
    Posts
    13
    Location
    Spotsylvania, VA
    Tractor
    YT16 w/48in Deck

    Default Re: Ford YT16

    I recently purchased a YT16 with a 48 inch deck; I've heard a lot of good things about it but haven't had a chance to use it yet. As soon as I got it home to start cutting, the deck belt broke. I replaced the belt, flipped on the PTO, and the blades wouldn't move. After about a minute or two smoke started coming from the deck and began squealing. I immediately stopped it and allowed it to cool down. It seems liked all was good, I was able to move all 3 blades by moving the drive belt as well as turning one of the blades (all three moved when I moved the one blade). Anyone have an idea what's wrong?

  6. #36
    New Member
    Join Date
    Nov 2012
    Posts
    11
    Location
    Louisville Kentucky
    Tractor
    Ford YT 18

    Default Re: Ford YT16

    Be sure the deck belt is installed around the tension pulley correctly.

  7. #37
    New Member
    Join Date
    May 2013
    Posts
    13
    Location
    Spotsylvania, VA
    Tractor
    YT16 w/48in Deck

    Default Re: Ford YT16

    -mowerdeck4sale-1-jpg-p1010206-20-medium-1-jpg1985Eagle, thanks for the prompt response. You mean the tension pulley mounted on the exterior of the deck correct? I attached it as indicated in the photos I found online. See photos below.
    Last edited by acaldwell; 05-16-2013 at 01:25 PM. Reason: Adding photos

  8. #38
    New Member
    Join Date
    Nov 2012
    Posts
    11
    Location
    Louisville Kentucky
    Tractor
    Ford YT 18

    Default Re: Ford YT16

    [QUOTE=acaldwell;3309408]-mowerdeck4sale-1-jpg[ATTACH=

    Correct the tension pulley has a small guard that comes down from the deck that keeps the belt on the tension pulley be sure the belt is between this guard and the pulley. Also turn the pulley that the deck blades belt is on and the belt that goes to the PTO clutch at the engine it could be that the pulley with the two belts on it the bearings could be frozen. Hope you understand what I am trying to say. Good luck

  9. #39
    New Member
    Join Date
    May 2013
    Posts
    13
    Location
    Spotsylvania, VA
    Tractor
    YT16 w/48in Deck

    Default Re: Ford YT16

    Hey 1985Eagle, finally got a chance to look at the mower again. There seems to be an issue with getting the right amount of tension to move the mower deck's belt/blades., so I think it's either the tension spring or the belt. I say that cause I started it, flipped on the PTO and heard the squealing sound (blades were not moving). At this time I used a 2x4 to push the tension pulley to the right, the squealing stopped and blades on the mower deck began rotating. When I stopped pushing the pulley to create tension, the squealing resumed and the blades stopped turning. Do you think I can rule out the tension pulley? Once again thanks for the help.

  10. #40
    New Member
    Join Date
    Nov 2012
    Posts
    11
    Location
    Louisville Kentucky
    Tractor
    Ford YT 18

    Default Re: Ford YT16

    Be sure you have the right size belt mine is a 48" deck and it uses a 5/8 x 48" belt. With the tension pulley when you put the belt onto the engine pulley it pulls the tension pulley forward to put tension on the belt. I think you may have the belt on the wrong side of the tension pulley or the belt is the wrong size. Look at the diagram if you stand in front of the mower looking toward the rear of the mower the belt should be on the left side of the tension pulley. Also be sure the tension spring is hooked to the mower Deck and then to the tension pulley bracket.
    Attached Thumbnails Attached Thumbnails -mower-deck-jpg  
    Last edited by 1985Eagle; 05-22-2013 at 06:50 AM.

Page 4 of 6 FirstFirst 123456 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.