Results 1 to 4 of 4
  1. #1
    Platinum Member
    Join Date
    May 2009
    Posts
    737
    Location
    Maine
    Tractor
    International 2544 / Gator 825i

    Default Intek I/C 9.00 Engine Won't Start

    I put a brand new B+S Intek I/C engine on my wood chipper last year, got everything installed and pulled it over a couple times and it was running great. Shut it down and brought it to where I was going to use it, pulled it over and it fired right up and ran like a top. 10 minutes later the engine just stopped, no bang, no sputter, no cough just stopped like you turned off a key. It wouldn't restart. I've been trying to get it going again so I could use it now, no dice...tried to adjust the valves and no dice...sprayed a bit of WD-40 in the plug hole and fired it up...it started after 5 or 6 pulls and ran great....I shut if off and it won't start.

    I tried readjusting the valves but still got nothing....I'm really starting to dislike B+S....my Honda, Stihl and Husqvarna engines all fire up in the first few pulls....the B+S with less than 15 minutes of total run time will flat wear you out tugging on the cord and still not start. It's got fire and 60+ lbs of compression (my tester isn't sealing too well on that deep recessed spark plug hole) I've already cleaned the carbs and fuel is going to the carb...although after trying to start it the plug is dry.


    Anybody got ideas?

  2. #2
    Gold Member
    Join Date
    Oct 2009
    Posts
    288
    Location
    Fleming Island,FL
    Tractor
    John Deere 2006 4320 CUT, 1970 Power King 2416

    Default Re: Intek I/C 9.00 Engine Won't Start

    It sounds like a carb problem. There is probably still an obstruction in the fuel nozzle/ main jet if you indeed have fuel in the bowl. It doesn't take much debris to affect those carbs.

    Jim

  3. #3
    Platinum Member
    Join Date
    Mar 2006
    Posts
    774
    Location
    BEECHER CITY, IL
    Tractor
    KIOTI DK45S

    Default Re: Intek I/C 9.00 Engine Won't Start

    I would agree with the main jet in the nut that holds the carb bowl on has a piece of debris stuck in it. Shut off fuel flow remove the nut on bottom of bowl and clean and reinstall the nut. If you are careful it can be done without removing the carb bowl.
    ILLINOIS ENGINE, Beecher City, IL
    Briggs and Stratton MST (Master Service Technician)
    ILENGINE over at Lawnmowerforum

  4. #4
    Platinum Member
    Join Date
    May 2009
    Posts
    737
    Location
    Maine
    Tractor
    International 2544 / Gator 825i

    Default Re: Intek I/C 9.00 Engine Won't Start

    I'll try cleaning the main jet again tomorrow if the weather allows.

Similar Threads

  1. Ford 800 hard steering to left
    By george46 in forum Parts/Repairs
    Replies: 16
    Last Post: 08-15-2011, 01:17 PM
  2. Freeze Plug Blues
    By mostly_gas in forum New Holland Owning/Operating
    Replies: 11
    Last Post: 09-22-2009, 03:17 PM
  3. L2850 engine died after starting and won't start again
    By Keppie in forum Kubota Owning/Operating
    Replies: 11
    Last Post: 03-22-2009, 06:53 AM
  4. Filters for a YM1600
    By lpolk000@centurytel.net in forum Yanmar
    Replies: 8
    Last Post: 05-14-2008, 10:12 PM
  5. Has anyone switched to an electric fan?
    By dgood1 in forum Customization
    Replies: 17
    Last Post: 10-11-2002, 11:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.