Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 41
  1. #21
    Gold Member
    Join Date
    Nov 2011
    Posts
    271
    Location
    Canton, TX
    Tractor
    JD 301A and yanmar YM2500

    Default

    It took me a while before we figured it out. We were about to split the tractor when for some reason we decided to pull the return line and start the tractor. It could also be the bh valves also. Mine failed when I was driving. Another easy way to test is pull the line out on the priority valve and put a pressure gauge on its place and test the steering/shifting. If it works reconnect the loader/backhoe seperately and see which causes the symptoms. If still having issues it's likely the charge pump and you need a service manual to verify with testing procedures.

  2. #22
    Elite Member Tx Jim's Avatar
    Join Date
    Jan 2007
    Posts
    4,702
    Location
    Coyote Flats,Tx
    Tractor
    JD 4255/Kubota M7040 HDC

    Default Re: John Deere 310 A hydraulics quit!

    Quote Originally Posted by medic0648 View Post
    The 301 and 310 are based on the jd 1020 ag tractor and share most of the test procedures and psi ranges.
    At dealership that I worked at when 1020's were sold new very few 1020's had the same hyd options as their industrial counterparts(IE no hyd reverser or backhoe connections) therefore the diagnostics are different for most ag vs ind models.

  3. #23
    Gold Member
    Join Date
    Nov 2011
    Posts
    271
    Location
    Canton, TX
    Tractor
    JD 301A and yanmar YM2500

    Default

    That's why I limited it to MOST test procedures and psi ranges. Like testing the charge and main pump is amost identical. The best way is with the correct service manual for the exact testing procedures provided people haven't changed things on the equipment.

  4. #24
    Elite Member Tx Jim's Avatar
    Join Date
    Jan 2007
    Posts
    4,702
    Location
    Coyote Flats,Tx
    Tractor
    JD 4255/Kubota M7040 HDC

    Default Re: John Deere 310 A hydraulics quit!

    Quote Originally Posted by Johnpaul View Post
    No pto , it has a permanent backhoe
    Then you'll need to ascertain if traction clutch is holding. The only way I know of is to remove the shift cover I referred to in my earlier post. If a hyd control valve is causing the problem you can disconnect the return hose of each control valve(FEL & BH),start engine and if oil flows out return hose with all control levers in neutral then that valve is the problem.

  5. #25
    Elite Member Tx Jim's Avatar
    Join Date
    Jan 2007
    Posts
    4,702
    Location
    Coyote Flats,Tx
    Tractor
    JD 4255/Kubota M7040 HDC

    Default Re: John Deere 310 A hydraulics quit!

    Quote Originally Posted by medic0648 View Post
    That's why I limited it to MOST test procedures and psi ranges. Like testing the charge and main pump is amost identical. The best way is with the correct service manual for the exact testing procedures provided people haven't changed things on the equipment.
    I agree that a JD tech manual is needed. I disagree that testing the charge & main pump is almost identical.

  6. #26
    New Member
    Join Date
    Apr 2013
    Posts
    8
    Location
    Wa
    Tractor
    John Deere 310 A

    Default Re: John Deere 310 A hydraulics quit!

    I sure appreciate all of you for this info. I'm not able to work on the ol' girl all day because I work full time and we are building a house. Terrible time for her to quit on me but I do have some people to help me with all this pressure checking. Again , thank you so much...will y'all posted with the progress.

  7. #27
    New Member
    Join Date
    Dec 2013
    Posts
    8
    Location
    Prospect ct
    Tractor
    John deere 310b

    Default Re: John Deere 310 A hydraulics quit!

    I'm a new member and have 310b john deere and have the same problem no HYD. I was wondering what you did to repair yours.

  8. #28
    Elite Member Tx Jim's Avatar
    Join Date
    Jan 2007
    Posts
    4,702
    Location
    Coyote Flats,Tx
    Tractor
    JD 4255/Kubota M7040 HDC

    Default Re: John Deere 310 A hydraulics quit!

    Quote Originally Posted by Jerry capobianco View Post
    I'm a new member and have 310b john deere and have the same problem no HYD. I was wondering what you did to repair yours.
    How long since hyd filters were changed and sump screen cleaned? Also check to be sure frt hyd coupler isn't stripped out.
    Attached Thumbnails Attached Thumbnails -rp3200_________un01jan94-gif  

  9. #29
    New Member
    Join Date
    Dec 2013
    Posts
    8
    Location
    Prospect ct
    Tractor
    John deere 310b

    Default Re: John Deere 310 A hydraulics quit!

    The filters have been changed and a new main pump has been installed by some one other than myself. I don't know if that spline was checked when the new pump was installed. Is there a way to check that spline with out taking the pump off?
    Thank you for responding so quickly

  10. #30
    Super Star Member J_J's Avatar
    Join Date
    Sep 2003
    Posts
    17,121
    Location
    JACKSONVILLE, FL
    Tractor
    Power-Trac 1445, KUBOTA B-9200HST

    Default Re: John Deere 310 A hydraulics quit!

    Remove the other end ofpump hose and place in a bucket and turn the engine over for a few seconds.

    If no flow, either the shaft coupler is messed up or you have lost prime.
    J.J.

    When I works, I works hard. When I sits and thinks, I goes to sleep.

    Git er done.

Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. John deere 310 steering locking up
    By jusalooking in forum Construction Equipment
    Replies: 10
    Last Post: 08-31-2012, 07:51 PM
  2. John Deere Mod 310
    By say001 in forum John Deere Lawn & Garden
    Replies: 0
    Last Post: 08-26-2012, 04:59 AM
  3. Backhoe john deere 310 d
    By danny223 in forum John Deere Owning/Operating
    Replies: 4
    Last Post: 10-14-2011, 08:27 AM
  4. john deere 310 D backhoe
    By Rwelder in forum Construction Equipment
    Replies: 1
    Last Post: 05-09-2011, 06:52 PM
  5. john deere 310 D backhoe will not dig
    By Rwelder in forum Construction Equipment
    Replies: 9
    Last Post: 03-06-2011, 07:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.