Page 1 of 5 1234 ... LastLast
Results 1 to 10 of 41
  1. #1
    New Member
    Join Date
    Apr 2013
    Posts
    8
    Location
    Wa
    Tractor
    John Deere 310 A

    Default John Deere 310 A hydraulics quit!

    Everything was working great... was backing up after dumping the front loader bucket, and the tractor stopped as if I pushed in the clutch. All the hydraulics stopped working, no deterioration of any kind just.....nuthin...hmmmm

  2. #2
    Elite Member DT86's Avatar
    Join Date
    Dec 2010
    Posts
    4,012
    Location
    SW VA
    Tractor
    Kubota 9540, RTV 900 and David Brown 885.

    Default

    I am willing to bet you have sheared the coupling that drives the pump. It runs off the front of the crank shaft.
    Last edited by DT86; 04-18-2013 at 01:44 AM.

  3. #3
    Platinum Member pjbci's Avatar
    Join Date
    Feb 2012
    Posts
    712
    Location
    Summit. Ms
    Tractor
    JD 4840, 450j, 310, komatsu D31px22, IH 1486, MF 135, MHF TO35

    Default

    Its either that or problems with the charge pump inside the front transmission case since it works the forward neutral and reverse system plus supplys oil to the main front pump. Im thinking the tractor should drive itself without the front pump since the fnr system works from the low pressure charge pump. Please let us know what you find out. I have a 310a that i use everyday loading gravel and would like to know the reason if mine ever does this.

  4. #4
    Super Member Tx Jim's Avatar
    Join Date
    Jan 2007
    Posts
    6,252
    Location
    Coyote Flats,Tx
    Tractor
    JD 4255/Kubota M7040 HDC

    Default Re: John Deere 310 A hydraulics quit!

    I agree on checking frt hyd pump coupler. Also could have stripped the hub out of the engine disconnect clutch.

  5. #5
    New Member
    Join Date
    Apr 2013
    Posts
    8
    Location
    Wa
    Tractor
    John Deere 310 A

    Default Re: John Deere 310 A hydraulics quit!

    So, if it might be the low pressure charge pump, what would it have done to suddenly stop working? The tractor does not move. How could I check the charge pump, and is it the block mounted bottom right side of tranny where the forward/reverse linkage comes in?

  6. #6
    New Member
    Join Date
    Apr 2013
    Posts
    8
    Location
    Wa
    Tractor
    John Deere 310 A

    Default Re: John Deere 310 A hydraulics quit!

    So, if it might be the low pressure charge pump, what would it have done to suddenly stop working? The tractor does not move. How could I check the charge pump, and is it the block mounted bottom right side of tranny where the forward/reverse linkage comes in?

  7. #7
    New Member
    Join Date
    Apr 2013
    Posts
    8
    Location
    Wa
    Tractor
    John Deere 310 A

    Default Re: John Deere 310 A hydraulics quit!

    Where is the engine disconnect clutch?

  8. #8
    Elite Member DT86's Avatar
    Join Date
    Dec 2010
    Posts
    4,012
    Location
    SW VA
    Tractor
    Kubota 9540, RTV 900 and David Brown 885.

    Default

    Quote Originally Posted by Johnpaul View Post
    Where is the engine disconnect clutch?
    If I am thinking straight....it is in the pump. There should be a single electric connector on the top of the pump.
    Last edited by DT86; 04-18-2013 at 12:37 PM.

  9. #9
    Platinum Member pjbci's Avatar
    Join Date
    Feb 2012
    Posts
    712
    Location
    Summit. Ms
    Tractor
    JD 4840, 450j, 310, komatsu D31px22, IH 1486, MF 135, MHF TO35

    Default

    I think tx jim may be on the momey. The hub on the engine clutch may have sheared off the rivets causing the transmission input shaft to quit turning. Thus stopping the charge pump. I had a IH 986 do this once.

  10. #10
    Elite Member DT86's Avatar
    Join Date
    Dec 2010
    Posts
    4,012
    Location
    SW VA
    Tractor
    Kubota 9540, RTV 900 and David Brown 885.

    Default

    I was thinking he meant the pump/engine disconnect.

Page 1 of 5 1234 ... LastLast

Similar Threads

  1. John deere 310 steering locking up
    By jusalooking in forum Construction Equipment
    Replies: 10
    Last Post: 08-31-2012, 07:51 PM
  2. John Deere Mod 310
    By say001 in forum John Deere Lawn & Garden
    Replies: 0
    Last Post: 08-26-2012, 04:59 AM
  3. Backhoe john deere 310 d
    By danny223 in forum John Deere Owning/Operating
    Replies: 4
    Last Post: 10-14-2011, 08:27 AM
  4. john deere 310 D backhoe
    By Rwelder in forum Construction Equipment
    Replies: 1
    Last Post: 05-09-2011, 06:52 PM
  5. john deere 310 D backhoe will not dig
    By Rwelder in forum Construction Equipment
    Replies: 9
    Last Post: 03-06-2011, 07:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2016 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.