Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26
  1. #21
    Member
    Join Date
    Feb 2010
    Posts
    29
    Location
    Rosenberg, TX
    Tractor
    Kubota L2350, L3800, L3710; JD 5425, 6105R, 7130-P; IH 1086

    Default Re: JD 7130 e-SCV failure. Need rebuild.

    Quote Originally Posted by 1010 View Post
    Are they only leaking when the hose is inserted? Or all the time?

    If it's just when the hose is installed, look at the far right diagram Zebrafive posted, number 3 is what you need, it's a o-ring and a Teflon washer that fit in the back each coupler, you will need patience and a small (pick set helps) to replace them.
    Don't worry about hurting them coming out, going back in with new ones is when you have to get them straight and not bend the Teflon washer.
    It's really not hard, just tedious.

    They come in a kit of ten or twenty I believe it is, so be prepared, you will need them all eventually anyway.
    I go through them like candy it seems like, and yes they will allow a lot of fluid to pass when they are used/worn.

    The Teflon washer goes in front of the o-ring as you can see in the diagram..
    Speaking of tubes / hoses, I cleaned up the back end then started inspection. I found 2 hoses per SCV. Here is a pic:
    JD 7130 e-SCV failure.  Need rebuild.-scv-hoses1-jpg

    Then I tracked the hoses and found that the exterior (furthest away from cab) one went to ground, while the interior (closest to cab) hose was disconnected from the back of the hydraulic fill tube. I reconnected it:
    JD 7130 e-SCV failure.  Need rebuild.-scv-hose-disconnect-jpg

    No wonder I lost so much oil in so short a time! When I witnessed oil coming out of the "transmission" tube, it was really flowing. There are no clamps, which tells me that they are designed for very low quantities. Anyone care to guess what each type of tube does?

    FWIW, I removed one of the allen-wrench caps (it was Very tight) for the check valve, but did not get into it yet. Put it back together until I have a higher priority project completed. All of this information is very helpful. Thanks to all.

  2. #22
    Elite Member Zebrafive's Avatar
    Join Date
    Aug 2010
    Posts
    3,901
    Location
    South West MI
    Tractor
    John Deere 2030, John Deere 6415

    Default Re: JD 7130 e-SCV failure. Need rebuild.

    Quote Originally Posted by RancherGuy View Post
    Speaking of tubes / hoses, I cleaned up the back end then started inspection. I found 2 hoses per SCV. Here is a pic:
    JD 7130 e-SCV failure.  Need rebuild.-scv-hoses1-jpg

    Then I tracked the hoses and found that the exterior (furthest away from cab) one went to ground, while the interior (closest to cab) hose was disconnected from the back of the hydraulic fill tube. I reconnected it:
    JD 7130 e-SCV failure.  Need rebuild.-scv-hose-disconnect-jpg

    No wonder I lost so much oil in so short a time! When I witnessed oil coming out of the "transmission" tube, it was really flowing. There are no clamps, which tells me that they are designed for very low quantities. Anyone care to guess what each type of tube does?

    FWIW, I removed one of the allen-wrench caps (it was Very tight) for the check valve, but did not get into it yet. Put it back together until I have a higher priority project completed. All of this information is very helpful. Thanks to all.

    Then inner tube is supposed to be "clean" oil, so it is retuned to case. The rear tube is "possibly" dirty oil so it goes to the catch bottle, so as not to pollute.
    John Deere 2030 JD 245SL Loader
    John Deere 6415 mfwd JD 640SL Loader

  3. #23
    Veteran Member
    Join Date
    Dec 2001
    Posts
    1,363
    Location
    Maryland

    Default Re: JD 7130 e-SCV failure. Need rebuild.

    The inner hose that connects to the transmission tube should have zero oil flowing after hose is connected and operating. If it flows oil when scv is engaged, then the coupler is bad and needs to be replaced/rebuilt. If the outer hose leaks oil when in operation, then most likely the oring in outer side where hose tip plugs in needs replacement or possibly hose tip could be damaged.

  4. #24
    Member
    Join Date
    Feb 2010
    Posts
    29
    Location
    Rosenberg, TX
    Tractor
    Kubota L2350, L3800, L3710; JD 5425, 6105R, 7130-P; IH 1086

    Default Re: JD 7130 e-SCV failure. Need rebuild.

    Quote Originally Posted by Zebrafive View Post
    Then inner tube is supposed to be "clean" oil, so it is retuned to case. The rear tube is "possibly" dirty oil so it goes to the catch bottle, so as not to pollute.
    Hmm. The rear tube does not have a catch bottle and appears not to be designed to have one, for the end of the tube is pointing straight down at about hitch level.

  5. #25
    Member
    Join Date
    Feb 2010
    Posts
    29
    Location
    Rosenberg, TX
    Tractor
    Kubota L2350, L3800, L3710; JD 5425, 6105R, 7130-P; IH 1086

    Default Re: JD 7130 e-SCV failure. Need rebuild.

    Quote Originally Posted by jd110 View Post
    The inner hose that connects to the transmission tube should have zero oil flowing after hose is connected and operating. If it flows oil when scv is engaged, then the coupler is bad and needs to be replaced/rebuilt. If the outer hose leaks oil when in operation, then most likely the oring in outer side where hose tip plugs in needs replacement or possibly hose tip could be damaged.
    Well I definitely have a problem then. The inner hose passed 5 gallons during 30 minutes of operation. That seems much more serious than the outer hose leak. FWIW, I faithfully clean all hose tips before inserting.

  6. #26
    Elite Member Zebrafive's Avatar
    Join Date
    Aug 2010
    Posts
    3,901
    Location
    South West MI
    Tractor
    John Deere 2030, John Deere 6415

    Default Re: JD 7130 e-SCV failure. Need rebuild.

    I sent you a PM, I have four new couplers if you are interested.
    John Deere 2030 JD 245SL Loader
    John Deere 6415 mfwd JD 640SL Loader

Page 3 of 3 FirstFirst 123

Similar Threads

  1. John Deere 5310 SCV Rebuild
    By Fowlhunter22 in forum Hydraulics
    Replies: 2
    Last Post: 05-02-2017, 07:43 AM
  2. 7130 glow system and alarm
    By 1NHman in forum John Deere Ag Tractors
    Replies: 2
    Last Post: 06-06-2016, 11:02 PM
  3. JD 4300 SCV rebuild???
    By paulcapasso in forum John Deere Owning/Operating
    Replies: 15
    Last Post: 06-23-2015, 01:22 PM
  4. Ford 2000 Steering Box Rebuild Failure?
    By kirby in forum New Holland Owning/Operating
    Replies: 0
    Last Post: 12-15-2012, 10:32 AM
  5. need help finding a tool for a case magnum 7130
    By Dustin326 in forum Case-IH
    Replies: 2
    Last Post: 07-05-2012, 10:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2018 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.