Results 1 to 5 of 5
  1. #1
    New Member
    Join Date
    May 2011
    Posts
    3
    Tractor
    John Deere 300 & 317

    Default John Deere 300 Garden Tractor won't move

    I have an older 300 JD Lawn & Garden Tractor that won't move, it worked last fall when I put it away. It had a slow transmission fluid leak, which this year I replaced the seal and filled it up, won't raise or lower the deck either, starts and runs fine, just won't move. Any thoughts?

  2. #2

    Default Re: John Deere 300 Garden Tractor won't move

    alot of the older tractors have the hydro release on the fender deck between your legs, if your tractor has that than check the release valve on the front of the transmission ,they seem to get stuck in

  3. #3
    New Member
    Join Date
    May 2011
    Posts
    1
    Tractor
    mccormick cx120

    Unhappy Re: John Deere 300 Garden Tractor won't move

    I have the same problem...i think my wife is getting lazy.

  4. #4
    New Member
    Join Date
    May 2011
    Posts
    3
    Tractor
    John Deere 300 & 317

    Default Re: John Deere 300 Garden Tractor won't move

    I have done some further checking ....On my transmission the release adj you are referring to controls 2 check valves. I removed these guys - the little buttons on top moves freely as do the check balls inside. I also took out the charge relief and implement relief valves - they appear clean.

    I did find I don't have any charge pressure - 0 psi with the motor running. Any idea on why this would stop working after sitting the winter??

    I'd appreciate any thoughts you might have...

    LDB Barry

  5. #5
    Bronze Member DMax2210's Avatar
    Join Date
    Jun 2007
    Posts
    71
    Location
    Northern Maine
    Tractor
    2011 JD 2520

    Default Re: John Deere 300 Garden Tractor won't move

    If it's anything like a 300 I used to have, check the roll pin at the input shaft of the transmission (or I think there is one at the engine side of the drive shaft as well, but never replaced that side). That used to break on me and I can imagine would be very difficult to detect if it broke just right... For some reason I used to break that pin all the time!
    2011 JD2520, 200CX w/61" bucket, 54" QH Snowblower, 62D MMM, LX4 cutter, L1048 BB

Similar Threads

  1. John Deere 300 Industrial hydraulic problems
    By JD300 in forum Hydraulics
    Replies: 68
    Last Post: 01-11-2014, 07:58 AM
  2. John Deere LT166 with K51 Won't Move
    By mac5551212 in forum Parts/Repairs
    Replies: 1
    Last Post: 04-18-2011, 04:07 PM
  3. JD855 = YANMAR what?
    By JD855 in forum Parts/Repairs
    Replies: 16
    Last Post: 01-13-2010, 01:18 AM
  4. John Deere 325 Lawn & Garden Tractor
    By GreenRules in forum John Deere Lawn & Garden
    Replies: 12
    Last Post: 05-13-2009, 03:53 PM
  5. Nice lunch with John Deere reps.
    By cowboydoc in forum John Deere Buying/Pricing
    Replies: 27
    Last Post: 09-02-2003, 09:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.