Results 1 to 9 of 9
  1. #1
    New Member
    Join Date
    Mar 2012
    Posts
    2
    Location
    milford,mo
    Tractor
    john deere 160

    Default john deere 160

    I have a john deere 160 and I have been having problems with the mowing deck not tiring on? I replaced the switch thinking that was it and nothing. I check voltage at pto and no voltage. Is it the voltage the? My battery re charges fine but can't mow the grass? Any ideas??

  2. #2
    Elite Member
    Join Date
    Apr 2005
    Posts
    3,704
    Location
    nicholson, pa
    Tractor
    John Deer Lt160

    Default Re: john deere 160

    I have a 160 also, what may have happened is that the belt slips off or the belt has been pulled so its longer then it should be. Is the belt run the right way?

  3. #3
    New Member
    Join Date
    Mar 2012
    Posts
    2
    Location
    milford,mo
    Tractor
    john deere 160

    Default

    Ya belt is ran correct. I had problems last year and I would sand the contacts on switch and it would work that's why I thght it was switch. But it didn't work when I replaced it.

  4. #4
    Elite Member
    Join Date
    Apr 2005
    Posts
    3,704
    Location
    nicholson, pa
    Tractor
    John Deer Lt160

    Default Re: john deere 160

    But its a mechanical level that engages the pto, when you flip the level to the 12 oclock position it pulls the pully under the tractor which takes the slack out of the belt and allows the mower to run. unless its not starting and then its the safety sensor. those I replace every couple of years. (is it a newer lt160 mine is a 2003).

  5. #5
    Silver Member
    Join Date
    Jan 2002
    Posts
    102
    Location
    Knoxville PA

    Default Re: john deere 160

    John Deere has two model 160 lawn tractors. The first is from the 1980's and is numbered just 160. The later model is the LT160. I have the earlier version which has a electric PTO for the mower deck. My 160 has a connector in the wiring harness to the electric clutch. You might want to check and make sure its together.

  6. #6
    New Member RaisedByWolves's Avatar
    Join Date
    Mar 2012
    Posts
    22
    Location
    Newtown PA
    Tractor
    John Deere

    Default Re: john deere 160

    Quote Originally Posted by edwards200516 View Post
    I have a john deere 160 and I have been having problems with the mowing deck not tiring on? I replaced the switch thinking that was it and nothing. I check voltage at pto and no voltage. Is it the voltage the? My battery re charges fine but can't mow the grass? Any ideas??
    Did you check your seat switch?


    Your PTO power also comes through your ignition switch which could be the culprit depending on the style of switch.

  7. #7
    New Member
    Join Date
    Apr 2012
    Posts
    1
    Location
    indpls in
    Tractor
    john deere 160

    Default Re: john deere 160

    Quote Originally Posted by RaisedByWolves View Post
    Did you check your seat switch?


    Your PTO power also comes through your ignition switch which could be the culprit depending on the style of switch.
    I have an lt160 John Deere garden tractor. It runs great until it warms up then it begins to stall out.when you restart it, it puts out black smoke. This model comes with an electric fuel pump. Any idea what could be causing the problem. It has a Kohler 14 hp engine.

  8. #8
    Elite Member teg's Avatar
    Join Date
    Jul 2005
    Posts
    4,036
    Location
    Raleigh, NC Hillsville, VA
    Tractor
    L2800.

    Default Re: john deere 160

    Quote Originally Posted by kenneth ward View Post
    ...It runs great until it warms up then it begins to stall out.when you restart it, it puts out black smoke...
    My guess is the head gasket... not that hard of a job to check or replace. undo the bolts for the head and check it...

  9. #9
    New Member Tidballw's Avatar
    Join Date
    Sep 2014
    Posts
    5
    Location
    Ontario
    Tractor
    JD 160

    Default Re: john deere 160

    [QUOTE=tude;2779899]John Deere has two model 160 lawn tractors. The first is from the 1980's and is numbered just 160. The later model is the LT160. I have the earlier version which has a electric PTO for the mower deck. My 160 has a connector in the wiring harness to the electric clutch. You might want to check and make sure its together.[/QUOTE

    The switch on the electric clutch is on the front right under the exhuast? Would this switch go bad?

Similar Threads

  1. Deere 42'' edge mower deck PA
    By forgeblast in forum Private Party Ads
    Replies: 3
    Last Post: 03-28-2012, 10:59 PM
  2. Snowblower John Deere 47" Snowblower PTO shaft vibration
    By xmineman in forum Attachments
    Replies: 6
    Last Post: 01-28-2012, 10:38 PM
  3. John Deere Noise Canceling Headphones
    By Fug1000 in forum Kubota Owning/Operating
    Replies: 52
    Last Post: 11-08-2010, 10:57 PM
  4. John deere 160
    By dan32 in forum John Deere Lawn & Garden
    Replies: 7
    Last Post: 08-04-2009, 09:24 PM
  5. john deere 160
    By kaychris in forum John Deere Lawn & Garden
    Replies: 1
    Last Post: 07-26-2009, 09:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.