Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    New Member
    Join Date
    Aug 2011
    Posts
    12
    Tractor
    John Deere EZTrak Z445

    Default EZ Trak Z445 Engine Problems

    I have a 2009 model Z445, Kawasaki 25 HP motor with 75 hours. All maintenance has been kept current and I run Ethanol-free gas that is treated with Stabil. Last summer it started surging during operation, then cutting completely out. This would happen intermittently during operation, and didn't seem to matter whether the blades were engaged or not; some times I could keep re-starting it and get through the job, other times I had to let it sit and cool down. It might run great for an hour, then it might not run for two minutes at a time. I replaced spark plugs, oil filter, air filter, and the fuel pump. I removed and cleaned the gas tank. I blew out the gas lines. Nothing helped. A couple of weeks ago I pulled it out for the first mowing and it immediately did the same thing, so I finally broke down and hauled it to the nearest John deere service center.

    They told me there was a problem with fuel delivery, and they disassembled and cleaned the carb, the fuel lines, and the tank. They called me and said they had tested it and it was great. I picked it up this past Saturday, and with great anticipation, I pulled it off the trailer and mowed about 500 feet, at which point it did the same thing all over.

    I pulled the air filter off and treated the carb directly with sea foam. I let it sit, then fired it up and let it blow all the white smoke out. It sounded great and ran great. I let it run for 10 minutes plus and actually began to think I was on to something...at least until I tried to mow again and it quit on me.

    John Deere picked it up yesterday, and I am wondering what this could possibly be. I am no expert, but it seems that we have ruled the fuel system out. Could this be electrical? I am wondering if, since it seems to run great when the emergency brake is set, if I could have a problem with the seat switch.

    Any suggestions / ideas are appreciated.

  2. #2
    Super Star Member
    Join Date
    Aug 2001
    Posts
    11,504
    Location
    Upper Midwest USA
    Tractor
    JD 4300, JD X485 JD 4x2 Gator, JD 425, JD455

    Default Re: EZ Trak Z445 Engine Problems

    Too late now, but I'd put a jumper across the seat switch to rule it out of the trouble-shooting equation. And for sure, I'd get the tech manual to trouble shoot future problems, if any. Just the peace of mind to do some of the tests oneself, than have to hand it over to a mechanic who likely can't do any more than follow the same procedures in the tech manual. One delivery fee pays for the manual.

  3. #3
    New Member
    Join Date
    Aug 2011
    Posts
    12
    Tractor
    John Deere EZTrak Z445

    Default

    Update: John deere called and said good news, it's the seat switch, and they are not charging me for it. I picked it up yesterday, and it mowed great for about ten minutes, then it sputtered and died.

    About the only thing I haven't tested is the fuel solenoid. Could a failure with the solenoid cause this type of sporadic symptom.

  4. #4
    Veteran Member
    Join Date
    Apr 2011
    Posts
    2,406
    Location
    St. Cloud MN
    Tractor
    Deere 4100

    Default

    I look forward to hearing your solution as my walk behind snowblower behaves the same way. And I've done much of what you have.

  5. #5
    New Member
    Join Date
    May 2012
    Posts
    2
    Location
    Drummonds, TN
    Tractor
    John Deere Z-445 - 48"

    Default Re: EZ Trak Z445 Engine Problems

    Have the same issue with my 2009 Z-445. It all started the 1st season I had the machine, bought it brand new from dealer in April of 09, came home late one night in early July to find garage door opened about 6". My 2 sons in their early 20's explained they smelled gas, dog was barking and acting unusual, they noticed gas flooding the garage floor. Garage contains one vintage 1987 IROC Camero along with being attached to my house directly under the upstairs bedrooms. Fortunately the boys acted correctly and cleaned up the mess without burning down the house. The tank was full of course. Dealer kept the machine 2 weeks, returned it then billed me $65.00 pick-up and delivery fee, NOT. That fall I was mowing near both of the outside AC units, well I turned, the engine coughed and my brand new upstairs unit now has the imprint of the side of my Z-445 in the cooling fins. GREAT !!! Called the dealer, they kept it for months, returned it (no delivery fee) couldn't find anything wrong with it. DUH.... Start the engine, run it half or full throttle but don't move it, it will run no problem. Drive it, mow with it, acts like it's running out of gas. Did all the same things you've done, no help. Sat in my outside storage shed all the next winter, started right up in the spring, drove it about 15 minutes, same problems all over again. Fuel system has been disassembled 3 times and cleaned, new filters, gas has been filtered before filling tank, same results. I now mow with the gas tank cap very loose, only way it will complete the job. If you stop midway through mowing and try to restart, forget it. I make my wife or sons hand me fresh cold beverages as I pass by the patio. I should have purchased another cheap, slow Craftsman rider, my 1st one lasted 13 years, cost $1300.00. I could have gotten 3 and had plenty of gas money for what I paid for this John deere Z-445. I keep telling myself "nothing runs like a deere" each time I mow with it.

  6. #6
    Platinum Member
    Join Date
    Mar 2003
    Posts
    515
    Location
    East Central, Indiana
    Tractor
    John Deere 4120 John Deere 1026R

    Default Re: EZ Trak Z445 Engine Problems

    Quote Originally Posted by EASterling243 View Post
    Have the same issue with my 2009 Z-445. It all started the 1st season I had the machine, bought it brand new from dealer in April of 09, came home late one night in early July to find garage door opened about 6". My 2 sons in their early 20's explained they smelled gas, dog was barking and acting unusual, they noticed gas flooding the garage floor. Garage contains one vintage 1987 IROC Camero along with being attached to my house directly under the upstairs bedrooms. Fortunately the boys acted correctly and cleaned up the mess without burning down the house. The tank was full of course. Dealer kept the machine 2 weeks, returned it then billed me $65.00 pick-up and delivery fee, NOT. That fall I was mowing near both of the outside AC units, well I turned, the engine coughed and my brand new upstairs unit now has the imprint of the side of my Z-445 in the cooling fins. GREAT !!! Called the dealer, they kept it for months, returned it (no delivery fee) couldn't find anything wrong with it. DUH.... Start the engine, run it half or full throttle but don't move it, it will run no problem. Drive it, mow with it, acts like it's running out of gas. Did all the same things you've done, no help. Sat in my outside storage shed all the next winter, started right up in the spring, drove it about 15 minutes, same problems all over again. Fuel system has been disassembled 3 times and cleaned, new filters, gas has been filtered before filling tank, same results. I now mow with the gas tank cap very loose, only way it will complete the job. If you stop midway through mowing and try to restart, forget it. I make my wife or sons hand me fresh cold beverages as I pass by the patio. I should have purchased another cheap, slow Craftsman rider, my 1st one lasted 13 years, cost $1300.00. I could have gotten 3 and had plenty of gas money for what I paid for this John deere Z-445. I keep telling myself "nothing runs like a deere" each time I mow with it.
    Have you replaced the gas cap? It sounds like the vent in the cap is plugged.
    JD 4120, 400CX Loader, JD1026R, 60D Deck

  7. #7
    New Member
    Join Date
    Feb 2013
    Posts
    1
    Location
    milescity mt.
    Tractor
    ford 8n

    Default Re: EZ Trak Z445 Engine Problems

    the a-s that sold me my zjunk 445 never told me there was an engine choice kaw or brigs sounds like there both junk i got 30 hours out of mine befor the push rods bentits a problem with the brigs&straton johndeer said it was bad gas i run only preimem and mistry oil in it so the valves stuck after 2 years and 30 hours nice the dealer did not tell me the problems they have so i could watch out for problems and he did not tell me there wes an engine choice . THANKS JD THE GREEN LEMON

  8. #8
    Veteran Member yelbike's Avatar
    Join Date
    Nov 2011
    Posts
    1,401
    Location
    Near Winnipeg, Mb, Canada
    Tractor
    John Deere 2305, 2320,Z465

    Default

    Quote Originally Posted by chevy View Post

    Have you replaced the gas cap? It sounds like the vent in the cap is plugged.
    Bang on. Likely the tank is not venting and causing a vacuum, starving the engine of fuel. Confirm this by mowing with gas cap very loose. Take the gas cap off bang it down a few times on the work bench, i bet a bunch on crap comes out of the 8 or so vent hole around the perimeter at the bottom. Blow it out with compressed air also. Easier and cheaper to clean the cap then to buy a new one. Let us know if that works, but I'd bet money its a fuel starved engine.
    Carefull what you aim for, Aim for nothing and you will achieve it with amazing accuracy.

  9. #9
    Veteran Member yelbike's Avatar
    Join Date
    Nov 2011
    Posts
    1,401
    Location
    Near Winnipeg, Mb, Canada
    Tractor
    John Deere 2305, 2320,Z465

    Default

    Fixed?
    Carefull what you aim for, Aim for nothing and you will achieve it with amazing accuracy.

  10. #10

    Default Re: EZ Trak Z445 Engine Problems

    I had a similar problem. Unit would run for about an hour and then just quit. Had I been paying attention, I would have noticed that the fuel tank sides were bowed inward form vaccuum. Talked to service manager at my dealer, he said blow out the vent hole in the cap. Some sort of bug had built a nest in the vent. Cleaned it out and no more problems.

Page 1 of 2 12 LastLast

Similar Threads

  1. Boomer Problems
    By froggy in forum New Holland Owning/Operating
    Replies: 29
    Last Post: 03-21-2014, 02:29 PM
  2. LK3054XS- Engine oil flow issue to hyd pump drive gear bearings
    By Valleyview in forum Kioti Owning/Operating
    Replies: 9
    Last Post: 07-29-2013, 10:19 AM
  3. Engine changes to Diesel x7xx series.
    By JDTank in forum John Deere Lawn & Garden
    Replies: 43
    Last Post: 03-11-2012, 07:21 AM
  4. Smoke or condensation?
    By michaelTS354 in forum Chinese Tractors
    Replies: 12
    Last Post: 01-16-2006, 03:56 PM
  5. JD 790, engine problems?
    By dfriesen in forum John Deere Owning/Operating
    Replies: 6
    Last Post: 03-18-2002, 08:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2013 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.