Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    New Member
    Join Date
    Aug 2007
    Posts
    9
    Location
    Mid Missouri
    Tractor
    John Deeres

    Default John deere 4300 no start

    Wnt out today and my 4300 would not start. Always started fast, temp was 40 degrees but we had 17 the other night. Any ideas

  2. #2
    Gold Member
    Join Date
    Jul 2006
    Posts
    416
    Location
    Ohio
    Tractor
    Have a few of this and that...but I bleed green!

    Default Re: John deere 4300 no start

    Did ya try to pre-heat it? I don't want to start when its 17 outside. To pre-heat- push in and turn the key to the "run" positionand hold it for 10-15 seconds. That should start it. Is the battery cranking fast enough to start the tractor?

    Just a few thoughts...

  3. #3
    Epic Contributor Soundguy's Avatar
    Join Date
    Mar 2002
    Posts
    48,804
    Location
    Central florida
    Tractor
    ym1700, NH7610S, Ford 8N, 2N, NAA, 660, 850 x2, 541, 950, 941D, 951, 2000, 3000, 4000, 4600, 5000, 740, IH 'C' 'H', CUB, John Deere 'B', allis 'G', case VAC

    Default Re: John deere 4300 no start

    Did it roll over.. or just nothing?

    color of smoke?

    Soundguy

  4. #4
    New Member
    Join Date
    Aug 2007
    Posts
    9
    Location
    Mid Missouri
    Tractor
    John Deeres

    Default Re: John deere 4300 no start

    I preheated with the key, it turned over fine, battery strong, but I noticed the pre-heat light was not on. Maybe a problem in the pre-heat, but this tractor has been starting at 30 degrees with no preheat.

  5. #5
    New Member
    Join Date
    Aug 2007
    Posts
    9
    Location
    Mid Missouri
    Tractor
    John Deeres

    Default Re: John deere 4300 no start

    No smoke

  6. #6
    Epic Contributor Soundguy's Avatar
    Join Date
    Mar 2002
    Posts
    48,804
    Location
    Central florida
    Tractor
    ym1700, NH7610S, Ford 8N, 2N, NAA, 660, 850 x2, 541, 950, 941D, 951, 2000, 3000, 4000, 4600, 5000, 740, IH 'C' 'H', CUB, John Deere 'B', allis 'G', case VAC

    Default Re: John deere 4300 no start

    No smoke and no preheat.. I'd investigate to see if glow is working.. should be able to tell by electrical load on each plug. After that is confirmed.. check fuel at the injector lines.. ( be carefull.. )

    soundguy

  7. #7
    New Member
    Join Date
    Aug 2007
    Posts
    9
    Location
    Mid Missouri
    Tractor
    John Deeres

    Default Re: John deere 4300 no start

    Just went out and looked at fuel filter,red ring is up next to filter, and I see bad things in the filter. I cannot get fuel shufoff to turn to remove filter. Maybe water and is frozen, going to try hair dryer and warm it up

  8. #8
    New Member
    Join Date
    Aug 2007
    Posts
    9
    Location
    Mid Missouri
    Tractor
    John Deeres

    Default Re: John deere 4300 no start

    Just went out and removed filter had ice chunks. Drained some bad looking stuff from tank drain. Cleaned and put back together, no help. I wonder if the water has got past the filter and into the injectors?

  9. #9

    Default Re: John deere 4300 no start

    Go to Trator Supply (TSC) and get the winter Diesel treatment for you tractor.

  10. #10
    Epic Contributor Soundguy's Avatar
    Join Date
    Mar 2002
    Posts
    48,804
    Location
    Central florida
    Tractor
    ym1700, NH7610S, Ford 8N, 2N, NAA, 660, 850 x2, 541, 950, 941D, 951, 2000, 3000, 4000, 4600, 5000, 740, IH 'C' 'H', CUB, John Deere 'B', allis 'G', case VAC

    Default Re: John deere 4300 no start

    At this point.. the red 911 is what I'd get..

    soundguy

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.