Results 1 to 6 of 6
  1. #1
    New Member
    Join Date
    Dec 2004
    Posts
    4
    Location
    NY
    Tractor
    JOHN DEERE 4410

    Default 4410 CRANKS OK WONRT START

    I have a 4410 hydro that cranks ok wont start. Fuel shut off solenoid on injector pump was clicking rapidly. I charged battery even though it cranks ok. Now solenoid doesnt click but still wont start. Preheat system seems to work, light comes on and shows draw on battery charger when applied. Any ideas?

  2. #2
    Epic Contributor Soundguy's Avatar
    Join Date
    Mar 2002
    Posts
    49,055
    Location
    Central florida
    Tractor
    ym1700, NH7610S, Ford 8N, 2N, NAA, 660, 850 x2, 541, 950, 941D, 951, 2000, 3000, 4000, 4600, 5000, 740, IH 'C' 'H', CUB, John Deere 'B', allis 'G', case VAC

    Default Re: 4410 CRANKS OK WONRT START

    I think you are walking right around the problem.

    Fuel.

    If the tractor is turning over good.. and you don't see black smoke.. it's not burning anything. I bet if you cracked injector lines.. no fuel would bubble out either. Check what you can do to bypass that cutoff solenoid.. or if not possible.. might be time for a repair ( if possible ) or a replacement.

    Soundguy

  3. #3
    Platinum Member tomd999's Avatar
    Join Date
    Jul 2007
    Posts
    640
    Location
    Viva Manchvegas!
    Tractor
    '10 3320 cab

    Default Re: 4410 CRANKS OK WONRT START

    Hi,

    Is the fuel petcock turned on? (been there before w/ a bike) Tank vent plugged? Is it a Diesel? Did you add anti-gel to the last batch of fuel? If not, pull it into a heated area and let the heat blast on it for a few hours and add anti-gel to the tank. You may have to swap out the filter if it's plugged solid.

    My 2 cents,

    Tom

  4. #4
    Veteran Member BillyP's Avatar
    Join Date
    Dec 2002
    Posts
    1,769
    Location
    Eagletown, OK
    Tractor
    JD 4610 ehydro MFWD

    Default Re: 4410 CRANKS OK WONRT START

    Quote Originally Posted by jfuller5
    I have a 4410 hydro that cranks ok wont start. Fuel shut off solenoid on injector pump was clicking rapidly. I charged battery even though it cranks ok. Now solenoid doesnt click but still wont start. Preheat system seems to work, light comes on and shows draw on battery charger when applied. Any ideas?
    If the fuel solenoid doesn't do the one click when you first turn the key on, that's a good indication you're not getting fuel. Rapid clicking doesn't sound good either. You might check for a loose connection.

  5. #5
    Veteran Member
    Join Date
    Jun 2006
    Posts
    1,437
    Location
    Wheeling, WV
    Tractor
    2006 JD 3520 w/cab & 300CX loader. 1995 JD 870 w/440 loader & 8b backhoe.JD 455 w/54" mower deck.

    Default Re: 4410 CRANKS OK WONRT START

    On my old JD 870 you could hold the fuel selenoid in the open positon with your hand and then it would start ok and once running the selenoid would stay in the open position. When the selenoid on your tractor was clicking rapidly I would say that there wasn't enough power to keep it open. Then it would close and then try to open again. Hence the rapid clicking. I would suspect the battery even though you charged it. Try starting with the charger hooked up and manually holding the selenoid open. Let us know what you find.

    Sincerely, Dirt
    "Good judgement comes from experience.Experience comes from bad judgement."

  6. #6
    New Member
    Join Date
    Dec 2004
    Posts
    4
    Location
    NY
    Tractor
    JOHN DEERE 4410

    Default Re: 4410 CRANKS OK WONRT START

    I got it fixed today, replace fuel solenoid control in fuse box, a little gray small piece that looks like a relay. Started first time. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.