Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    13
    Location
    TX

    Default JD 770 Shuts off engine when I put it in gear

    Right now I have it rigged to keep running by wrapping a wire around the piece? that turns the engine off. My tractor will turn off and on no problem. If I go to put in any gear it shuts off the engine. Any suggestions?

  2. #2
    Elite Member
    Join Date
    Jul 2006
    Posts
    4,409
    Location
    Northwest, WA

    Default Re: JD 770 Shuts off engine when I put it in gear

    Check your seat safety switch.
    ::Sent from a standard desktop keyboard::

    My Photobucket

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    13
    Location
    TX

    Default Re: JD 770 Shuts off engine when I put it in gear

    Quote Originally Posted by Willl View Post
    Check your seat safety switch.
    Thanks a lot Willl.... It was the seat safety switch. I didn't even think of that. Much appriciated

  4. #4
    Gold Member Kevin M's Avatar
    Join Date
    Nov 2009
    Posts
    384
    Location
    goshen NY
    Tractor
    48" bobcat walk behind , 60" Dixie Chopper Classic , 755 John Deere 4x4 70 ldr belly mower etc etc , 7610 Ford 4x4 7412 ldr and 10 ft rhino hogg

    Default Re: JD 770 Shuts off engine when I put it in gear

    I second the seat switch, especially if its when you let the clutch out , not sure if its interlocked with anything else, I would replace the shut off solenoid first if that's not working right, try the fuses first,
    Last edited by Kevin M; 12-02-2009 at 02:03 PM. Reason: add words

  5. #5
    New Member
    Join Date
    Sep 2012
    Posts
    3
    Location
    Gainesville, FL
    Tractor
    John Deere 770

    Default Re: JD 770 Shuts off engine when I put it in gear

    Hi, I just bought a 770, the engine runs well but stalls when put in gear even before releasing the clutch. Where can I find the seat safety switch? Thanks! Marc

  6. #6
    Silver Member Ron JD670's Avatar
    Join Date
    Jan 2012
    Posts
    168
    Location
    Jacksonville in S. Oregon
    Tractor
    for Cristmas 2011 found used Joh Deere 670 w/ 40 hrs and options

    Default

    Quote Originally Posted by marcu5058
    Hi, I just bought a 770, the engine runs well but stalls when put in gear even before releasing the clutch. Where can I find the seat safety switch? Thanks! Marc
    Marc
    I own a 670 and have helped a couple TBN members trouble shoot their X70 models. I'm an retired electronics manufacturing engineer.
    Unfortunately often the time delay control module had failed in one case they got a second bad one. Good news it is simple diode & transistor logic. I can walk you through trouble shooting if you have and ca use a Volt meter. You can e- mail me at Ron@opfa.com

    The safety switch is under the seat dead center. When you are sitting on the seat - switch down and closed the logic allows you to be in gear while running. If while running and in neutral ( of course) you get off and pull the seat switch up and flip the bar up so you ca remount the tractorvyou can engage the PTO while running but if you engage the gears the engine will die. My guess is it will be the same thing your experiencing now.

    By the way there is no logic tied to the clutch in or out.

    If you want to do one other thing pull the right side panel of the engine right side panel. When you move the key from stop to run you should see the fuel shut off solenoid engage. My guess is it will disengage when you put the tractor in gear with seat switch up or down.

    Look forward to hearing from you.

    RoB
    Last edited by Ron JD670; 09-23-2012 at 11:05 PM.
    Ron JD 670
    Found used JD670 with 40 hrs barned with FEL, 5' Rake, 7' Blade, 9" X 3' Rankin Auger.
    Have added Box Blade, RM, Forks, plus some blood sweat and tears.

  7. #7
    Silver Member Ron JD670's Avatar
    Join Date
    Jan 2012
    Posts
    168
    Location
    Jacksonville in S. Oregon
    Tractor
    for Cristmas 2011 found used Joh Deere 670 w/ 40 hrs and options

    Default

    Quote Originally Posted by marcu5058
    Hi, I just bought a 770, the engine runs well but stalls when put in gear even before releasing the clutch. Where can I find the seat safety switch? Thanks! Marc
    Marc
    Sorry I missed your call and to hear conditions have gotten more complicated.

    If everything is working properly, the machine will not start if the PTO is engaged. Do you have a mid PTO, rear PTO, or both.? Check that they are I neutral. And the transmission is in neutral. Brake set. Note you do not need to be sitting on the machine to start it. But I don't think this is good practice.

    You mentioned charging the battery. Let me know if the lights and flashers work when the ignition switch is in the on position ?

    When you switch the ignition switch is turned to on you should hear the fuel shut control solenoid engage. If you pull the right engine side panel you can see the solenoid engage. It is just in front of the engine wall.

    Have you checked all the fuses? Pull the left engine panel the fuse box cover is just above the clutch pedal. The two 3amp fuses control most of the ignition logic.

    Let me know what you find. If you like I can send a schematic diagram.

    Good luck

    RoN
    Ron JD 670
    Found used JD670 with 40 hrs barned with FEL, 5' Rake, 7' Blade, 9" X 3' Rankin Auger.
    Have added Box Blade, RM, Forks, plus some blood sweat and tears.

  8. #8
    New Member
    Join Date
    Sep 2012
    Posts
    3
    Location
    Gainesville, FL
    Tractor
    John Deere 770

    Default Re: JD 770 Shuts off engine when I put it in gear

    Hi RON, thanks for your assistance and help. Yes all the fuses were good. After I installed the fully charged battery, everything were on neutral and braked, I put my ignition key and doesn't show any lights on the dash board and headlights. I wd40 all connections but hopeless. I'm thinking of buying a new battery and try again Tom. Thanks!!

  9. #9
    Silver Member Ron JD670's Avatar
    Join Date
    Jan 2012
    Posts
    168
    Location
    Jacksonville in S. Oregon
    Tractor
    for Cristmas 2011 found used Joh Deere 670 w/ 40 hrs and options

    Default

    Quote Originally Posted by marcu5058
    Hi RON, thanks for your assistance and help. Yes all the fuses were good. After I installed the fully charged battery, everything were on neutral and braked, I put my ignition key and doesn't show any lights on the dash board and headlights. I wd40 all connections but hopeless. I'm thinking of buying a new battery and try again Tom. Thanks!!
    Marc
    Just to clarify, you did turn the key to on and then checked the lights?

    One other thing to check before changing the battery is the fusible link. It provide power from the battery to all the electronics. Power (positive) runs from the battery to the starter then through a fusible link to the ignition switch. A heavy white wire leaves the start goes to the fusible link. A heavy white/red wire leaves the fusible link and goes to the ignition switch.
    When the link is open nothing except the starter motor gets power.

    One other possibility is the bolt or nut on the starter with the lead from the battery and the lead to the fusible link has come loose.

    Good luck. I hope you have time to work through this.
    RoN
    Ron JD 670
    Found used JD670 with 40 hrs barned with FEL, 5' Rake, 7' Blade, 9" X 3' Rankin Auger.
    Have added Box Blade, RM, Forks, plus some blood sweat and tears.

  10. #10
    Silver Member Ron JD670's Avatar
    Join Date
    Jan 2012
    Posts
    168
    Location
    Jacksonville in S. Oregon
    Tractor
    for Cristmas 2011 found used Joh Deere 670 w/ 40 hrs and options

    Default

    Marc
    I forgot to mention another possible problem which is all to common.

    Check the ground (negative) lead wire, lug, connecting point to chassis or engine.

    This has bit me before.

    Ron
    Ron JD 670
    Found used JD670 with 40 hrs barned with FEL, 5' Rake, 7' Blade, 9" X 3' Rankin Auger.
    Have added Box Blade, RM, Forks, plus some blood sweat and tears.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2016 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.