Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Silver Member FastPauly's Avatar
    Join Date
    Feb 2008
    Posts
    249
    Location
    NE PA
    Tractor
    2520 TLB

    Default JD 4400 Cranks...Won't Start

    My friends JD 4400 suddenly won't start....it cranks over O.K. but its a No-Run. He went to the local dealer for advice....they sold him a fuel filter. He said the tractor was running just fine the day before when he shut it off. I picked up a $3.50 thermistor (JD Part#LVU10323) today just in case the new fuel filter does not fix the problem......I am thinking a bad thermistor is not allowing the fuel selonoid to energize. I could be wrong but for the price of the part....we will be ready to implement plan "B".

  2. #2
    Elite Member teg's Avatar
    Join Date
    Jul 2005
    Posts
    4,848
    Location
    Raleigh, NC Hillsville, VA
    Tractor
    L2800 - HST

    Default Re: JD 4400 Cranks...Won't Start

    Got Fuel? (in the tank) When was the last time the air filter was changed? Any smoke what so ever? Bleed the lines... really, I don't have a clue what I'm talking about...

  3. #3
    Epic Contributor RoyJackson's Avatar
    Join Date
    Nov 2001
    Posts
    20,824
    Location
    Bethel, Vermont
    Tractor
    John Deere 4520 MFWD, Deere 855D UTV, Z920A Zero Turn Mower and assorted implements

    Default Re: JD 4400 Cranks...Won't Start

    Quote Originally Posted by teg View Post
    Got Fuel? (in the tank) When was the last time the air filter was changed? Any smoke what so ever? Bleed the lines... really, I don't have a clue what I'm talking about...
    That's OK...describes most folks (including Yours Truly) at least some of the time...
    Roy Jackson

    "Any government that does not trust its citizens with firearms is either a tyranny, or planning to become one."
    -Joseph P. Martino

  4. #4
    Advertiser kennyd's Avatar
    Join Date
    Jul 2003
    Posts
    12,675
    Location
    Westminster, MD
    Tractor
    John Deere 4110, 455AWS

    Default Re: JD 4400 Cranks...Won't Start

    Probably the thermistor
    KennyD
    www.boltonhooks.com

    #BoltOnHooks



    Bolt-On Grab HooksTM, Bolt-On Clevis MountsTM, Weld-On Grab Hooks, Specialty Chain and Rigging Accessories, Specialty Hydraulic Components, and MUCH more!

    Visit our YouTube Channel

  5. #5
    Silver Member FastPauly's Avatar
    Join Date
    Feb 2008
    Posts
    249
    Location
    NE PA
    Tractor
    2520 TLB

    Default Re: JD 4400 Cranks...Won't Start

    Yes...he assured me that it had plenty of fuel in it when he shut it off. He said it was running fine with no signs of faultering under load. That is why I am leaning towards the thermistor vs the fuel filter as being the problem. The tractor no doubt can stand to have a new fuel filter regardless if it is the culprit or not....he has had the tractor for quite some time and has never changed it.

  6. #6
    Silver Member JD3520Turbo's Avatar
    Join Date
    Oct 2008
    Posts
    181
    Location
    Holt, MO
    Tractor
    2013 5083E Limited

    Default Re: JD 4400 Cranks...Won't Start

    It is probably the fuel shutoff selenoid. When that goes bad, no fuel will get in the pump. Try that. If that is what it is, you can send me a check later.

  7. #7
    New Member
    Join Date
    Mar 2011
    Posts
    4

    Default Re: JD 4400 Cranks...Won't Start

    I agree with JD3520Turbo. The fuel shutoff solenoid is located on the back of the injection pump on the right side of the engine block. It is probably still painted black because it may have never been replaced. The first thing to look for is if the paint is peeling up on the solenoid and you can see the gold colored metal, then it is probably overheating due to a short in the solenoid itself. Another thing you can check is turn the keyswitch on the "Acc" position just before "Crank" and listen for a noticable "click" on the solenoid. Feel free to put your finger on the solenoid while doing this and you should be able to feel the shuttle valve inside move upon turning the key switch. If the solenoid does not click, it is either the solenoid itself or the keyswitch is not getting power or not transfering power. Since the tractor is turning over, all of the safety switches must be performing correctly and the keyswitch is getting power to the starter solenoid, but it may not be getting to the fuel shutoff solenoid on the injection pump. Let me know what you find.

  8. #8
    Elite Member teg's Avatar
    Join Date
    Jul 2005
    Posts
    4,848
    Location
    Raleigh, NC Hillsville, VA
    Tractor
    L2800 - HST

    Default Re: JD 4400 Cranks...Won't Start

    Quote Originally Posted by MXAg2010 View Post
    ... Let me know what you find.
    I must say that was one heck of a first post welcome to TBN... sorry, back to FastPauly's problem...

  9. #9
    Silver Member FastPauly's Avatar
    Join Date
    Feb 2008
    Posts
    249
    Location
    NE PA
    Tractor
    2520 TLB

    Default Re: JD 4400 Cranks...Won't Start

    Have not had a chance to get back to the tractor.....will probably do this weekend. I will post the results......Thanks All.

  10. #10
    Silver Member FastPauly's Avatar
    Join Date
    Feb 2008
    Posts
    249
    Location
    NE PA
    Tractor
    2520 TLB

    Default Re: JD 4400 Cranks...Won't Start

    We finally got back to the starting problem with the 4400 today.......it runs now....happy times are here again!!

    The chain of events;
    Changed the fuel filter and did the recommended bleed procedure.....still no start. Started looking at what was involved to get to the back side of the electrical distribution panel to replace the suspected bad thermistor. Before tearing into this I had one more thought....check the positioning sensor on the hydraulic go pedals. Found that the nut holding the prox sensor on the pedal had backed out....the sensor could not detect that the pedal was in the neutral position allowing a start.

    Man....was he one happy person once he heard that Yanmar come to life after making that adjustment.

    FOR SALE;
    Unused....Unopen.....JD packet containg a thermistor for series 4000 CUT....$3.80.

Page 1 of 2 12 LastLast

Similar Threads

  1. JD 4400 Tractor won't start
    By doc2460 in forum John Deere Owning/Operating
    Replies: 50
    Last Post: 08-06-2013, 09:04 PM
  2. JD 855 Won't Start
    By Dennisfly in forum Parts/Repairs
    Replies: 14
    Last Post: 04-30-2011, 10:05 AM
  3. JD 4400 on a U-haul?
    By JCB in forum John Deere Owning/Operating
    Replies: 12
    Last Post: 08-28-2010, 12:29 PM
  4. Ford 861...
    By Jet Star in forum Ford Vintage Tractors
    Replies: 8
    Last Post: 07-09-2010, 01:07 AM
  5. JD X324 hard start .... now no start
    By rxman in forum John Deere Lawn & Garden
    Replies: 1
    Last Post: 12-20-2008, 09:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2016 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.