Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    New Member
    Join Date
    Dec 2010
    Posts
    13
    Tractor
    John Deere 4600

    Default Re: John Deere 4600 pto not engaging

    It appears that there are two tubes between the PTO valve and PTO clutch. Were you able to remove the tubes when you removed the PTO valve?

    Could the mechanic that rebuilt the PTO valve determine what the dirt was in the valve?

    Have you changed the hydraulic fluid recently? Did you find any clutch material, metal, etc. in the suction screen?

  2. #12
    New Member
    Join Date
    Jul 2012
    Posts
    10
    Location
    Mobile Alabama
    Tractor
    2000 4600

    Default Re: John Deere 4600 pto not engaging

    There were two short tubes probably 3" long that I was able to remove and they were clean. The hydraulic oil was replaced last year. there was a fair amount of a gray greasy matter in the oil that we never determined what it was but now it looks clean. The mechanic did not elaborate on what was in the PTO valve but did say that one of the internal valves was seized and needed to be replaced.

  3. #13
    New Member
    Join Date
    Jul 2012
    Posts
    10
    Location
    Mobile Alabama
    Tractor
    2000 4600

    Default Re: John Deere 4600 pto not engaging

    Hydraulic Oil Pressure Specification 10%
    PTO Clutch (Port "A") . . . . . . . . . 1490 kPa (216 psi)
    PTO Lubrication (Port "B") . . . . . . . .39 kPa (5.7 psi) 11-26. If pump will not meet specification,
    I read Further and found that the PTO clutch port A is supposed to have 216 psi... there was closer to 0 psi. I guess that brings the problem back to the PTO control valve or the PTO solenoid valve.

  4. #14
    New Member
    Join Date
    Mar 2013
    Posts
    6
    Location
    Holualoa, Hi
    Tractor
    JD 4520

    Default Re: John Deere 4600 pto not engaging

    David R18, I have exactly the same problem you have described on my 2005 4520. Were you able to determine what the problem is?

    Doug

  5. #15
    Platinum Member Henri88's Avatar
    Join Date
    Nov 2009
    Posts
    759
    Location
    Northern N.B.
    Tractor
    2008 JD 2305, 600hr

    Default Re: John Deere 4600 pto not engaging

    Doug, David is not a regular poster. You may want to send him a private message. Good-luck!

    Henri
    Henri

    How could you be told I was french?

    Rotary cutter 4' Howse , mid mount mower 54'' , f.e. loader 200CX , tiller RT1150 Frontier , cultivator PC1001 Frontier , middle buster PM1001 Frontier , JD 47'' front snowblower , pallet forks , 4' boxblade Agriease , grass-sweeper , quick hitch Speeco , trailer hitch , cab Jodale-Perry , trailer 16' galvanized Easy-Hauler ,

  6. #16
    Silver Member
    Join Date
    Aug 2004
    Posts
    118
    Location
    Jacksonville, FL

    Default Re: John Deere 4600 pto not engaging

    What where you doing when it stopped?
    2003 John Deere 4310 HST and 430 Loader
    2005 F350 SRW V10 - Towing Machine

  7. #17
    New Member
    Join Date
    Mar 2013
    Posts
    6
    Location
    Holualoa, Hi
    Tractor
    JD 4520

    Default Re: John Deere 4600 pto not engaging

    David, thank you for your response. When we took the pto valve apart the first time a small rock came out. I ordered new springs and as we were cleaning out a second time, another rock came dislodged, after re-assembling, it works. Thanks again for responding. Doug

  8. #18
    New Member
    Join Date
    Mar 2013
    Posts
    6
    Location
    Holualoa, Hi
    Tractor
    JD 4520

    Default Re: John Deere 4600 pto not engaging

    Clinton, I'm a coffee farmer in Hawaii, we prune the trees and place the cuttings into the aisle and then use a Rears flail to chew them up. After 2 days of flailing is when it stopped. After dismantling the valve twice, 2 small rocks came out. It's back to working again.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. JOHN DEERE 4600
    By rjrust in forum Wanted Ads
    Replies: 0
    Last Post: 06-24-2010, 10:22 PM
  2. John Deere 4600
    By John Hansen in forum John Deere Owning/Operating
    Replies: 1
    Last Post: 05-12-2010, 12:52 AM
  3. John Deere 4600
    By John Hansen in forum New Member Introductions
    Replies: 1
    Last Post: 05-12-2010, 12:52 AM
  4. Backhoe John Deere 4600 backhoe
    By 2520brent in forum John Deere Owning/Operating
    Replies: 5
    Last Post: 10-29-2007, 06:26 PM
  5. john deere 4600
    By Kelso in forum John Deere Owning/Operating
    Replies: 3
    Last Post: 06-11-2006, 08:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2016 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.