Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1

    Default Cannot engage Mid Pto on J Deere 790 without grind

    My new John Deere 790 with Mid PTO and mower deck is very hard to engage without some bad grinding of gears. Low RPM high RPM does not matter. Almost impossible to engage. Rear PTO goes in fine. What am I doing wrong. Help please.
    Thanks
    Lonniedo

  2. #2

    Default Re: Cannot engage Mid Pto on J Deere 790 without grind

    Okay, I'm not that familiar with the model, but if it has a clutch and you're not using it to engage the PTO at low RPM and slowly, you're going to grind.
    On my tractor, the clutch is necessary. Start out at low RPM, move the PTO lever into place, slowly release the clutch and then up the RPM.
    I know that some JD's don't have the clutch, but a lot do. John

  3. #3
    Super Star Member RoyJackson's Avatar
    Join Date
    Nov 2001
    Posts
    18,328
    Location
    Bethel, Vermont
    Tractor
    John Deere 4400 MFWD, Deere 855D UTV and assorted implements

    Default Re: Cannot engage Mid Pto on J Deere 790 without grind

    The mid PTO is a dealer installed option on the 790. It cost you about $400.

    My 790 doesn't have the mid-PTO, so I cannot say a bit of gear clash is typical or not, but I've never read of any complaints on TBN until yours. Since engaging the rear PTO doesn't seem to be a problem, I reckon you know to use the clutch. Now, the implement gearbox (rear mower or rotary cutter) may have a bit of clash when engaging...a little. Mine does, occasionally. No synchros in those gearboxes. But I've just got to feather the clutch as I'm engaging to get it engaged. I don't consider this a problem.

    If possible, drop the mower deck off and engage the mid-PTO with no attachments. This will determine if it's actually the PTO or the mower.

    I strongly suggest you take it back to the dealer to correct.

  4. #4

    Default Re: Cannot engage Mid Pto on J Deere 790 without grind

    When I pull in the rear PTO it goes in fairly smooth but the Mid PTO is another story. The book says to rev up engine speed to one third operating speed then engage mid PTO to mower deck. It's worse that way I have to force it in at low speed and it sounds like I'm ripping up the gear box. I just know something has to be wrong. I will be contacting the dealer but was just wondering if someone else could get me straight. Thanks

  5. #5
    Super Star Member
    Join Date
    Aug 2001
    Posts
    11,590
    Location
    Upper Midwest USA
    Tractor
    JD 4300, JD X485 JD 4x2 Gator, JD 425, JD455

    Default Re: Cannot engage Mid Pto on J Deere 790 without grind

    Not sure what is going on, but am thinking the Mid PTO may have to be engaged first (with rear main PTO disengaged). On my Deere 4300, the mid PTO cannot be engaged if the rear PTO is already running (it will grind). There is a mechanical engagement of gears to run the mid PTO off the rear PTO shaft (which has a clutch to engage it).

    If yours grinds regardless of the on/off engagement of the rear PTO, then my thoughts are not a solution. I'd head for the Deere mechanics, and find out what the internal mechanism is like, and track down the problem. Good luck.

  6. #6
    Silver Member
    Join Date
    Jul 2000
    Posts
    223
    Location
    Western,MA
    Tractor
    JD 850, L130, 317

    Default Re: Cannot engage Mid Pto on J Deere 790 without grind

    Does the 790 have a 2 stage clutch? may be a problem

  7. #7

    Default Re: Cannot engage Mid Pto on J Deere 790 without grind

    My operators manual came today in the mail. I found the problem and it is me. I tried what the book says and it works. Push the clutch to the floor and the mid pto will engage without scraping, rear too. Two stage clutch. Thanks for replies. Sorry for the trouble.
    Lonniedo [img]/forums/images/graemlins/grin.gif[/img]

  8. #8
    Super Star Member RoyJackson's Avatar
    Join Date
    Nov 2001
    Posts
    18,328
    Location
    Bethel, Vermont
    Tractor
    John Deere 4400 MFWD, Deere 855D UTV and assorted implements

    Default Re: Cannot engage Mid Pto on J Deere 790 without grind

    "Push the clutch to the floor and the mid pto will engage without scraping, rear too. "

    I'm glad the problem fix was so simple...I'm just very surprised that your rear PTO engaged without pushing the clutch all the way down.

  9. #9
    Veteran Member Dutch445's Avatar
    Join Date
    Aug 2001
    Posts
    2,140
    Location
    Upstate NY
    Tractor
    JD X585

    Default Re: Cannot engage Mid Pto on J Deere 790 without grind

    It wouldn't hurt to do an early transmission service, to remove any filings or metal that may be in the transmission, depending on how many times you have tried engaging the gears this way. How many hours do you have on your tractor now? I think the book would recommend doing it at 50 hrs anyway, to remove any other machining and filings etc that are there from the factory.


  10. #10

    Join Date
    Apr 2000
    Posts
    236
    Location
    NC
    Tractor
    JD 4100 HST

    Default Re: Cannot engage Mid Pto on J Deere 790 without grind

    I cannot believe the dealer let you out the door without a manual or at the very least going over the salient points of operation of tractor..........lets hope the gears were not damaged too badly.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.