Results 1 to 2 of 2
  1. #1
    New Member
    Join Date
    Mar 2006
    Posts
    21
    Location
    Rockwood Ontario
    Tractor
    110 TLB

    Default john deere 110/ yanmar starter problem

    The starter is not engaging completly all the time , it is grinding the flywheel .It has been cold -15 celcius or so but is indoors . It sounds like the the gear is not being thrown out far enough. I believe it is the bendix? My brother mentioned to lube the shaft but i always thought that just gummed it up worse or is it a fix till warm again , can this be replaced or your thoughts on the matter . and i have seen a website on inexpensive starter replacements. The tractor has 900 hrs

  2. #2
    Elite Member JC-jetro's Avatar
    Join Date
    Jul 2006
    Posts
    3,281
    Location
    Kansas
    Tractor
    Ford 1700, Kubota MX-4700

    Default Re: john deere 110/ yanmar starter problem

    Quote Originally Posted by kellytheaker
    The starter is not engaging completly all the time , it is grinding the flywheel .It has been cold -15 celcius or so but is indoors . It sounds like the the gear is not being thrown out far enough. I believe it is the bendix? My brother mentioned to lube the shaft but i always thought that just gummed it up worse or is it a fix till warm again , can this be replaced or your thoughts on the matter . and i have seen a website on inexpensive starter replacements. The tractor has 900 hrs

    Have you checked the starter solenoid, I take a starter off the engine and turn the engine to see if the starter solenoid moves the gear freely to mesh with flywheel gear first.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2016 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.