Page 5 of 6 FirstFirst ... 23456 LastLast
Results 41 to 50 of 55
  1. #41
    Member
    Join Date
    Apr 2013
    Posts
    36
    Location
    Laplace la
    Tractor
    John deere 820 German and two farmall super av

    Default Re: John deere 820

    Any thoughts on what's a good size bush hog for this tractor?

  2. #42
    Super Member Tx Jim's Avatar
    Join Date
    Jan 2007
    Posts
    5,175
    Location
    North Texas
    Tractor
    JD 4255/Kubota M7040 HDC

    Default Re: John deere 820

    6 foot

  3. #43
    Member
    Join Date
    Apr 2013
    Posts
    36
    Location
    Laplace la
    Tractor
    John deere 820 German and two farmall super av

    Default Re: John deere 820

    Well tractor is running great. Only problem I have with it now is that it won't start with key. All it does is clicks. Battery is good and starter was just rebuilt. If I jump starter off with screwdriver it will start. I got 12 volts at the starter.

  4. #44
    Super Member Tx Jim's Avatar
    Join Date
    Jan 2007
    Posts
    5,175
    Location
    North Texas
    Tractor
    JD 4255/Kubota M7040 HDC

    Default Re: John deere 820

    Inability to start with key switch but able to jump across solenoid post to start engine is an indication of voltage/amperage drop in either neutral start switch,ign switch,start circuit wiring or one or more of the list. Simple solution is add starter relay that JD installed on later model tractors.
    RE42993 STARTER MOTOR KIT
    Attached Thumbnails Attached Thumbnails -re031157_______un01nov99-gif  

  5. #45
    Member
    Join Date
    Apr 2013
    Posts
    36
    Location
    Laplace la
    Tractor
    John deere 820 German and two farmall super av

    Default Re: John deere 820

    When I jump the starter it didnt start right away. The solinoid clicked bout 4 times befor starter engaged. Starter worked fine before no problems. The shop that rebuilt it said they will check it out since it has a year warranty.

  6. #46
    Member
    Join Date
    Apr 2013
    Posts
    36
    Location
    Laplace la
    Tractor
    John deere 820 German and two farmall super av

    Default Re: John deere 820

    Brought starter to repair shop. They tested it and the solinoid is bad. Hope to have it back today or Tom.

  7. #47
    New Member
    Join Date
    Apr 2013
    Posts
    6
    Location
    Greenwell Springs, LA
    Tractor
    John Deere / Oliver / Ford / IH

    Default Re: John deere 820

    Glad you got it running! Had a similar problem turned out to be clutch linkage problem due a "heat and beat" repair made by an employee and not properly adjusted. A new connecting rod, two clevises, and an adjustment or two and all was and continues to work properly. Hope you have yours worked out by now.

  8. #48
    Member
    Join Date
    Apr 2013
    Posts
    36
    Location
    Laplace la
    Tractor
    John deere 820 German and two farmall super av

    Default Re: John deere 820

    Well I'm back. The 820 is running ok. Cut about 6 acres with it. The only problem I have is the engine has a miss at certain rpm. Then the injector pump started leaking. Im trying to find someone in my area to reseal it. Hope once I get that done that will solve the miss. Other than that everything else works great. It has a whole lot of power. It is a little mule.

  9. #49
    Super Member Tx Jim's Avatar
    Join Date
    Jan 2007
    Posts
    5,175
    Location
    North Texas
    Tractor
    JD 4255/Kubota M7040 HDC

    Default Re: John deere 820

    I'll bet the leak on inj pump is on the cover that the throttle shaft protrudes out of. Correcting that leak(if I guessed correctly) won't stop an engine miss.

  10. #50
    Member
    Join Date
    Apr 2013
    Posts
    36
    Location
    Laplace la
    Tractor
    John deere 820 German and two farmall super av

    Default Re: John deere 820

    Quote Originally Posted by Tx Jim View Post
    I'll bet the leak on inj pump is on the cover that the throttle shaft protrudes out of. Correcting that leak(if I guessed correctly) won't stop an engine miss.
    It is not leaking from there. I kno it won't stop the miss just trying to figure out what it could be?? It runs great at certain Rpms but espically at idle it's worse. When I run at Max rpm it's runs like a champ. Just looking for some ideas.

Page 5 of 6 FirstFirst ... 23456 LastLast

Similar Threads

  1. Replies: 10
    Last Post: 07-03-2012, 04:33 PM
  2. John Deere 950 with cab
    By wilsonfam in forum Private Party Ads
    Replies: 0
    Last Post: 11-11-2011, 07:23 AM
  3. john deere 755 pto
    By bohaslup123 in forum Hydraulics
    Replies: 6
    Last Post: 07-01-2011, 02:08 PM
  4. JOHN DEERE 650 DIESEL TRACTOR W/JOHN DEERE 272 GROOMING DECK*RUNS GOOD
    By mr.haney in forum Private Party Ads Archive
    Replies: 0
    Last Post: 10-25-2010, 01:15 PM
  5. John Deere 790 and John Deere MX5 Will it Work?
    By TerryWorkman in forum John Deere Owning/Operating
    Replies: 5
    Last Post: 02-13-2005, 03:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.