Results 1 to 3 of 3
  1. #1
    New Member
    Join Date
    Dec 2013
    Posts
    1
    Location
    Las Vegas NV
    Tractor
    John Deere BAW 1949

    Default 1949 BAW running issue

    Hello everyone, I recently purchased a 1949 John Deere BAW all fuel for restoration.
    I have installed a rebuilt magneto and a rebuilt carb from a reputable shop. The problem I have is it runs but lopes. the governor works the carb back and forth and it will not really idle. Also i have to have it about half choked.
    I have played around with the idle and load screws but it did no good. Any ideas would be greatly appreciated!

  2. #2
    Veteran Member
    Join Date
    Nov 2012
    Posts
    1,323
    Location
    mansfield,Il
    Tractor
    john deere

    Default Re: 1949 BAW running issue

    That carb . is not right . There are passages in it that need to be cleaned with a special set of drill bits . Google Roberts carb repair , good people .

  3. #3
    Elite Member milkman's Avatar
    Join Date
    Sep 2001
    Posts
    3,328
    Location
    Ky. Between Dead Horse Holler and Yellowbank
    Tractor
    BX2200, BCS 735

    Default Re: 1949 BAW running issue

    I've seen a video somewhere on the setting the governor rod to the carb, but couldn't find it. Here's a description of how to adjust the rod and it supposedly stops the rpm from running up and down at idle.

    John deere A-governor/carb? - Yesterday's Tractor Co. (#499777-1)
    Hate is like drinking poison, hoping your enemy will die. unknown author

Similar Threads

  1. 1949 Ford 8N (converted to 12 volts) starter issue
    By Dadaw in forum Parts/Repairs
    Replies: 25
    Last Post: 07-05-2013, 05:16 PM
  2. Kubota issue with high idle/ running rich
    By Mitch01 in forum New Member Introductions
    Replies: 5
    Last Post: 07-19-2012, 11:06 PM
  3. Troy Bilt issue running
    By lbzduramax in forum General Lawn & Garden
    Replies: 5
    Last Post: 05-26-2012, 10:54 AM
  4. L3830 Starting/Running Issue
    By clvickers in forum Kubota Owning/Operating
    Replies: 1
    Last Post: 06-15-2010, 08:42 AM
  5. BX2230 Running Issue
    By Billy_S in forum Kubota Owning/Operating
    Replies: 47
    Last Post: 05-05-2010, 09:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2016 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.