Results 1 to 8 of 8
  1. #1
    Veteran Member
    Join Date
    Aug 2007
    Posts
    1,329
    Location
    Mid-Coast Maine

    Default Issue with my 'new' tractor

    My "new to me" '06 CK30 is being delivered today! But I think there might be an issue with it. I had a second rear remoted added to it and when I did my prepurchase inspection the lever for the rear remote that the BackHoe plugs into would not move. It was stuck in the forward 'ON' position. Dealer told me that it would not move due to pressure being in the system and that when the pressure was relieved it would move fine. Being a newbie, I bought what he had to say, now that I have had a chance to read more and think about it... I have to throw the BS flag on pressure being the issue why the control lever would not move. He did say that the control for the BH remote had a detent that holds it in place during operation. Is it a simple detent that is easy to overide, or is it a latching setup where one might have to push down on the lever before moving it? I have tried to call the dealer and ask.. but he is at the Kioti dealers boondoggle meeting and all calls to the shop go to his cell phone. I suspect cell coverage in Cancun is not that good. The driver is suppose to be here this morning with the tractor, the dealer is located 200 miles away. If this is a minor issue, like the lever just needs to be pushed down before it can be moved.. no big deal. If it is more major than that.. then I don't have the facilities to work on it at the moment and I might just tell the driver to take the tractor back and have the dealer fix. Any thoughts or inputs would be appreciated. The big issue at the moment is I want to remove the BH and put on the rear blade to move snow... I can't remove the BH if I can't get the control for it to the neutral, bypass, position.

    Thanks,
    Jim

    - '01 Husqvarna W4814- 48" walk behind lawn mower.
    - '04 John Deere Z-Trac 727A- 54" ZTR
    - '13 Kioti DK40 HST - KL401 loader, DK40 72" QA bucket, LK3054 60" QA bucket, toothbar for 60" bucket, dual rear remotes, 7ft 6 way rear blade, 78" ETA Box Blade, Woods BH-90x backhoe, loaded rear tires, Kioti Canopy.

  2. #2
    Super Star Member IslandTractor's Avatar
    Join Date
    Sep 2005
    Posts
    15,889
    Location
    Prudence Island, RI
    Tractor
    2007 Kioti DK40se HST, Woods BH

    Default Re: Issue with my 'new' tractor

    I don't recall ever having difficulty moving the rear remote controller on my CK20 regardless of whether the engine was on or off or the hydraulic system loaded or not. I suspect the system is pretty much the same on the CK30.

    I'd try it out as soon as the driver arrives and if it doesn't easily shift to the neutral position once you move the FEL joystick around to unload the hydraulics then ask him to talk to a mechanic or take it back to the shop.

  3. #3
    Platinum Member
    Join Date
    Feb 2004
    Posts
    940
    Location
    15 mi. N. of Winchester VA
    Tractor
    CK30HST

    Default Re: Issue with my 'new' tractor

    Might be the cold, I see you are in Maine. I installed one Kioti remote kit from Dr. Wallace for BH last year, worked fine more months. Then a month ago when it was pretty cold here, the lever was stuck, probably no pressure as hadn't been run for couple weeks. Started tractor, let it warm up and the lever worked fine and has since.

    Mike

  4. #4
    Veteran Member
    Join Date
    Aug 2007
    Posts
    1,329
    Location
    Mid-Coast Maine

    Default Re: Issue with my 'new' tractor

    Mike- The tractor was in a heated shop, had been overnight when we tried it, so I don't think cold was the issue.

    Ed- I would think that as long as the BH was not doing anything, then there would be no back pressure as the fluid would just flow through the BH valving and back to the reservoir. This is my thinking of why I was throwing the BS flag on the dealer. What would pressure in the FEL system have to do with the BH? Again.. if the FEL is not doing anything, isn't the fluid just flowing back to the reservoir so there would be no back pressure. From what I gather, fluid just flows through all the valving all the time and is only put to work, creating pressure, when a valve is opened and the fluid is diverted to the cylinder.
    I am trying to learn and understand how this all works, gears are simple to me, hydraulics make no sense to me... yet.
    Jim

    - '01 Husqvarna W4814- 48" walk behind lawn mower.
    - '04 John Deere Z-Trac 727A- 54" ZTR
    - '13 Kioti DK40 HST - KL401 loader, DK40 72" QA bucket, LK3054 60" QA bucket, toothbar for 60" bucket, dual rear remotes, 7ft 6 way rear blade, 78" ETA Box Blade, Woods BH-90x backhoe, loaded rear tires, Kioti Canopy.

  5. #5
    Silver Member
    Join Date
    Oct 2002
    Posts
    185
    Location
    CENTRAL VIRGINIA
    Tractor
    KIOTI

    Default Re: Issue with my 'new' tractor

    Quote Originally Posted by IXLR8
    My "new to me" '06 CK30 is being delivered today! But I think there might be an issue with it. I had a second rear remoted added to it and when I did my prepurchase inspection the lever for the rear remote that the BackHoe plugs into would not move. It was stuck in the forward 'ON' position. Dealer told me that it would not move due to pressure being in the system and that when the pressure was relieved it would move fine. Being a newbie, I bought what he had to say, now that I have had a chance to read more and think about it... I have to throw the BS flag on pressure being the issue why the control lever would not move. He did say that the control for the BH remote had a detent that holds it in place during operation. Is it a simple detent that is easy to overide, or is it a latching setup where one might have to push down on the lever before moving it? I have tried to call the dealer and ask.. but he is at the Kioti dealers boondoggle meeting and all calls to the shop go to his cell phone. I suspect cell coverage in Cancun is not that good. The driver is suppose to be here this morning with the tractor, the dealer is located 200 miles away. If this is a minor issue, like the lever just needs to be pushed down before it can be moved.. no big deal. If it is more major than that.. then I don't have the facilities to work on it at the moment and I might just tell the driver to take the tractor back and have the dealer fix. Any thoughts or inputs would be appreciated. The big issue at the moment is I want to remove the BH and put on the rear blade to move snow... I can't remove the BH if I can't get the control for it to the neutral, bypass, position.

    Thanks,
    It should come off detent preddy easy, if you have the lever pull the wrong way acording how hoses on bh hook up the bh will not work right. If that is hook right or lever in right position and still hard to return to center the problem will be with detent part of valve

  6. #6
    Veteran Member
    Approved Advertiser
    wallace's Avatar
    Join Date
    Feb 2004
    Posts
    2,951
    Location
    PA.
    Tractor
    MAHINDRA

    Default Re: Issue with my 'new' tractor

    It sounds like someone jazzed up smething when installing the 2nd remote.
    If you want to take a look here is a break down that mau help you with the way the linkage is set up.convert[1].jpg

    If you have any questions call my shop and talk with Mike he may be able to give you some pointers.
    Rick
    Wallace Tractor and Equipment
    www.wallacetractorandequipment.com
    rwallacetractor@echoes.net
    RICK WALLACE

    (570) 689-7494


    We're not just a tractor store anymore!

  7. #7
    Super Star Member IslandTractor's Avatar
    Join Date
    Sep 2005
    Posts
    15,889
    Location
    Prudence Island, RI
    Tractor
    2007 Kioti DK40se HST, Woods BH

    Default Re: Issue with my 'new' tractor

    Rick's diagram reminds me that one time with my CK20 the rear remote control seemed to stick and on investigation the cotter pin that held it on to the shaft had come loose. I recall removing the seat to get at the missing pin and after the fix never had another problem. You might have the driver check that if the problem exists when the tractor arrives.

  8. #8
    Veteran Member
    Join Date
    Aug 2007
    Posts
    1,329
    Location
    Mid-Coast Maine

    Default Re: Issue with my 'new' tractor

    Tractor has arrived... remote control works fine, not sure what dealer did, if anything, but everything works fine. Thank you all for your inputs.. even those on the boondoggle. Will check on the cotter pins to make sure they were not the issue. Only other issue.. dealer forgot to give me the keys to the tractor. The driver had his own set of keys... he has his own Kioti, so he gave me his keys and was going to have a word with the dealer. Pics to follow in another thread.
    Jim

    - '01 Husqvarna W4814- 48" walk behind lawn mower.
    - '04 John Deere Z-Trac 727A- 54" ZTR
    - '13 Kioti DK40 HST - KL401 loader, DK40 72" QA bucket, LK3054 60" QA bucket, toothbar for 60" bucket, dual rear remotes, 7ft 6 way rear blade, 78" ETA Box Blade, Woods BH-90x backhoe, loaded rear tires, Kioti Canopy.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.