Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    New Member
    Join Date
    Jan 2013
    Posts
    8
    Location
    Westminster,MA
    Tractor
    Kioti DK40SE HST

    Default KL401 issue ?

    I've got a DK40 SE HST with 13 hours on it and just yesterday I got a squealing noise from the control valve of the KL401 loader. When reving the engine the loader lifts the bucket by itself and when I push the joystick into the FLOAT mode it lifts the frontend of the tractor (downpressure mode).
    Anyone seen anything like this ? I've contacted my Dealer and he's going to contact Kioti as he hasn't seen any issues with the control valve of the KL401.
    Thanks in advance on any responses.

  2. #2
    Elite Member MotorSeven's Avatar
    Join Date
    Aug 2005
    Posts
    3,931
    Location
    NE TENN (Hancock Co)
    Tractor
    Kioti DK40SE Hydro

    Default Re: KL401 issue ?

    It sounds like it's plumbed wrong. There's six hyd connections that all have to be connected correctly under the FEL. When they are new there are color coded tabs on the each side. Mine deteriorated have mostly fallen off so I'm no help.
    2008 KIOTI DK40Se Hydro
    1978 Sling Blade/wood handle

  3. #3
    Super Star Member IslandTractor's Avatar
    Join Date
    Sep 2005
    Posts
    15,579
    Location
    Prudence Island, RI
    Tractor
    2007 Kioti DK40se HST, Woods BH

    Default Re: KL401 issue ?

    Quote Originally Posted by MotorSeven View Post
    It sounds like it's plumbed wrong. There's six hyd connections that all have to be connected correctly under the FEL. When they are new there are color coded tabs on the each side. Mine deteriorated have mostly fallen off so I'm no help.
    Not sure it is plumbed wrong as pushing towards the float position should raise the front of the tractor IF you don't actually push it hard enough to get into the float detent or if there is some problem with the float valve. I wonder if the OP is pushing the joystick hard enough to get into float position?

  4. #4
    Platinum Member rmorey's Avatar
    Join Date
    Nov 2012
    Posts
    803
    Location
    Eastern Ontario
    Tractor
    Kioti DK40SE HST Cab, Mechron 2200

    Default Re: KL401 issue ?

    Quote Originally Posted by vmsmgr View Post
    When reving the engine the loader lifts the bucket by itself and when I push the joystick into the FLOAT mode it lifts the frontend of the tractor (downpressure mode).
    Anyone seen anything like this ? I've contacted my Dealer and he's going to contact Kioti as he hasn't seen any issues with the control valve of the KL401.
    Thanks in advance on any responses.
    Regardless of the plumbing, the loader should not move up or down when you rev the engine. It sounds like just what you said, a problem with the control valve. Just because it's new, doesn't mean it doesn't have a problem. Might just be a "Friday afternoon" valve. The plumbing appears to do what its supposed to, go up/down when you move the joystick, so my bet is on a valve malfunction.
    Rick

  5. #5
    Super Star Member IslandTractor's Avatar
    Join Date
    Sep 2005
    Posts
    15,579
    Location
    Prudence Island, RI
    Tractor
    2007 Kioti DK40se HST, Woods BH

    Default

    I missed the part about the loader moving just with engine revs. Maybe the valve is stuck partially open.

  6. #6
    Silver Member
    Join Date
    Jun 2011
    Posts
    226
    Location
    Penobscot,Me
    Tractor
    07 Kioti DK45 SE HST/401 FEL

    Default Re: KL401 issue ?

    I have some moisture in my cables to the joy stick. When it is below freezing the joystick does not always go into the detents. Sometime it is so close to detent you do not notice loader moving until you rev it up. After tractor warms up everything is fine. I seem to be plowing snow every week so this may have to wait till spring for repair. However the float function works cold or not.
    Don
    Kioti DK45 SE HST/401 FEL, 7 ft landscape rake, 4 ft QA forks, 7' Fisher snowplow converted to QA, Satoh Bull 630D w/fel (being restored) JD 317, mower, tiller

  7. #7
    Elite Member Coyote machine's Avatar
    Join Date
    May 2009
    Posts
    4,558
    Location
    Southern VT
    Tractor
    '10 Kioti DK 40se/hst KL-401 FEL, loaded tires, KB-2485 bhoe, Tuffline TB160 boxblade, Woods QA forks, MIE Hydraulic bhoe thumb & ripper tooth, Igland 4001 winch, & GR-20 Log Grapple. Woods BBX72" Mower. Diamondplate aluminum canopy.

    Default Re: KL401 issue ?

    Welcome to TBN and the Kioti forum. Sorry to hear your loader has a mind of it's own.
    Just to eliminate it as a possible cause- check below the HST pedals and see if all the QAs are attached COMPLETELY and if there are any mis-matched colors on the female to male connections. And at idle try exercising the loader joystick in all possible directions in case something like a piece of dirt or some other small obstruction might have gotten jammed into the valve when the QDs were first attached by your dealer. You could also try with the tractor turned OFF, disconnecting each QD and inspecting the females for any debris....
    AND, as already stated you might just have a Friday control valve....
    Did the joystick ever render proper operation since you got the tractor?
    2010 DK-40se/hst, Kioti KL-401 FEL, (reversible Kioti cutting edge), 72" Ratchet Rake. Fit Rite Top-N-Tilt hydraulics & diverter valve. HLA Series 2000 7' snowplow, Aquiline MPC rear chains. Samuri Sickle bar.

    Scag Wildcat: Kawasaki 26HP, with bagger. Dr. brush mower, & 42" lawn deck, Dr. self propelled, 6.5HP Trimmer mower. Pro-Mow 3 gang mower, no HP.

    Bunch of STIHL chainsaws: 011x 2, MS192T, MS200T, MS180C, MS230, MS270 (Wood Boss), 038 Farmboss, '86 anniversary edition.

  8. #8
    New Member
    Join Date
    Jan 2013
    Posts
    8
    Location
    Westminster,MA
    Tractor
    Kioti DK40SE HST

    Default Re: KL401 issue ?

    Well just to let folks know, Yes all of the hoses are connected correctly and I removed and re-installed them to make sure they are seated properly. The loader did work flawlessly about two days before I had the issue as I was moving snow with no noise. It just started after that time. I contacted the dealer and he said he was ordering parts, so I presume it's something in the control valve as someone stated a Friday job.

  9. #9
    Silver Member
    Join Date
    Jun 2011
    Posts
    226
    Location
    Penobscot,Me
    Tractor
    07 Kioti DK45 SE HST/401 FEL

    Default Re: KL401 issue ?

    Sounds like a control valve issue. I do not think you would have the noise if it was a cable issue. Most likely a bad oring letting oil go where it shouldn't. Let us know what you find. Thanks.
    Don
    Kioti DK45 SE HST/401 FEL, 7 ft landscape rake, 4 ft QA forks, 7' Fisher snowplow converted to QA, Satoh Bull 630D w/fel (being restored) JD 317, mower, tiller

  10. #10
    New Member
    Join Date
    Jan 2013
    Posts
    8
    Location
    Westminster,MA
    Tractor
    Kioti DK40SE HST

    Default Re: KL401 issue ?

    Just to let everyone know the dealer is installing a new complete control valve next week.

Page 1 of 2 12 LastLast

Similar Threads

  1. KL401 loader question
    By BrianWillan in forum Kioti Owning/Operating
    Replies: 8
    Last Post: 03-12-2009, 05:40 AM
  2. Hydro problem/KL401 loader . . .
    By mark.r in forum Kioti Owning/Operating
    Replies: 33
    Last Post: 07-25-2008, 11:06 AM
  3. Who has 72" bucket on their KL401?
    By MotorSeven in forum Kioti Owning/Operating
    Replies: 8
    Last Post: 06-30-2008, 08:49 AM
  4. Pallet Forks for KL401
    By mark.r in forum Kioti Owning/Operating
    Replies: 13
    Last Post: 04-18-2008, 07:09 PM
  5. Question on my KL401 front loader?
    By coobie in forum Kioti Owning/Operating
    Replies: 3
    Last Post: 03-09-2008, 06:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.