Results 1 to 2 of 2
  1. #1
    Gold Member mangus580's Avatar
    Join Date
    Sep 2010
    Posts
    431
    Location
    Western, NY
    Tractor
    Bolens (Iseki) H1502; LS R3039

    Default New 'Safety Feature'

    So yesterday, before I managed to bury the tractor, I was dumping gravel just inside the gate for my cow/goats. The Fiona (the cow) decided to investigate, and was getting in my way as I was coming through the gate. I figured a quick horn toot would encourage her to back away. Well, when I hit the horn button, the engine quit!!

    Turns out, every time I hit the horn, the engine dies. Fires right back up... Really odd, huh? This may actually be what caused it to quit the day I thought I ran it out of fuel... Cant recall, but I was pretty sure I tapped the horn then too, to get the kids attention at the window right before it quit.

    I will be calling the dealer to have a look see, after I verify it has nothing to do with my added wiring for the Amber Beacon I added to it.

  2. #2
    Gold Member mangus580's Avatar
    Join Date
    Sep 2010
    Posts
    431
    Location
    Western, NY
    Tractor
    Bolens (Iseki) H1502; LS R3039

    Default Re: New 'Safety Feature'

    For anyone who is interested....

    The dealer came out to look finally (my fault for the delay, not theirs). Turns out its a loose nut behind the wheel!! No, seriously! When I put the ground wire in for my Amber light, I used the same ground source on the right side of the dash thats already there. Well, turns out, that that bolt, is threaded into the firewall, and has a NUT on the other side besides! When I took the bolt out to put my ground in, it came out fine (and it seems it dropped the nut on the ground). This left all 3 grounds on the engine side loose. Randomly they would loose contact, which didnt effect anything except starting sometimes, and using the horn would interfere with the amount of voltage used to hold the run solenoid in place.

    Ironically, I had found the nut and wondered what it was for.... so I had it stashed in a pocket someplace. Put it back on, problem solved!

    Who woulda thunk?

Similar Threads

  1. Replies: 72
    Last Post: 03-30-2011, 11:41 PM
  2. L4240 Safety feature issues.
    By Brahmus in forum Kubota Owning/Operating
    Replies: 5
    Last Post: 09-19-2008, 06:08 PM
  3. LT1045: can I disable the reverse/safety feature?
    By mizzer in forum Cub Cadet L&G
    Replies: 7
    Last Post: 05-07-2008, 02:08 AM
  4. Annoying safety feature
    By Boondox in forum Kubota Owning/Operating
    Replies: 28
    Last Post: 01-14-2006, 09:55 PM
  5. 3pt hitch = safety feature / revisited
    By Soundguy in forum Safety
    Replies: 20
    Last Post: 12-05-2005, 05:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.