Results 1 to 7 of 7
  1. #1

    Default Massey 1433V Help Newbie cant make it run

    Help anyone... I'm a new tractor owner...Just bought a Massey Ferguson 1433V....It's my first tractor and has a front end loader and a backhoe attachment.....I was using the backhoe today and went to move the tractor when I was done and it won't move. The motor starts and runs...the loader works, backhoe works....all the shift linkages work and shift fine.. This Tractor has the Shuttle shift on the column with the forward and reverse and the shuttle moves back and forth fine...clutch seems fine.. high/low range linkage is fine. all four gears shift fine. the tractor just doesn't move The tranny has fluid all filters have been changed recently Any help would be very much appreciated... [img]/forums/images/graemlins/confused.gif[/img]

  2. #2
    Veteran Member
    Join Date
    Jul 2003
    Posts
    1,168
    Location
    New Hebron, MS
    Tractor
    MF 1455v 4wd, 1040FEL

    Default Re: Massey 1433V Help Newbie cant make it run

    I'm not familiar with the hoe, so don't know if there's anything related there that would disengage the drive train, but don't think so.
    It sure sounds like you've bumped the range selector into "neutral", but you say you've checked that.
    Double-check to be sure it's solidly engaged in your range-select, solidly engaged in a gear, and with your shuttle lever. If all this fails I would suggest a call to your dealer.
    You indicate it's a "new" tractor and if there are problems they generally show up early on. Good luck.

  3. #3

    Join Date
    Jun 2005
    Posts
    7
    Location
    Virginia
    Tractor
    MF 1433/IH 300 Utility

    Default Re: Massey 1433V Help Newbie cant make it run

    Not sure if this could cause it but if it is a 4wd tractor is it possible that the lever for 2 to 4wd is not in either, but free between the two?

  4. #4
    Platinum Member DMF's Avatar
    Join Date
    May 2005
    Posts
    642
    Location
    Mass
    Tractor
    Massey Ferguson 1552 Cab Model

    Default Re: Massey 1433V Help Newbie cant make it run

    The few times this has happened to me (and freaked me out I must say) I had accidentally bumped the range selector into neutral... Are you sure you've checked everything (4WD selector, range selector, tranny, and shuttle)? Brake wouldn't be locked...?

  5. #5
    Super Member JerryG's Avatar
    Join Date
    Apr 2000
    Posts
    7,224
    Location
    Northwest Arkansas
    Tractor
    MF 1440-4 PowerShuttle

    Default Re: Massey 1433V Help Newbie cant make it run

    Like the other guys have said, double check all of the shift levers. If you don't get it to go get back with us.

  6. #6
    Veteran Member Nasty135's Avatar
    Join Date
    Jan 2004
    Posts
    1,423
    Location
    Southern Md.
    Tractor
    massey ferguson 135/1433v

    Default Re: Massey 1433V Help Newbie cant make it run

    You might also what to check the linkages that are connected to the levers under the tractor to see if anything has come loose... I saw that mentioned in an earlier post [img]/forums/images/graemlins/wink.gif[/img]
    I won't mention names but his initials are Jerry G. [img]/forums/images/graemlins/smile.gif[/img] [img]/forums/images/graemlins/grin.gif[/img]
    There is no substitute for experience...

  7. #7

    Default Re: Massey 1433V Help Newbie cant make it run

    Hello ALL,


    thanks for the suggestions..... All the linkages were fine and all the gear selectors, range, four wheel drive, gear, shuttle, were all fine and linkages working correctly and attached. I found a friend of a friend who works for a local case dealer who came over and looked at it for me....The 1433 is New to me but a 2003 with 230 hours....I bought it used a few weeks ago..... It looks like the previous owner had adjusted the clutch all the way out and there was no free play in the clutch at all and the clutch linkage was chingered like someone had vice grips or pliers on it... so it was obvious someone had been working the linkage previously.... we adjusted the linkage as much as possible and got the tractor to move slightly ....His diagnosis was that the clutch was toast and that it was spinning on the rivets which gave a slight movement..

    THanks for everyone's help and suggestions ...I really appreciate it. I bought another tractor last week too...a 2004 JD 4210 FEL and gannon on that I love them both.. Lots of fun becoming a tractor owner.....they are incredibly useful already...Its amazing how many things you can find to use these things for once you've got one.. Looks like I'm taking the Massey to the shop for a new clutch today.....Everything else is all good, so I think that it will be fine after that.

    Thanks all again..

    Rok

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2016 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.