Page 1 of 4 1234 LastLast
Results 1 to 10 of 35
  1. #1
    New Member
    Join Date
    Aug 2012
    Posts
    6
    Location
    Fond Du Lac, WI
    Tractor
    Ford 861 Powermaster

    Default Ford 861 PTO not engaging

    I can't get the PTO to engage on my Ford 861 Powermaster tractor. It seems like the lever for the PTO won't push back all the way to get it to engage. I removed the side access panel and the shaft out of the back. When i pulled the shaft out and pushed the PTO lever back and forth, it would slide all the way in. then i replaced the shaft and the PTO would spin and engage. Two min later when i hooked up the 5' mower deck, I couldn't get the PTO to engage and it seems like the lever won't go all the way back again.
    I am not sure what is wrong, or why I could get it to engage after removing the shaft but wouldn't engage after hooking up the mower deck?
    Any help would be appreciated. Thank you.

  2. #2
    Veteran Member whodat526's Avatar
    Join Date
    Apr 2010
    Posts
    1,529
    Location
    deridder louisiana
    Tractor
    fords

    Default Re: Ford 861 PTO not engaging

    the shaft or sliding collar is most likely twisted a little bit

  3. #3
    Epic Contributor Soundguy's Avatar
    Join Date
    Mar 2002
    Posts
    47,943
    Location
    Central florida
    Tractor
    ym1700, NH7610S, Ford 8N, 2N, NAA, 660, 850 x2, 541, 950, 941D, 951, 2000, 3000, 4000, 4600, 5000, 740, IH 'C' 'H', CUB, John Deere 'B', allis 'G', case VAC

    Default Re: Ford 861 PTO not engaging

    i agree.. see any twist in the rear splines? any chewing onthe sliding collar?.. and shiny metal showign on the splines wher eit has worn in from being tight.. if so that's where it is binding.

    ditto on rusty areas too.

    post back

  4. #4
    Bronze Member LastSTRAW's Avatar
    Join Date
    May 2011
    Posts
    95
    Location
    Nova Scotia
    Tractor
    Kioti DK50SE with Cab, Ford 4610, Ford 2110, Ford 860, Hough Payloader, 1945 International Bull Dozer

    Default Re: Ford 861 PTO not engaging

    I have the Ford 860. It has two settings for the clutch and you can't engage the PTO unless you use adjust the clutch pedal to its highest point. The lower setting is fine for shifting gears but not for the PTO.

    You probably know this but if the tractor is new to you this might be an easy fix.

  5. #5
    New Member
    Join Date
    Aug 2012
    Posts
    6
    Location
    Fond Du Lac, WI
    Tractor
    Ford 861 Powermaster

    Default Re: Ford 861 PTO not engaging

    I have to pull the shaft back out again this weekend, but I didn't see any uneven wear or bent up splines. The shaft looked like it was in good shape yet. But I will check again.

    Should I try adjusting the clutch, because it worked fine for me for the last 3 years using the mower deck, with never having to adjust the clutch before?

    Thanks for the help

  6. #6
    Epic Contributor Soundguy's Avatar
    Join Date
    Mar 2002
    Posts
    47,943
    Location
    Central florida
    Tractor
    ym1700, NH7610S, Ford 8N, 2N, NAA, 660, 850 x2, 541, 950, 941D, 951, 2000, 3000, 4000, 4600, 5000, 740, IH 'C' 'H', CUB, John Deere 'B', allis 'G', case VAC

    Default Re: Ford 861 PTO not engaging

    hard to shift.. or grinds/

    if it grinds.. check clutch freeplay adjustment.

  7. #7
    Veteran Member whodat526's Avatar
    Join Date
    Apr 2010
    Posts
    1,529
    Location
    deridder louisiana
    Tractor
    fords

    Default Re: Ford 861 PTO not engaging

    if it is hard to shift remove shaft and sliding collar and try and slide on and off by hand

  8. #8
    New Member
    Join Date
    Aug 2012
    Posts
    6
    Location
    Fond Du Lac, WI
    Tractor
    Ford 861 Powermaster

    Default Re: Ford 861 PTO not engaging

    Quote Originally Posted by whodat526 View Post
    if it is hard to shift remove shaft and sliding collar and try and slide on and off by hand
    I did remove the shaft, and the lever & access panel, to slide it back and forth by hand. I could get it to slide all the way when the shaft was removed, but only when the shaft was removed, would it manually slide all the way. Then the PTO engaged when i put it all back together, but wouldn't engage again after i hooked up the mower deck. That's why i'm confused as to what's going on.

  9. #9
    New Member
    Join Date
    Aug 2012
    Posts
    6
    Location
    Fond Du Lac, WI
    Tractor
    Ford 861 Powermaster

    Default Re: Ford 861 PTO not engaging

    Quote Originally Posted by Soundguy View Post
    hard to shift.. or grinds/

    if it grinds.. check clutch freeplay adjustment.
    Where exactly is the clutch freeplay adjustment located?
    Sorry, had the tractor for years, just kind of new to fixing it.

  10. #10
    Veteran Member whodat526's Avatar
    Join Date
    Apr 2010
    Posts
    1,529
    Location
    deridder louisiana
    Tractor
    fords

    Default Re: Ford 861 PTO not engaging

    slide the collar on and off the shaft by hand is what i ment

Page 1 of 4 1234 LastLast

Similar Threads

  1. New here w/ Ford 861
    By jeff pk in forum Ford Vintage Tractors
    Replies: 117
    Last Post: 06-11-2012, 03:46 PM
  2. Ford 861
    By Ford861 in forum Buying/Pricing/Comparisons
    Replies: 27
    Last Post: 02-15-2012, 11:51 AM
  3. 861 Ford
    By Art V in forum Parts/Repairs
    Replies: 5
    Last Post: 07-04-2007, 03:54 PM
  4. 861 Ford
    By Art V in forum Parts/Repairs
    Replies: 1
    Last Post: 07-04-2007, 03:51 PM
  5. ford 861
    By dgizmo1 in forum New Holland Owning/Operating
    Replies: 1
    Last Post: 06-02-2002, 09:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.