Results 1 to 6 of 6
  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    11
    Location
    Houston, TX
    Tractor
    NH 1725

    Default Random starting problem on 1725

    Long story short. Bought some land a couple of years ago and have finally decided it's time to start doing something with it. Just bought a NH1725 with FEL, 5ft shredder and box blade a few weeks ago to use for this project. Until I get something built on the property, I'm towing the rig about 100 miles one way to work on the place.

    Last week, went to unload it and nothing at all happened when I hit the ignition switch. No click or anything. My daughter and her boyfriend were with me so we jumped in his truck and made a run to the closest town for a set of jumper cables. Got back, hooked up and it fired up fine. Worked several hours and just never shut it off. We were cutting up a very large dead Oak tree and I wa using the tractor to move logs. Just let it idle when not working.

    This morning, Decided to start it on the trailer in the driveway before heading out of town. Fired right up. Got to the property and had no trouble starting and spent several hours mowing the back side of my place. AFter loading it up to head home I wanted to move it a little forward on the trailer but nothing when I turned the key. I just chained it down and headed back to the house. When we got home I tried again and nothing when I turned the key. Lights are bright and don't dim when I turn the key.

    PTO is off, transmission is in neutral, and clutch depressed when I try to start. Is there any other safety that I might be missing? Is it more likely a glitchy ignition switch? I really need to get it sorted out. It will probably start next time I try, but I need it to work every time. It would really suck to have it not crank way back off the road.

  2. #2
    Veteran Member Jerry/MT's Avatar
    Join Date
    Feb 2008
    Posts
    2,103
    Location
    Western Montana
    Tractor
    New Holland TD95D, Ford 4610 & Ferguson TO-30

    Default Re: Random starting problem on 1725

    Quote Originally Posted by carterjr View Post
    Long story short. Bought some land a couple of years ago and have finally decided it's time to start doing something with it. Just bought a NH1725 with FEL, 5ft shredder and box blade a few weeks ago to use for this project. Until I get something built on the property, I'm towing the rig about 100 miles one way to work on the place.

    Last week, went to unload it and nothing at all happened when I hit the ignition switch. No click or anything. My daughter and her boyfriend were with me so we jumped in his truck and made a run to the closest town for a set of jumper cables. Got back, hooked up and it fired up fine. Worked several hours and just never shut it off. We were cutting up a very large dead Oak tree and I wa using the tractor to move logs. Just let it idle when not working.

    This morning, Decided to start it on the trailer in the driveway before heading out of town. Fired right up. Got to the property and had no trouble starting and spent several hours mowing the back side of my place. AFter loading it up to head home I wanted to move it a little forward on the trailer but nothing when I turned the key. I just chained it down and headed back to the house. When we got home I tried again and nothing when I turned the key. Lights are bright and don't dim when I turn the key.

    PTO is off, transmission is in neutral, and clutch depressed when I try to start. Is there any other safety that I might be missing? Is it more likely a glitchy ignition switch? I really need to get it sorted out. It will probably start next time I try, but I need it to work every time. It would really suck to have it not crank way back off the road.
    Have you checked the wire to your solenoid? It maybe mounted on th starter itself. make sure that i's not loose. Sometimes the transmission safety switchwill stick open when you shif to neutral. My Ford 4610 does that on occasion but i wiggle the stick and it starts.

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    11
    Location
    Houston, TX
    Tractor
    NH 1725

    Default Re: Random starting problem on 1725

    I'll try it tomorrow. I'm keeping the rig over at my son's house in Tomball until I have a barn ready for it on the property.

  4. #4
    Super Member RickB's Avatar
    Join Date
    Sep 2000
    Posts
    7,976
    Location
    Eastern NY
    Tractor
    Case 885, Ford 4000

    Default Re: Random starting problem on 1725

    IIRC, you have a Neutral Safety Switch on the clutch pedal and PTO. The wiring runs along the left side of the transmission back to the PTO switch from the clutch pedal area. Disassemble and clean all the connectors in this circuit that you can find. make sure the bullet connectors fit firmly together when you are done.
    We have too much gun control.
    What we need is more idiot control.

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    11
    Location
    Houston, TX
    Tractor
    NH 1725

    Default Re: Random starting problem on 1725

    Thanks, I'll check it out.

  6. #6
    New Member
    Join Date
    Jul 2014
    Posts
    1
    Location
    KC, MO
    Tractor
    NH 1725

    Default Re: Random starting problem on 1725

    carterjr,

    I think I've seen you make some other posts since this one regarding your 1725, so I would assume you got the starting problem fixed. Would you mind sharing how you solved the problem? I think my 1725 may have the same issue.

    --Jason

Similar Threads

  1. JD GATOR STARTING PROBLEM (KAWASAKI ENGINE)
    By gpa311 in forum ATVs & Utility Vehicles
    Replies: 7
    Last Post: 11-26-2008, 10:08 AM
  2. B7800 problem with starting and stalling- advice pleasee
    By Northland in forum Kubota Owning/Operating
    Replies: 9
    Last Post: 12-26-2006, 10:06 AM
  3. L4330 hst starting problem
    By enumclaw in forum Kubota Owning/Operating
    Replies: 4
    Last Post: 12-04-2006, 12:50 AM
  4. For those with Starting Problem
    By Typhoon in forum New Holland Owning/Operating
    Replies: 22
    Last Post: 11-02-2006, 10:35 AM
  5. B2400 Starting Problem
    By victor42 in forum Kubota Owning/Operating
    Replies: 7
    Last Post: 06-03-2004, 07:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.