Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Bronze Member
    Join Date
    Jul 2012
    Posts
    99
    Location
    Rochester, NY
    Tractor
    Ford 1900

    Default Ford 1900 Pto wont engage.

    So i went to use the brush hog the other day and the only way to get it to engage is to turn the tractor off engage the pto and turn on the tractor. If i try to engage it while the tractor is running (clutch pressed down) all i get is some grinding sound. I read someplace about adjusting the clutch, but i am unsure if that is just the clutch pedal or is there one for the PTO clutch? I have a pdf manual for it and looked through it but all i could find was the one for the clutch pedal. Any help would be appreciated!

  2. #2
    Platinum Member Qapla's Avatar
    Join Date
    Sep 2008
    Posts
    681
    Location
    Gator Country
    Tractor
    New Holland TC40D HST 4WD FEL/BH

    Default Re: Ford 1900 Pto wont engage.

    The 1900 has a 2-stage clutch. The same pedal engages both the transmission and the PTO. At times, particularly when seldom used, the PTO clutch will "stick", could be rust, and it won't matter how far or hard you press the clutch, it will not turn lose.

    At a shop they can use a machine that will apply pressure to the PTO while revving the engine that will, sometimes, break the PTO clutch lose and will work fine after that.

    It is possible to do this yourself, but it is not always easy or safe. It may work by "popping" the clutch while the motor is revved the PTO is engaged with the mower attached ... but, if you have a 4' mower, it will pop the shear pin before it releases a stuck clutch.

    If you have a 5' mower (hope you have weight on the front of that 1900 if you are mowing with it) you may be able to put a hardened bolt in for a shear pin and "pop" the clutch. If you try the hardened bolt in the 4' mower, you may damage the mower since the 4' is no where near as heavy duty as a 5' or 6'.

    If you have a 5' or 6' for another tractor you could try it with the heavier mower, just don't try it with the mower lifted "off the ground" as the 1900 is not designed for that much weight (yes, we used to have a 1900)
    New Holland Workmaster 45 2WD Gear
    Massey Ferguson 240
    New Holland TC40D HST 4WD
    NewHolland 16LA FEL
    Woods BH 70-X Sub-frame Backhoe
    Troybuilt Super Bronco w/42" mower
    Husqvarna DRT 900 Tiller
    Ariens 6.5 HP String Mower
    Husqvarna HU625WT String Mower

    3 point hitch attachments:
    single plow, double plow, 5' & 6' deck mower, tiller, 2 cultivators, planter, fertilizer spreader, disk set, sprayer, and a few homemade attachments

    30 acres, 15 acres, 5 acres

  3. #3
    Bronze Member
    Join Date
    Jul 2012
    Posts
    99
    Location
    Rochester, NY
    Tractor
    Ford 1900

    Default Re: Ford 1900 Pto wont engage.

    I do have a 5' mower with a fel. Its weird because it worked fine just this last winter, thought i did not have the brush hog attached but engaged the pto, just to make sure it would not seize up.
    Last edited by paintman161; 05-14-2013 at 08:27 AM.

  4. #4
    Bronze Member
    Join Date
    Jul 2012
    Posts
    99
    Location
    Rochester, NY
    Tractor
    Ford 1900

    Default Re: Ford 1900 Pto wont engage.

    So without the brushnhog attached the pto turns on without any issues. But with it attach it just gronds, am i doing something wrong? When engageing the pto withnthe bush hog attached?

  5. #5
    Veteran Member jimmysisson's Avatar
    Join Date
    Jul 2005
    Posts
    1,648
    Location
    W.Mass
    Tractor
    1993 NH 2120 (the best), 1974 MF 135 (sold, but solid), 1947 Farmall A (bought, sold, bought back, sold again), 1956 MH50 lbt (sold, in 1980, darn it)

    Default

    When you say you get a grinding noise is it when you let out the clutch pedal? If the pedal is depressed and PTO not engaged, can you then engage the PTO? That's when it grinds?
    Also, if you start the engine with the PTO engaged (no safety interlock?), can you mow with it - or is it slipping?
    Something's odd in the PTO clutch, or a PTO shaft bearing or gear...
    Jim
    "Anything worth doing is worth doing slowly" Mae West

  6. #6
    Bronze Member
    Join Date
    Jul 2012
    Posts
    99
    Location
    Rochester, NY
    Tractor
    Ford 1900

    Default Re: Ford 1900 Pto wont engage.

    It grinds when the clutch is disengaged (pedal pressed down) and i try to engage the PTO. If I have have the tractor off and engage the PTO and start then start the tractor it will mow fine. This is only with the bush hog attached, with out it attach the PTO engages without any issues.

  7. #7
    Epic Contributor Soundguy's Avatar
    Join Date
    Mar 2002
    Posts
    48,767
    Location
    Central florida
    Tractor
    ym1700, NH7610S, Ford 8N, 2N, NAA, 660, 850 x2, 541, 950, 941D, 951, 2000, 3000, 4000, 4600, 5000, 740, IH 'C' 'H', CUB, John Deere 'B', allis 'G', case VAC

    Default Re: Ford 1900 Pto wont engage.

    adjust the clutch freeplay to minimum and see what it does. possible it is worn so that correct geometry cannot be reached. OR possible that it is stuck.
    souNdguy

    sent from my NOKIA LUMIA

  8. #8
    Bronze Member
    Join Date
    Jul 2012
    Posts
    99
    Location
    Rochester, NY
    Tractor
    Ford 1900

    Default Re: Ford 1900 Pto wont engage.

    So i was able to engage the PTO while the tractor was running, just set the tractor RPM to 1000 rpm. and engage the PTO (still a grinding sound and went in hard) but it did engage. Not sure if this is normal but it seemed to work great all day until my V-belt broke!
    Last edited by paintman161; 05-19-2013 at 08:59 AM.

  9. #9
    Epic Contributor Soundguy's Avatar
    Join Date
    Mar 2002
    Posts
    48,767
    Location
    Central florida
    Tractor
    ym1700, NH7610S, Ford 8N, 2N, NAA, 660, 850 x2, 541, 950, 941D, 951, 2000, 3000, 4000, 4600, 5000, 740, IH 'C' 'H', CUB, John Deere 'B', allis 'G', case VAC

    Default Re: Ford 1900 Pto wont engage.

    not normal.

    timing belt?
    souNdguy

    sent from my NOKIA LUMIA

  10. #10
    Bronze Member
    Join Date
    Jul 2012
    Posts
    99
    Location
    Rochester, NY
    Tractor
    Ford 1900

    Default Re: Ford 1900 Pto wont engage.

    meant V-belt, LOL

Page 1 of 2 12 LastLast

Similar Threads

  1. Kubota G5200 Starter Doesn't Engage (Also a PTO belt question)
    By Lobanz in forum Kubota Lawn & Garden
    Replies: 6
    Last Post: 07-25-2013, 01:58 PM
  2. Ford 1900 wont start...electrical?
    By freebird4986 in forum New Holland Owning/Operating
    Replies: 45
    Last Post: 02-17-2013, 09:52 PM
  3. 1963 ford 4000 PTO wont engage
    By fowler6416 in forum Ford Vintage Tractors
    Replies: 6
    Last Post: 03-17-2012, 11:28 PM
  4. Ford 1900 Diesel Tractor Wont Start
    By dlangdado in forum Parts/Repairs
    Replies: 5
    Last Post: 11-21-2011, 09:29 AM
  5. pto wont engage on ford 9030
    By newbie 101 in forum New Holland Owning/Operating
    Replies: 0
    Last Post: 10-18-2011, 10:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.