Results 1 to 8 of 8
  1. #1
    New Member
    Join Date
    Aug 2016
    Posts
    4
    Location
    New Brunswick
    Tractor
    NH TS100

    Default TS100 reverse works, forward doesn't

    Hello from a new member.

    I have a 2001 TS100 with the 16x16 transmission and 5500 hrs.
    Recently it started to have a little grinding noise when switching to forward and today it wouldn't go forward anymore.
    I tried to calibrate but it shows U36 which means "Maximum allowed clutch calibration value exceeded", I think.
    If I put the lever into the forward position, I can hear a noise as if sprockets are touching but not catching.

    Any ideas? Synchronizer, clutch package(s) sensors?

  2. #2
    Platinum Member CowboyRon's Avatar
    Join Date
    Jul 2011
    Posts
    793
    Location
    Mabank Texas
    Tractor
    Mahindra 4025

    Default Re: TS100 reverse works, forward doesn't

    My guess would be a new clutch.

  3. #3
    Platinum Member CowboyRon's Avatar
    Join Date
    Jul 2011
    Posts
    793
    Location
    Mabank Texas
    Tractor
    Mahindra 4025

    Default Re: TS100 reverse works, forward doesn't

    I'm sorry, you said it wouldn't go in to forward. When you use the clutch, will it go into reverse?

  4. #4
    New Member
    Join Date
    Aug 2016
    Posts
    4
    Location
    New Brunswick
    Tractor
    NH TS100

    Default Re: TS100 reverse works, forward doesn't

    Yes, it will go in reverse and all the gears will work, just not in forward.
    Talked to the dealer today, went through the calibration process.
    The dealer thinks the synchronizer is gone. Will cost $5400 to fix it.

  5. #5
    Platinum Member CowboyRon's Avatar
    Join Date
    Jul 2011
    Posts
    793
    Location
    Mabank Texas
    Tractor
    Mahindra 4025

    Default Re: TS100 reverse works, forward doesn't

    Yes, it doesn't sound like a clutch.

  6. #6
    Super Member RickB's Avatar
    Join Date
    Sep 2000
    Posts
    8,691
    Location
    Eastern NY
    Tractor
    Case 885, Ford 4000

    Default Re: TS100 reverse works, forward doesn't

    Check the cable and cable adjustment.
    We have too much gun control.
    What we need is more idiot control.

  7. #7
    New Member
    Join Date
    Aug 2016
    Posts
    4
    Location
    New Brunswick
    Tractor
    NH TS100

    Default Re: TS100 reverse works, forward doesn't

    I think the electro shift is controlled by hydraulic valves and actuators, no cables as far as I know.

  8. #8
    Super Member RickB's Avatar
    Join Date
    Sep 2000
    Posts
    8,691
    Location
    Eastern NY
    Tractor
    Case 885, Ford 4000

    Default Re: TS100 reverse works, forward doesn't

    Quote Originally Posted by Tbrook View Post
    I think the electro shift is controlled by hydraulic valves and actuators, no cables as far as I know.
    My take on this is that if it has valves and actuators, it has clutch packs not a synchronizer. If it has a synchronizer, it is cable controlled via lever to the right of the operator's knee. power shuttle is controlled via an orange lever to the left of the steering column.
    We have too much gun control.
    What we need is more idiot control.

Similar Threads

  1. TS100 reverse works, forward doesn't
    By Tbrook in forum Owning/Operating
    Replies: 0
    Last Post: 08-24-2016, 09:06 PM
  2. Replies: 9
    Last Post: 08-03-2015, 06:55 AM
  3. Replies: 1
    Last Post: 04-10-2015, 10:37 AM
  4. 495 Works in FWD but not Reverse
    By Kdeclercq in forum Case-IH
    Replies: 3
    Last Post: 05-27-2011, 10:01 AM
  5. Tiller forward or reverse?
    By sbakf in forum Attachments
    Replies: 5
    Last Post: 06-01-2010, 02:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2016 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.