Results 1 to 5 of 5
  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Tractor
    jd loader 544

    Question Trouble

    I cannot get the fuel to the fuel filter from the transfer pump, unless I do it by hand. I have a 544,1978 JD wheel loader. I have tried 2 new pumps with the same results. Any suggestions....:

  2. #2
    Administrator
    Join Date
    Mar 1998
    Posts
    10,559
    Location
    San Diego, CA
    Tractor
    None currently

    Default

    Hello ldeereman, welcome to TBN! Glad to see you posting. Hope you enjoy being a member of our community.
    Muhammad Chishti
    Administrator

  3. #3
    Veteran Member
    Join Date
    Feb 2006
    Posts
    1,237
    Location
    U. P. of Michigan
    Tractor
    New Holland T1510

    Default Re: Trouble

    Hello and welcome to TBN

    May I suggest that you post the problem in the john deere sub-forum where more members will see it

  4. #4
    Platinum Member
    Join Date
    Dec 2010
    Posts
    505

    Default

    When you pump the transfer pump by hand, you get fuel? But no fuel when turning engine?

  5. #5
    Super Member CompactTractorFan's Avatar
    Join Date
    Jul 2010
    Posts
    7,957
    Location
    Pennsylvania
    Tractor
    Kubota BX25

    Default Re: Trouble

    Welcome to TBN!!!
    Kyle - CompactTractorFan

    Kubota BX25 w/R4's (23 hp, 17.7 PTO hp), Loader, Backhoe, 60" Mid Mount Mower, Cyclone Rake Z-10 Lawn Vacuum, CountyLine Carryall, Ferris 48" Walk-Behind Mower, Honda 21" Walk-Behind Mower, Mighty Mac 4" Chipper/Shredder,
    2000 Dodge Intrepid, 2012 Ford F-150 EcoBoost

Similar Threads

  1. Thanx to All I'm in Big Trouble
    By wdchyd in forum Kubota Buying/Pricing
    Replies: 55
    Last Post: 08-12-2010, 12:37 PM
  2. Trouble shooting
    By AKKAMAAN in forum Hydraulics
    Replies: 17
    Last Post: 06-01-2010, 03:29 PM
  3. FEL trouble
    By rivers in forum John Deere Owning/Operating
    Replies: 9
    Last Post: 07-06-2004, 09:51 PM
  4. "Hyd. Trouble Shooting" site !!!
    By BigAl in forum Parts/Repairs
    Replies: 1
    Last Post: 04-04-2004, 10:06 PM
  5. Trouble with Befco Attachments
    By Anonymous Poster in forum Attachments
    Replies: 10
    Last Post: 05-16-2003, 12:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2013 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.