Results 1 to 8 of 8
  1. #1
    Member
    Join Date
    Jan 2002
    Posts
    47
    Location
    Logansport, Indiana
    Tractor
    NH TC 40D, JD 630

    Default TBN Hat

    Hey, Muhammad. Clicked on TBN hat order and it says page cannot be found....What will I ever do if I can't order a new hat?
    Thanks for the help
    Gene

  2. #2
    Silver Member
    Join Date
    Apr 2002
    Posts
    177
    Location
    Virginia
    Tractor
    Kubota B2410

    Default Re: TBN Hat

    Not to be critical, but the "FAQ" Button is also broken. Not to mention the JD ad. That has convinced me to never go near a JD dealer again.

  3. #3
    Administrator Muhammad's Avatar
    Join Date
    Mar 1998
    Posts
    11,013
    Location
    San Diego, CA
    Tractor
    None currently

    Default Re: TBN Hat

    Hmm, I guess a server issue came up in the past day... we'll get that fixed today. [img]/w3tcompact/icons/smile.gif[/img]

  4. #4
    Administrator Muhammad's Avatar
    Join Date
    Mar 1998
    Posts
    11,013
    Location
    San Diego, CA
    Tractor
    None currently

    Default Re: TBN Hat

    The store is now fixed...

  5. #5
    Member
    Join Date
    Jan 2002
    Posts
    47
    Location
    Logansport, Indiana
    Tractor
    NH TC 40D, JD 630

    Default Re: TBN Hat

    Good Man, Now I can get a hat.......It's hot out there....don"t want my solar panel to burn and peel again.
    Thanks,
    Gene

  6. #6
    Member
    Join Date
    Jan 2002
    Posts
    47
    Location
    Logansport, Indiana
    Tractor
    NH TC 40D, JD 630

    Default Re: TBN Hat

    Am I doing something wrong?? I still can't get the hat order page to come up....Guess I'll have to get out my old "cowboy" hat to save the panel.
    thanks,
    gene.

  7. #7

    Join Date
    Aug 2000
    Posts
    3,371
    Location
    California - S.F. East Bay & Sierra foothills
    Tractor
    Kubota L2500DT Standard Transmission

    Default Re: TBN Hat

    Hmmm... [img]/w3tcompact/icons/hmm.gif[/img]

    I'm getting "<font color=blue>Netscape connection refused by www.imcuniverse.com</font color=blue>".

    Possibly an SSL problem? Has the encryption level gone up at the server end?

  8. #8
    Administrator Muhammad's Avatar
    Join Date
    Mar 1998
    Posts
    11,013
    Location
    San Diego, CA
    Tractor
    None currently

    Default Re: TBN Hat

    Hmm, it worked yesterday when I posted that ... [img]/w3tcompact/icons/hmm.gif[/img] We'll fix it. And yes Harv, it's the SSL. [img]/w3tcompact/icons/smile.gif[/img]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.