Results 1 to 9 of 9
  1. #1
    Gold Member
    Join Date
    Apr 2000
    Posts
    428
    Location
    Bucks County, PA
    Tractor
    Kubota B2400

    Default Search?

    Is it just me?

    I click on "Search", and the "Terms of Service" screen appears.

  2. #2
    Super Star Member
    Join Date
    Apr 2001
    Posts
    11,989
    Location
    PA
    Tractor
    NH TC25D

    Default Re: Search?

    I just clicked on Search and got the Search page.

  3. #3
    Gold Member
    Join Date
    Apr 2000
    Posts
    428
    Location
    Bucks County, PA
    Tractor
    Kubota B2400

    Default Re: Search?

    Hmmm. I tried the User list and got something else that didn't make sense. I'll try from home and see what happens. Might be the firewall (or whatever) at this location.

  4. #4
    Epic Contributor MossRoad's Avatar
    Join Date
    Aug 2001
    Posts
    29,802
    Location
    South Bend, Indiana (near)
    Tractor
    Power Trac PT425 2001 Model Year

    Default Re: Search?

    You might want to go to a different sight, like cnn.com or whatever, then clear your cache, then try coming back here. Worth a try.

  5. #5
    Epic Contributor Bird's Avatar
    Join Date
    Mar 2000
    Posts
    39,487
    Location
    Texas

    Default Re: Search?

    "Search" has always worked properly for me, including just now.

  6. #6

    Join Date
    Aug 2000
    Posts
    3,371
    Location
    California - S.F. East Bay & Sierra foothills
    Tractor
    Kubota L2500DT Standard Transmission

    Default Re: Search?

    What platform/browser you using, Gomez?

    I didn't want to bring it up 'cuz that problem only occurs on my Mac/Netscape 4.7 combo. Not exactly a mainstream concern.

    Darndest thing I ever saw -- when you do mouseovers on that whole line of links, even the status line at the bottom of the window shows the links associated with the very bottom line of the page.

    At a glance, the source code looks fine to me, but there may be some subtle misinterpretation of the script by this particular version of Netscape. Amazing how it doesn't generate any errors. It simply does a perfectly valid, albeit wrong thing.

    I've gone ahead and just bookmarked the correct links, which is fine for the infrequency of use I give them.

    I know my combo represents less than 1% of all users, so I accept such things now. I don't expect anybody to cater to that percentage.

    Problem doesn't exist on CBN, but I haven't had the time to look into it real deep.

    So, the short answer to your question is, no, it's not just you. [img]/w3tcompact/icons/grin.gif[/img]

  7. #7
    Epic Contributor MossRoad's Avatar
    Join Date
    Aug 2001
    Posts
    29,802
    Location
    South Bend, Indiana (near)
    Tractor
    Power Trac PT425 2001 Model Year

    Default Re: Search?

    Well, that's just weird!

  8. #8
    Gold Member
    Join Date
    Apr 2000
    Posts
    428
    Location
    Bucks County, PA
    Tractor
    Kubota B2400

    Default Re: Search?

    Harv,

    Thanks for the reply. This system is Netscape 4.72 on W2K. Nice to see this major pharmaceutical company is using the latest version. [img]/w3tcompact/icons/eyes.gif[/img] We are "upgrading" to 4.8 next week. [img]/w3tcompact/icons/grin.gif[/img]

    I rarely use those links, other than search. Not a big deal.

  9. #9
    Gold Member
    Join Date
    Apr 2000
    Posts
    428
    Location
    Bucks County, PA
    Tractor
    Kubota B2400

    Default Re: Search?

    UPDATE

    4.8 was just loaded and the anomaly has been corrected. [img]/w3tcompact/icons/smile.gif[/img]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2016 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.