Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 43
  1. #11
    Gold Member locknut's Avatar
    Join Date
    Jul 2006
    Posts
    428
    Location
    Greensburg Indiana

    Default Re: TBN forums super slow loading

    Yep,still slow.Most page clicks two minutes to load,but feedback forum loaded for 28 min,so hit refresh and it loaded in two minutes.The only thing that loads quick is the quick reply.This post at 11:56.

  2. #12
    Silver Member rogerius's Avatar
    Join Date
    Apr 2010
    Posts
    165
    Location
    ON, Canada
    Tractor
    Kubota L3940HST

    Default Re: TBN forums super slow loading

    Quote Originally Posted by locknut View Post
    Yep,still slow.Most page clicks two minutes to load,but feedback forum loaded for 28 min,so hit refresh and it loaded in two minutes.The only thing that loads quick is the quick reply.This post at 11:56.
    I'm in business trip in Hong Kong and for all this week and I have been checked the forum regulary from the hotel. The speed here is around 2Mb/sec and the page from the forum is loading in around 4-5sec, almost the same time as in Canada.
    If you need 2 min to load a page from this forum means you have a problem with either your internet connection (check your speed here: Speedtest.net - The Global Broadband Speed Test) or your computer (try to clean it with ccleaner which is free and safe CCleaner - PC Optimization and Cleaning - Free Download)

  3. #13
    Administrator Muhammad's Avatar
    Join Date
    Mar 1998
    Posts
    11,186
    Location
    San Diego, CA
    Tractor
    None currently

    Default Re: TBN forums super slow loading

    Check your browser's status bar when it's hanging... what does it say? Should be something like "Waiting for tractorbynet.com" ...

    Posting a quick reply should be around 1 second on a high speed connection, maybe 2-4 seconds on a mobile or slower connection. I haven't had any loading time issues recently so I'm curious if it's something other than our server/db causing the slow loading for you guys.
    Muhammad Chishti
    Administrator

  4. #14
    Gold Member locknut's Avatar
    Join Date
    Jul 2006
    Posts
    428
    Location
    Greensburg Indiana

    Default Re: TBN forums super slow loading

    Quote Originally Posted by Muhammad View Post
    Check your browser's status bar when it's hanging... what does it say? Should be something like "Waiting for tractorbynet.com" ...

    Posting a quick reply should be around 1 second on a high speed connection, maybe 2-4 seconds on a mobile or slower connection. I haven't had any loading time issues recently so I'm curious if it's something other than our server/db causing the slow loading for you guys.
    Yes,it says waiting for for tractorbynet/forums/forum.php.Same problem at work on that computer.The common factor is both have the same service provider.ETC Communications.

  5. #15
    Veteran Member Dozernut's Avatar
    Join Date
    Apr 2002
    Posts
    1,541
    Location
    South Eastern Illinois
    Tractor
    Kubota L4610, ZD21, RTV900, B2630

    Default Re: TBN forums super slow loading

    TBN is still lagging badly! This site is so slow that watching a snail race would be exciting compared to waiting on the pages to load. What seems so strange is that all of the other woodworking and heavy equipment sites I frequent, or simply surfing the net, are quite speedy. ONLY TBN is so freaking slow. I was going to say I popped on here, but that would be oximoron, to see if anyone had a possible cure for this problem. The quick reply is the only thing working normal.
    RB

  6. #16
    Gold Member farmeratheart's Avatar
    Join Date
    Aug 2008
    Posts
    264
    Location
    MD
    Tractor
    JD2520

    Default Re: TBN forums super slow loading

    I too find the new "improved" forum pages to load slower than the old. However, my biggest complaint is with the "improved" search function. I used to be able to search on my username and find every single post made by me since joining. I could review answers to my questions provided by you experts and I could easily see if there were any new comments to threads that had been out there for several weeks. I have not found the correct keystrokes yet to perform the same function in the new format.

  7. #17
    Administrator Muhammad's Avatar
    Join Date
    Mar 1998
    Posts
    11,186
    Location
    San Diego, CA
    Tractor
    None currently

    Default Re: TBN forums super slow loading

    Quote Originally Posted by farmeratheart View Post
    I too find the new "improved" forum pages to load slower than the old. However, my biggest complaint is with the "improved" search function. I used to be able to search on my username and find every single post made by me since joining. I could review answers to my questions provided by you experts and I could easily see if there were any new comments to threads that had been out there for several weeks. I have not found the correct keystrokes yet to perform the same function in the new format.
    Go to your profile and then click on "find recent posts" which will show you all posts.
    Muhammad Chishti
    Administrator

  8. #18
    Elite Member jimmyj's Avatar
    Join Date
    Aug 2007
    Posts
    3,830
    Location
    Ontario Canada
    Tractor
    Allis Chalmers 616 (Two) and a Kioti CK30 HST with loader and backhoe

    Default Re: TBN forums super slow loading

    I have 3 different computers, different ages and operating systems and use them in 3 different locations. All of the time I have this slow loading problem now. It's so bad I almost can't use TBN. Other sites are not presenting the same problem (facebook, youtube, other google searches).

    All I get are the blue tire tracks at the top of the page and a slow "working on it" symbol (in the old days it was an hourglass now it's a little circle that shows an arrow spinning around). It seems specific to TBN's new forum. I use Mozilla firefox on one computer, google chrome on another and mozilla thunderbird on the third. My OS's are Vista, Windows 7 and one old one I think professional. Help!
    God Bless our brave men, bring them home, safe again.

  9. #19
    Elite Member jimmyj's Avatar
    Join Date
    Aug 2007
    Posts
    3,830
    Location
    Ontario Canada
    Tractor
    Allis Chalmers 616 (Two) and a Kioti CK30 HST with loader and backhoe

    Default Re: TBN forums super slow loading

    Ok this is bizarre. I was just testing and 4 of 5 times it loaded right away. Then 1 time it hung. The task manager just says my browser is "running" when it's hung.
    God Bless our brave men, bring them home, safe again.

  10. #20
    Veteran Member Dozernut's Avatar
    Join Date
    Apr 2002
    Posts
    1,541
    Location
    South Eastern Illinois
    Tractor
    Kubota L4610, ZD21, RTV900, B2630

    Default Re: TBN forums super slow loading

    I had my internet provider step-up the speed of my DSL thinking this would help with the problem, it did not. I tried TBN this morning and it is working normal. I don't know what Muhammad did but it worked, thank you!
    RB

Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. TBN Forums loading very sloooooow
    By locknut in forum News/Feedback
    Replies: 7
    Last Post: 04-27-2012, 01:48 AM
  2. TBN loading slow
    By Hooked_on_HP in forum News/Feedback
    Replies: 15
    Last Post: 04-10-2011, 02:06 PM
  3. SLOW loading
    By Rch in forum News/Feedback
    Replies: 4
    Last Post: 08-26-2000, 02:35 PM
  4. Slow Loading
    By Elmer in forum News/Feedback
    Replies: 2
    Last Post: 04-24-2000, 12:11 AM
  5. Slow Loading
    By Bird in forum News/Feedback
    Replies: 36
    Last Post: 04-11-2000, 05:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.