Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 43
  1. #21
    Veteran Member chad22's Avatar
    Join Date
    Nov 2010
    Posts
    1,328
    Location
    Turon Kansas right now
    Tractor
    Sears Garden Tractor with home built loader

    Default Re: TBN forums super slow loading

    I have slow dsl, bout as slow as dial up and TBN has been loading just fine for me.

    When watching a 3 minute youtube video it takes me about 30 minutes for the 3 minute youtube video to fully load. A 10 minute one will take about 2 hours. xd.

    Chad

  2. #22
    Elite Member jimmyj's Avatar
    Join Date
    Aug 2007
    Posts
    3,783
    Location
    Ontario Canada
    Tractor
    Allis Chalmers 616 (Two) and a Kioti CK30 HST with loader and backhoe

    Default Re: TBN forums super slow loading

    I am still having the same problems. No other sites seem to be as bad. Takes as much as 10 minutes every time I click on any item on the forum. Too bad. I'm going to have to take a sabbatical from TBN until I figure out what to do.
    God Bless our brave men, bring them home, safe again.

  3. #23
    Elite Member jimmyj's Avatar
    Join Date
    Aug 2007
    Posts
    3,783
    Location
    Ontario Canada
    Tractor
    Allis Chalmers 616 (Two) and a Kioti CK30 HST with loader and backhoe

    Default Re: TBN forums super slow loading

    I have found a trick.

    When I try to open a new window the delay happens and it says "waiting for tags.expo9.exponential" at the bottom left. Then it just hangs.

    So I have found if I hit the back and then the forward buttons I can bypass the "waiting for tags" issue.
    God Bless our brave men, bring them home, safe again.

  4. #24
    Bronze Member
    Join Date
    Jun 2012
    Posts
    71
    Location
    someplace lost
    Tractor
    none

    Default Re: TBN forums super slow loading

    Anybody else noticing a website slowdown???????

    It's a fight to get tbn Website to reload or navigate.... Rest of the web on my computer doesn't seem to be a problem..

    NOTICED IT START YESTERDAY AFTERNOON / EVENING 07/16/12

  5. #25
    Bronze Member
    Join Date
    Jun 2012
    Posts
    71
    Location
    someplace lost
    Tractor
    none

    Default Re: TBN forums super slow loading

    Quote Originally Posted by jimmyj View Post
    I'm going to have to take a sabbatical from TBN until I figure out what to do.
    I'm thinking same thing. got too much to do, than to wait for pages to load- even when trying to research a project.

  6. #26
    Elite Member
    Join Date
    Jul 2011
    Posts
    4,661
    Location
    Central wisconsin
    Tractor
    International 2500a with Loader

    Default Re: TBN forums super slow loading

    i noticed the homepage setup is different today and a little on slow side

  7. #27
    Super Member clemsonfor's Avatar
    Join Date
    Sep 2009
    Posts
    6,147
    Location
    Greenwood Co., SC
    Tractor
    Yanmar YM2000

    Default Re: TBN forums super slow loading

    Mine is slower than before but not 5 mins slow. It may take sometimes 20-30 seconds to load the page i mark, which is Yanmar forum. It takes way longer than befroe the change. I get tire tracks then the rest then the adds have to load and i cant pull down to see the threads for 10 more secs. I think its the new format and possibly adds?
    YM2000. MF dirt scoop,4' Jbar bushhog,boompole, LMC 12-16 disk harrow, 4' Atlas boxblade (with rippers). 1980 chevy K10,1990 ford ranger 2wd (285K miles),1997 saturn SL2 (twin cam!!),2001Toyota Higlander
    1986 Cobia 177 sunskiff w/1981 Johnson 60 hp
    1991 Javalen 17ft w/same year 150 Johnson GT
    Troybuilt 4 cycle & Echo 2 stroke,cold natured(need carb rebuild),MS390 Stihl, Northern tool pressure washer, mixes water into the oil in the pump(now dead, motor on a tiller). 5000 watt generator.

  8. #28
    Super Member clemsonfor's Avatar
    Join Date
    Sep 2009
    Posts
    6,147
    Location
    Greenwood Co., SC
    Tractor
    Yanmar YM2000

    Default Re: TBN forums super slow loading

    Finially timed it, taking 15-18 seconds from the time i click a thread till i can pull the screen down or click on anything.

    This is the reason i open several in different tabs to allow them their time to load.
    YM2000. MF dirt scoop,4' Jbar bushhog,boompole, LMC 12-16 disk harrow, 4' Atlas boxblade (with rippers). 1980 chevy K10,1990 ford ranger 2wd (285K miles),1997 saturn SL2 (twin cam!!),2001Toyota Higlander
    1986 Cobia 177 sunskiff w/1981 Johnson 60 hp
    1991 Javalen 17ft w/same year 150 Johnson GT
    Troybuilt 4 cycle & Echo 2 stroke,cold natured(need carb rebuild),MS390 Stihl, Northern tool pressure washer, mixes water into the oil in the pump(now dead, motor on a tiller). 5000 watt generator.

  9. #29
    Super Member clemsonfor's Avatar
    Join Date
    Sep 2009
    Posts
    6,147
    Location
    Greenwood Co., SC
    Tractor
    Yanmar YM2000

    Default Re: TBN forums super slow loading

    Here is my results from the speedtest website. I have 97ms for ping, download=5.36 mbps
    upload= 9.02mbps.

    I think this is fairly fast but still it takes 10-20 seconds to load a page here.
    YM2000. MF dirt scoop,4' Jbar bushhog,boompole, LMC 12-16 disk harrow, 4' Atlas boxblade (with rippers). 1980 chevy K10,1990 ford ranger 2wd (285K miles),1997 saturn SL2 (twin cam!!),2001Toyota Higlander
    1986 Cobia 177 sunskiff w/1981 Johnson 60 hp
    1991 Javalen 17ft w/same year 150 Johnson GT
    Troybuilt 4 cycle & Echo 2 stroke,cold natured(need carb rebuild),MS390 Stihl, Northern tool pressure washer, mixes water into the oil in the pump(now dead, motor on a tiller). 5000 watt generator.

  10. #30
    New Member
    Join Date
    Jun 2012
    Posts
    20
    Location
    Miramichi, NB
    Tractor
    1948 Ford 8N, 1974 Ford 3000

    Default Re: TBN forums super slow loading

    Seeing as this is only happening for a small selection of people I'm going to suggest turning off any web or internet filtering your McAfee/Symantec/AVG/AVAST or whatever "security" bundle is running on your computer and try again. I work in IT and these internet security filters often hang pages up while they wait for a single ad from an outside website.

    Just a suggestion.

    If you do find that solves your problem, get rid of said security suite. These days there is really no need to run these things if you run Microsoft Security Essentials and MS AntiMalware and for the most part they just slow down your computer. AVG used to be great but turned into a huge resource hog, McAfee and Symantec have both gone through the same thing over the years.

Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. TBN Forums loading very sloooooow
    By locknut in forum News/Feedback
    Replies: 7
    Last Post: 04-27-2012, 12:48 AM
  2. TBN loading slow
    By Hooked_on_HP in forum News/Feedback
    Replies: 15
    Last Post: 04-10-2011, 01:06 PM
  3. SLOW loading
    By Rch in forum News/Feedback
    Replies: 4
    Last Post: 08-26-2000, 01:35 PM
  4. Slow Loading
    By Elmer in forum News/Feedback
    Replies: 2
    Last Post: 04-23-2000, 11:11 PM
  5. Slow Loading
    By Bird in forum News/Feedback
    Replies: 36
    Last Post: 04-11-2000, 04:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2013 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.