Results 1 to 6 of 6
  1. #1
    Silver Member ben2go's Avatar
    Join Date
    May 2008
    Posts
    214
    Location
    Upstate, South Carolina,USA

    Default Pics not showing up

    I was going back through some older threads and the pics loaded into the forum (not from a hosting site) are only showing up as links.IS this something I can change in my personal settings or is it a new forum issue?

  2. #2
    Silver Member ben2go's Avatar
    Join Date
    May 2008
    Posts
    214
    Location
    Upstate, South Carolina,USA

    Default Re: Pics not showing up

    Ok,I check my settings and it's set to allow images to be shown.They're still not showing up,links only.

  3. #3
    Administrator
    Join Date
    Mar 1998
    Posts
    10,560
    Location
    San Diego, CA
    Tractor
    None currently

    Default Re: Pics not showing up

    Could you link to a thread where you're having this problem? Thanks.
    Muhammad Chishti
    Administrator

  4. #4
    Silver Member ben2go's Avatar
    Join Date
    May 2008
    Posts
    214
    Location
    Upstate, South Carolina,USA

    Default Re: Pics not showing up

    http://www.tractorbynet.com/forums/p...iner-barn.html

    Could it be the age of the threads?I enjoy going back and rereading old threads that I have commented in or subscribed to.

  5. #5
    Administrator
    Join Date
    Mar 1998
    Posts
    10,560
    Location
    San Diego, CA
    Tractor
    None currently

    Default Re: Pics not showing up

    Yeah, the old threads won't have thumbnails like we do now. We changed a setting somewhere along the way. Can't remember when.
    Muhammad Chishti
    Administrator

  6. #6
    Silver Member ben2go's Avatar
    Join Date
    May 2008
    Posts
    214
    Location
    Upstate, South Carolina,USA

    Default Re: Pics not showing up

    Ok.That's cool.I just wasn't sure if there was a problem somewhere.

Similar Threads

  1. New thread posted not showing up...
    By brin in forum News/Feedback
    Replies: 11
    Last Post: 03-05-2010, 10:18 AM
  2. showing dad how it's done
    By stevess in forum Kubota Owning/Operating
    Replies: 6
    Last Post: 02-21-2010, 05:32 PM
  3. I'm showing off my new toy!
    By bearmtnmartin in forum Construction Equipment
    Replies: 68
    Last Post: 08-06-2009, 05:20 PM
  4. OK... the city boy is showing
    By Mopar92 in forum New Holland Owning/Operating
    Replies: 11
    Last Post: 04-16-2008, 02:04 AM
  5. Showing my colors
    By huckflynn in forum Photos
    Replies: 5
    Last Post: 03-09-2002, 05:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2013 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.