Results 1 to 8 of 8
  1. #1
    Elite Member thcri's Avatar
    Join Date
    Jan 2003
    Posts
    4,650
    Location
    Minnesota SE
    Tractor
    New Holland TC29D, 2001

    Default

    Is any one else having issues since the new IOS is out? I am having lots of issues with posting. If I rush writing the post I am fine but usually it locks up and I have to cancel out. The send button is greyed out also.
    "This country was founded and built by people with great dreams and the courage to take great risks."

  2. #2
    Elite Member DT86's Avatar
    Join Date
    Dec 2010
    Posts
    2,992
    Location
    SWVA
    Tractor
    Kubota 9540, RTV 900 and David Brown 885.

    Default

    I've been having lots of issues on my iPhone 4s.

    When my send button is grayed out I hit the return key once or twice and the send button reappears.

    I have not had it lock up however.

    When I use the "landscape" layout the text disappears to the top and I can't see what I'm typing. Also in landscape the send button sometimes, not always, disappears to the right of the screen.

    Sometimes I will check someones profile to see what tractor or equipment they have to better understand the context of their post. Most of the time the profile info will not show up on my phone.

  3. #3
    Veteran Member Tig's Avatar
    Join Date
    Oct 2006
    Posts
    2,498
    Location
    The County, Ontario, Canada
    Tractor
    Kubota, B7100HST-D

    Default Re: Ipad app

    I'm not thrilled with the new level of IOS, but I do not use the TBN app.
    Steve

    The best things in life are not things.

  4. #4
    Veteran Member buck12's Avatar
    Join Date
    May 2006
    Posts
    1,216
    Location
    NW Mississippi
    Tractor
    Mahindra 2615

    Default

    Quote Originally Posted by Tig
    I'm not thrilled with the new level of IOS, but I do not use the TBN app.
    I don't think it's an iOS issue as there have been many issues with the iPad/iPhone app since the TBN upgrade several months ago.

  5. #5
    Elite Member
    Join Date
    Apr 2012
    Posts
    4,105
    Location
    Middle Tennessee
    Tractor
    My tractor is an old MF

    Default Re: Ipad app

    Quote Originally Posted by buck12 View Post
    I don't think it's an iOS issue as there have been many issues with the iPad/iPhone app since the TBN upgrade several months ago.
    My iPad is using v5.1 and the only issue I have is with the report link in the lower left of each message. Tried to report spam and it timed out every time. I'm not upgrading my iOS. The app works both on my android phone and iPad other than that one issue.

  6. #6
    Platinum Member JD 4520's Avatar
    Join Date
    Apr 2011
    Posts
    834
    Location
    Brinnon, WA
    Tractor
    John Deere 4520

    Default

    I have 6.0. No issues. That said, these take some level of maintenance to keep operating best, like it or not. I have recon firmed this point several times with a number of Apple techs.

    Try the following if you already haven't:

    1. delete the app, then re-add it
    2. Double click the button and delete all apps in memory (this does not delete the apps themselves)
    3. Shut down the iPad completely to re-boot
    4. Turn back on.

    That generally works. If that does not improve the you need to do a further more involved procedure. Let us know your results first.
    Gary

    JD 4520, 400X FEL, Frontier Front Blade, Box Blade, Rotary Cutter, Landscape Rake, 48" Wildkat Grapple and PHD

  7. #7
    Platinum Member JD 4520's Avatar
    Join Date
    Apr 2011
    Posts
    834
    Location
    Brinnon, WA
    Tractor
    John Deere 4520

    Default

    Did you try this procedure and did you get improved results?
    Gary

    JD 4520, 400X FEL, Frontier Front Blade, Box Blade, Rotary Cutter, Landscape Rake, 48" Wildkat Grapple and PHD

  8. #8
    Elite Member
    Join Date
    Apr 2012
    Posts
    4,105
    Location
    Middle Tennessee
    Tractor
    My tractor is an old MF

    Default

    Quote Originally Posted by JD 4520
    I have 6.0. No issues. That said, these take some level of maintenance to keep operating best, like it or not. I have recon firmed this point several times with a number of Apple techs.

    Try the following if you already haven't:

    1. delete the app, then re-add it
    2. Double click the button and delete all apps in memory (this does not delete the apps themselves)
    3. Shut down the iPad completely to re-boot
    4. Turn back on.

    That generally works. If that does not improve the you need to do a further more involved procedure. Let us know your results first.
    My grandson like to play some games on my ipad but he's also figured out how to open and close apps. I think I closed out about twenty different apps. It will really eat up your iOS memory if you don't close them out with #2 above.

Similar Threads

  1. Iphone/ipad app
    By buck12 in forum News/Feedback
    Replies: 5
    Last Post: 11-16-2012, 11:03 PM
  2. Replies: 3
    Last Post: 10-08-2012, 05:05 PM
  3. IPad app modification request
    By yankeerider in forum News/Feedback
    Replies: 1
    Last Post: 05-24-2011, 08:36 PM
  4. Compliments on the iPad app!
    By yankeerider in forum News/Feedback
    Replies: 0
    Last Post: 05-17-2011, 12:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.