Page 1 of 6 1234 ... LastLast
Results 1 to 10 of 51
  1. #1
    Veteran Member rbarker's Avatar
    Join Date
    Jul 2003
    Posts
    1,033
    Location
    Massachusetts
    Tractor
    BX 25

    Default Ipad app not working

    Last night I updated the forum app for iPad from the App Store and it doesn't work correctly. It won't read the buttons on the bottom of the screen unless you keep turning the iPad so that the top is now bottom etc. quite a nuisance to say the least. I tried setting the app to "lock in portrait" but that doesn't help either. Anyone else having issues?

    Sent from my iPad using TractorByNet
    Bob B.

    Kubota BX25, FEL, 60" MMM, Curtis cab with heat
    Kubota BX2750D snow blower, 5' Estate rake, 5' rear blade

  2. #2
    Gold Member BuzzardA91's Avatar
    Join Date
    Jul 2012
    Posts
    352
    Location
    West Granby CT
    Tractor
    JD 4105. 375 Backhoe. 2005 Polaris Ranger

    Default Re: Ipad app not working

    I never bothered. I just used the regular web page on the iPad.

  3. #3
    Gold Member
    Join Date
    May 2012
    Posts
    486
    Location
    NW Louisiana
    Tractor
    MF 35, Mahindra 4035

    Default Re: Ipad app not working

    Quote Originally Posted by BuzzardA91 View Post
    I never bothered. I just used the regular web page on the iPad.
    Same here...

  4. #4
    Elite Member The kid's Avatar
    Join Date
    Apr 2012
    Posts
    3,845
    Location
    Tennessee Vols Country
    Tractor
    My tractor is an old M... F... and red too.

    Default Re: Ipad app not working

    Quote Originally Posted by rbarker View Post
    Last night I updated the forum app for iPad from the App Store and it doesn't work correctly. It won't read the buttons on the bottom of the screen unless you keep turning the iPad so that the top is now bottom etc. quite a nuisance to say the least. I tried setting the app to "lock in portrait" but that doesn't help either. Anyone else having issues?

    Sent from my iPad using TractorByNet
    Bob, what version app are you using. I have v1.4.0 installed. running iOS v5.1 ipad2 16Gb no issues.
    Retired and enjoying life with my kids and grandkids -robert
    "life is too short.. eat your cake first"
    My 1965 MF 135 Z145 Refurbish Project with Pics
    TrucksByNet.com .... .... It's about Trucks... The other TBN
    My Yamaha YFP350U Terrapro's Project The only ATV with a PTO
    About ME

  5. #5
    Veteran Member rbarker's Avatar
    Join Date
    Jul 2003
    Posts
    1,033
    Location
    Massachusetts
    Tractor
    BX 25

    Default

    Quote Originally Posted by The kid View Post
    Bob, what version app are you using. I have v1.4.0 installed. running iOS v5.1 ipad2 16Gb no issues.
    It's version 1.6.0 updated on December 9, 2012. I'm using Os6.1 on a new generation iPad and it worked fine before I installed the app update. I know I can use it through the web browser but it is much more convenient with the forum app.

    Oh well.....

    Sent from my iPad using TractorByNet
    Bob B.

    Kubota BX25, FEL, 60" MMM, Curtis cab with heat
    Kubota BX2750D snow blower, 5' Estate rake, 5' rear blade

  6. #6
    Epic Contributor Soundguy's Avatar
    Join Date
    Mar 2002
    Posts
    46,379
    Location
    Central florida
    Tractor
    ym1700, NH7610S, Ford 8N, 2N, NAA, 660, 850 x2, 541, 950, 951, 2000, 3000, 4000, 4600, 5000, 740, IH 'C' 'H', CUB, John Deere 'B', allis 'G', case VAC

    Default Re: Ipad app not working

    Quote Originally Posted by Biggreenavalanche View Post
    Same here...

    yep.. safari....

  7. #7
    Silver Member 3boys865's Avatar
    Join Date
    May 2012
    Posts
    103
    Location
    East Tennessee
    Tractor
    Kubota L4240HST

    Default Re: Ipad app not working

    Quote Originally Posted by rbarker View Post
    It's version 1.6.0 updated on December 9, 2012. I'm using Os6.1 on a new generation iPad and it worked fine before I installed the app update. I know I can use it through the web browser but it is much more convenient with the forum app.

    Oh well.....

    Sent from my iPad using TractorByNet
    I am having the same problem... updated last night and now the App doesn't work correctly. Same version works find on the iPhone, but not on the iPad

  8. #8
    Elite Member The kid's Avatar
    Join Date
    Apr 2012
    Posts
    3,845
    Location
    Tennessee Vols Country
    Tractor
    My tractor is an old M... F... and red too.

    Default Re: Ipad app not working

    Quote Originally Posted by rbarker View Post
    It's version 1.6.0 updated on December 9, 2012. I'm using Os6.1 on a new generation iPad and it worked fine before I installed the app update. I know I can use it through the web browser but it is much more convenient with the forum app.

    Oh well.....

    Sent from my iPad using TractorByNet
    Odd that either my andriod phone nor ipad has asked me to upgrade. Maybe it's because I''ve never upgraded my iOS. Normally the ipad will have a flag showing TBN has an update.

    EDIT: Just a note, double click the homes key and make sure you don't have a bunch of open apps. Clear that and reinstall TBN app.
    Last edited by The kid; 12-10-2012 at 01:51 PM. Reason: added info.
    Retired and enjoying life with my kids and grandkids -robert
    "life is too short.. eat your cake first"
    My 1965 MF 135 Z145 Refurbish Project with Pics
    TrucksByNet.com .... .... It's about Trucks... The other TBN
    My Yamaha YFP350U Terrapro's Project The only ATV with a PTO
    About ME

  9. #9
    Platinum Member Redneck_Randy's Avatar
    Join Date
    Mar 2006
    Posts
    528
    Location
    Oklahoma
    Tractor
    2005 New Holland TC35A

    Default Re: Ipad app not working

    That's why I backup the .ipa's from both my ipad and iphone in case an updated app doesn't work right. I can then use ifunbox to install the older/working app on either my ipad or iphone.

  10. #10
    Veteran Member rbarker's Avatar
    Join Date
    Jul 2003
    Posts
    1,033
    Location
    Massachusetts
    Tractor
    BX 25

    Default

    Well I did some checking with the company who actually makes the software (not our good friends at tractorbynet) and it seems that this issue has been known since late November and they are "working on a fix". What I find incredulous is that they would continue to release customized versions of it as updates knowing full well it doesn't work correctly! For those of you who still want to use it they claim if you open it in portrait orientation it will work fine. So far that seems to be working but we will see....

    Sent from my iPad using TractorByNet
    Bob B.

    Kubota BX25, FEL, 60" MMM, Curtis cab with heat
    Kubota BX2750D snow blower, 5' Estate rake, 5' rear blade

Page 1 of 6 1234 ... LastLast

Similar Threads

  1. Ipad app
    By thcri in forum News/Feedback
    Replies: 7
    Last Post: 11-29-2012, 10:06 PM
  2. Iphone/ipad app
    By buck12 in forum News/Feedback
    Replies: 5
    Last Post: 11-16-2012, 11:03 PM
  3. Replies: 3
    Last Post: 10-08-2012, 05:05 PM
  4. IPad app modification request
    By yankeerider in forum News/Feedback
    Replies: 1
    Last Post: 05-24-2011, 08:36 PM
  5. Compliments on the iPad app!
    By yankeerider in forum News/Feedback
    Replies: 0
    Last Post: 05-17-2011, 12:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2013 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.