Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Super Member 2LaneCruzer's Avatar
    Join Date
    Nov 2011
    Posts
    6,400
    Location
    Oklahoma
    Tractor
    John Deere LX172

    Default Is it TBN or my Browser?

    It's getting where I can't even click on a thumbnail any more without having to log back in. It's not consistent, but if I click on a hyperlink, or do a Google search, I almost always have to log in again...and the log in is only good for the forum that I'm on at the time; to get to another forum I have to log in again. I figured it must be my browser, but today when I had to log back in after clicking on a thumbnail, I realized what a PITA it was. Anyone else have this problem?

    Dennis
    Have Wings, Will Travel.

  2. #2
    Super Star Member murphy1244's Avatar
    Join Date
    Nov 2011
    Posts
    16,661
    Location
    Ohio
    Tractor
    Kioti DK 40-Massey ferguson 135-Ventrac 4500 Diesel

    Default Re: Is it TBN or my Browser?

    Quote Originally Posted by 2LaneCruzer View Post
    It's getting where I can't even click on a thumbnail any more without having to log back in. It's not consistent, but if I click on a hyperlink, or do a Google search, I almost always have to log in again...and the log in is only good for the forum that I'm on at the time; to get to another forum I have to log in again. I figured it must be my browser, but today when I had to log back in after clicking on a thumbnail, I realized what a PITA it was. Anyone else have this problem?

    Dennis
    same here
    Murph ------------

  3. #3
    Super Member radioman's Avatar
    Join Date
    May 2008
    Posts
    5,552
    Location
    Ontario, NY
    Tractor
    Kubota BX24

    Default Re: Is it TBN or my Browser?

    no problems here. yet . I'm using chrome. what are you using?

  4. #4
    Super Member
    Join Date
    Jul 2011
    Posts
    6,372
    Location
    Central wisconsin
    Tractor
    International 2500a with Loader

    Default Re: Is it TBN or my Browser?

    no problem here also,Mozilla.

  5. #5
    Super Star Member murphy1244's Avatar
    Join Date
    Nov 2011
    Posts
    16,661
    Location
    Ohio
    Tractor
    Kioti DK 40-Massey ferguson 135-Ventrac 4500 Diesel

    Default Re: Is it TBN or my Browser?

    Quote Originally Posted by radioman View Post
    no problems here. yet . I'm using chrome. what are you using?
    IE 9 I think
    Murph ------------

  6. #6
    Veteran Member Mickey_Fx's Avatar
    Join Date
    Aug 2005
    Posts
    1,132
    Location
    Vancouver Wa.
    Tractor
    Yanmar Fx24D, Cub 3204

    Default Re: Is it TBN or my Browser?

    All the time something is behaving differently here than on any other site I visit, even those sites using the same BBS software. It does get tiring.
    Yanmar Fx24D,
    Koyker 155 loader,
    RSB-1300 tiller
    Cub 3204, 48" mower
    Bolen 1257 GT with tiller

  7. #7
    Silver Member JBourquin's Avatar
    Join Date
    Jan 2013
    Posts
    186
    Location
    New York
    Tractor
    MF 1529L

    Default Re: Is it TBN or my Browser?

    Do you have all cookies blocked?

  8. #8
    Super Member 2LaneCruzer's Avatar
    Join Date
    Nov 2011
    Posts
    6,400
    Location
    Oklahoma
    Tractor
    John Deere LX172

    Default Re: Is it TBN or my Browser?

    Quote Originally Posted by radioman View Post
    no problems here. yet . I'm using chrome. what are you using?
    I use Internet Explorer, version 6 or 7 I think.
    Have Wings, Will Travel.

  9. #9
    Super Star Member murphy1244's Avatar
    Join Date
    Nov 2011
    Posts
    16,661
    Location
    Ohio
    Tractor
    Kioti DK 40-Massey ferguson 135-Ventrac 4500 Diesel

    Default Re: Is it TBN or my Browser?

    Quote Originally Posted by JBourquin View Post
    Do you have all cookies blocked?
    yes I do
    Murph ------------

  10. #10
    Super Member 2LaneCruzer's Avatar
    Join Date
    Nov 2011
    Posts
    6,400
    Location
    Oklahoma
    Tractor
    John Deere LX172

    Default Re: Is it TBN or my Browser?

    Quote Originally Posted by JBourquin View Post
    Do you have all cookies blocked?
    Pretty much, if you mean that I don't retain the history. However, it seems to me a bit of overkill when you click on a thumbnail and you have to log back in; on a thumbnail all you do is use the back button. FWIW, I have average skill in navigating a computer through its functions, but have very little technical know how.
    Have Wings, Will Travel.

Page 1 of 2 12 LastLast

Similar Threads

  1. New Safari Browser Issue
    By GaryE in forum News/Feedback
    Replies: 0
    Last Post: 03-21-2008, 10:02 PM
  2. CAN'T LOGIN ON 2D BROWSER
    By Rch in forum News/Feedback
    Replies: 2
    Last Post: 07-09-2006, 11:28 PM
  3. Browser Speed Tests
    By MikePA in forum Related Topics
    Replies: 4
    Last Post: 12-06-2001, 02:29 PM
  4. Browser Problem?
    By MikePA in forum Related Topics
    Replies: 20
    Last Post: 12-06-2001, 05:41 AM
  5. Browser Setting
    By MikePA in forum News/Feedback
    Replies: 2
    Last Post: 10-19-2001, 08:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.