Results 1 to 7 of 7
  1. #1

    Join Date
    Aug 2002
    Posts
    7,386
    Location
    North East CT
    Tractor
    2003 Kubota BX-22

    Default posting problems with "QUOTE"

    the quote feature isn't working at present... neither is the color as best I can tell.... please see this post for my example... Post in "build it yourself".... wiring 220 volt compressor

    After this is corrected, please delete one of my posts... your choice... thanks Junkman

  2. #2
    Administrator Muhammad's Avatar
    Join Date
    Mar 1998
    Posts
    11,200
    Location
    San Diego, CA
    Tractor
    None currently

    Default Re: posting problems with "QUOTE"

    </font><font color="blue" class="small">( the quote feature isn't working at present... neither is the color as best I can tell.... please see this post for my example... Post in "build it yourself".... wiring 220 volt compressor

    After this is corrected, please delete one of my posts... your choice... thanks Junkman )</font>

    Works now.

  3. #3

    Join Date
    Aug 2002
    Posts
    7,386
    Location
    North East CT
    Tractor
    2003 Kubota BX-22

    Default Re: posting problems with "QUOTE"

    If you can fix problems this easilly and fast, can I get you to work on my tractor???? [img]/forums/images/graemlins/blush.gif[/img] [img]/forums/images/graemlins/grin.gif[/img]

  4. #4

    Join Date
    Aug 2002
    Posts
    7,386
    Location
    North East CT
    Tractor
    2003 Kubota BX-22

    Default Re: posting problems with "QUOTE"

    Just checked my post about the compressor and it still isn't fixed in that forum. That is the one that I originally reported.... Junkman

  5. #5
    Administrator Muhammad's Avatar
    Join Date
    Mar 1998
    Posts
    11,200
    Location
    San Diego, CA
    Tractor
    None currently

    Default Re: posting problems with "QUOTE"

    Any posts that tried to use markup for that 10-minute period when it wasn't working, won't have markup. I can't easily fix those posts since editing doesn't allow changing of the code status. Ah, too hard to explain!

    The reason it stopped working is because I removed about ten characters of code that I thought I had already removed because I thought it was needless. Now I remember why I left it in there. [img]/forums/images/graemlins/grin.gif[/img]

  6. #6

    Join Date
    Aug 2002
    Posts
    7,386
    Location
    North East CT
    Tractor
    2003 Kubota BX-22

    Default Re: posting problems with "QUOTE"

    I fully understand..... I took care of it myself, by deleting the post(s) and making a new one ....Muhammad.... thanks for all that you do to keep the site running smoothly....

  7. #7

    Join Date
    Aug 2000
    Posts
    3,371
    Location
    California - S.F. East Bay & Sierra foothills
    Tractor
    Kubota L2500DT Standard Transmission

    Default Re: posting problems with "QUOTE"

    </font><font color="blue" class="small">( I removed about ten characters of code that I thought I had already removed because I thought it was needless. Now I remember why I left it in there. )</font>

    Been there, done that! [img]/forums/images/graemlins/grin.gif[/img] And no matter how many times I did such things, in my quarter century or so of writing software, I never got really conscientious about adding comments, either. Slowed me down too much. [img]/forums/images/graemlins/wink.gif[/img]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.