Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Veteran Member
    Advertiser

    Join Date
    Apr 2000
    Posts
    1,589
    Location
    Western New York
    Tractor
    Kubota B2710

    Default attachments and photos not showing

    Is it just me, or are the attachments and photos not showing for everyone?


  2. #2
    Gold Member
    Join Date
    Apr 2000
    Posts
    382
    Location
    Indiana
    Tractor
    Kubota L175

    Default Re: attachments and photos not showing

    Von,

    It is going to be another few days before the sigs and photos start showing up. Moving the server requires that the Domain Name Server be switched to the new IP address. Once the propagation of the new IP address has occured, you will see the graphic elements again.

    BobT.
    A Indiana Boy

  3. #3
    Veteran Member
    Advertiser

    Join Date
    Apr 2000
    Posts
    1,589
    Location
    Western New York
    Tractor
    Kubota B2710

    Default Re: attachments and photos not showing

    Bob,
    Thanks, I thought it was just me as I didn't see anyone else say anything about it.


  4. #4
    Gold Member
    Join Date
    Apr 2000
    Posts
    382
    Location
    Indiana
    Tractor
    Kubota L175

    Default Re: attachments and photos not showing

    Von,

    Muhammad did mention this type of glitch in his post about the new server in Site News.

    BobT.
    A Indiana Boy

  5. #5
    Administrator
    Join Date
    Mar 1998
    Posts
    10,922
    Location
    San Diego, CA
    Tractor
    None currently

    Default Re: attachments and photos not showing

    It should be working again soon... within a few days I'd say.


  6. #6

    Join Date
    Apr 2001
    Posts
    457
    Location
    New York - Upstate
    Tractor
    Kubota 2710

    Default Re: attachments and photos not showing

    Muhammad,

    Until the attachment links begin to work with the new DNS listings, would using the IP Address of the old server, along with the path listed for each attachment, opened in a new browser, allow us to view them now? If so, oculd you post that IP address so that I could type the actual path to the attachements for now? If not, are there any workarounds, or do we just have to wait?

    Also, I noticed that for posts dated earlier than 12/31/00, I never could view the attachments (file not found on this server error). This was BEFORE the server switch. Do you purge them based on calendar year? If so, may I suggest using a rolling aging period, rather than an absolute date. etter yet, how about keeping them indefintely. Storage is pretty cheap these days. Some of us might even pay for that.

    PaulT
    Soon to be the pround owner of a brand spankin' new kubota 2710

  7. #7
    Administrator
    Join Date
    Mar 1998
    Posts
    10,922
    Location
    San Diego, CA
    Tractor
    None currently

    Default Re: attachments and photos not showing

    If you want to go through that to view the old attachments, the old server IP is 216.122.89.144. We're still thinking about what we'll do with the attachments as far as keeping or archiving them.


  8. #8

    Join Date
    Jul 2000
    Posts
    1,446
    Location
    East Tennessee / South Central Oregon
    Tractor
    None (at present)

    Default Re: attachments and photos not showing

    Muhammad, has it been determined Which few days that the pics will 'begin working' in? Seven Days in May? Fourth of July weekend? [img]/w3tcompact/icons/laugh.gif[/img][img]/w3tcompact/icons/smile.gif[/img]


  9. #9
    Super Member
    Join Date
    Sep 2000
    Posts
    6,553

    Default Re: attachments and photos not showing

    WOW, there is somebody with even less patience than me! cool![img]/w3tcompact/icons/cool.gif[/img]

    John Bud


  10. #10

    Join Date
    Jul 2000
    Posts
    1,446
    Location
    East Tennessee / South Central Oregon
    Tractor
    None (at present)

    Default Re: attachments and photos not showing

    John, patience has kinda gone out the window for me lately...ain't got any time to waste! I know Muhammad is doing his best, so I really do have the patience, but it is FUN to yank his chain over a little mishap, especially when there are so darn few on this board!


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.