Results 1 to 3 of 3
  1. #1
    Platinum Member
    Join Date
    Aug 2004
    Posts
    581
    Location
    Northcentral Florida
    Tractor
    Bobcat Toolcat High Flow Turbo C-series

    Default New posts in forum

    Really enjoying the new Toolcat forum, but I have a question. I don't know if I didn't set some preference in my profile, but when I go to the new Toolcat forum, it doesn't show the threads in Bold when there are new posts since I last visited, or show how many new posts there are (in parenthesis) in the thread. Is there something I forgot to do? Is anyone else experiencing this?

    Thanks,
    Rolando

  2. #2

    Join Date
    May 2005
    Posts
    227
    Location
    Southern MD
    Tractor
    2005 Bobcat Toolcat 5600 Turbo 56hp, 2003 DR Field & Brush Mower 17hp, 1981 Cub Cadet 582 16hp

    Default Re: New posts in forum

    Rolando, It works fine for me. Toolcat forum threads with new posts are displayed just like in the other forums.

  3. #3
    Elite Member Gatorboy's Avatar
    Join Date
    Aug 2001
    Posts
    3,106
    Location
    Bel Air, MD
    Tractor
    Kubota M8950, Bobcat 873 SSL & Kubota ZD-331

    Default Re: New posts in forum

    Make sure your browser settings check for page updates on EACH visit and not automatically.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2016 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.