Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
  1. #11
    Super Member Farmwithjunk's Avatar
    Join Date
    Aug 2005
    Posts
    7,514
    Location
    Mt Washington, Kentucky
    Tractor
    Where do I begin.....

    Default Re: Am I missing something?

    Quote Originally Posted by Hooked_on_HP View Post
    I stand corrected, A plow is one attachment I do not have. I shouldn't have assumed you adjusted for it as you do other attachments.
    Bill
    You made up for that with an awsome looking Chevelle if that's yours! (Funny how good they look with the front end 3' in the air!) I've got a '67 Nova and a 68 Camaro, and want a 69 Chevelle to go with 'em!
    There are three kinds of men;
    1.) The ones that learn by reading
    2.) The few who learn by observation
    3.) The rest of them have to pee on the electric fence for themselves.

  2. #12
    New Member
    Join Date
    Jan 2014
    Posts
    4
    Location
    llosangeles
    Tractor
    IH 384

    Default Re: Am I missing something?

    I am a new member I am having problems with my 3point lift .that is as soon as the engine starts the lift rises up and stays up regardless of the lever position

  3. #13
    Gold Member
    Join Date
    Aug 2013
    Posts
    282
    Location
    Brookshire, Texas
    Tractor
    Ford 1215 & New Holland T4.75

    Default Re: Am I missing something?

    Tukana, Most tractors have some type of lever or knob somewhere under the seat. This controls how fast a implement drops when the regular hydraulic lever is pushed forward. The adjustment is changed depending on the weight of a implement on the back of the tractor. If this lever/knob is moved to a extreme position it can lock the implement in the up position. See if your tractor has this knob/lever and carefully try to adjust it, but not too fast. Don't drop your implement too fast and damage it . Easy does it.

  4. #14
    Gold Member Recoveryhill's Avatar
    Join Date
    Sep 2010
    Posts
    390
    Location
    St. Croix, Virgin Islands
    Tractor
    Kubota L3700SU

    Default Re: Am I missing something?

    Tukana,

    Post information on your tractor, make, age, etc. and as many details as you can.

  5. #15
    New Member
    Join Date
    Jan 2014
    Posts
    4
    Location
    llosangeles
    Tractor
    IH 384

    Default Re: Am I missing something?

    Thank you Texan , will try that

  6. #16
    New Member
    Join Date
    Jan 2014
    Posts
    4
    Location
    llosangeles
    Tractor
    IH 384

    Default Re: Am I missing something?

    I tried the moving the lever as you suggested . Iam sorry it went up and would not come down. I really want to service the Ram cylinder any body with a service manual page of this model IH 384 showing how it functions and any fixers.

  7. #17
    Veteran Member banjodunn's Avatar
    Join Date
    Jun 2008
    Posts
    1,229
    Location
    Oz

    Default Re: Am I missing something?

    G'day Tukana from what you are saying the linkage drops when you have the engine off? If that is the case and it raises regardless of lever position when the engine is running then I think you have a problem with the linkages that control the linkage not the cylinder itself, definitely a job to have a manual for as most are very specific in how to set up.



    Jon

  8. #18
    New Member
    Join Date
    Jan 2014
    Posts
    4
    Location
    llosangeles
    Tractor
    IH 384

    Default Re: Am I missing something?

    Quote Originally Posted by banjodunn View Post
    G'day Tukana from what you are saying the linkage drops when you have the engine off? If that is the case and it raises regardless of lever position when the engine is running then I think you have a problem with the linkages that control the linkage not the cylinder itself, definitely a job to have a manual for as most are very specific in how to set up.



    Jon
    . Thank you Jon to be quite honest aim really not sure how the linkage surppose to look like that why I am after a sevice manual page so I can work my way around it

  9. #19
    Gold Member Recoveryhill's Avatar
    Join Date
    Sep 2010
    Posts
    390
    Location
    St. Croix, Virgin Islands
    Tractor
    Kubota L3700SU

    Default Re: Am I missing something?

    Quote Originally Posted by tukana View Post
    . Thank you Jon to be quite honest aim really not sure how the linkage surppose to look like that why I am after a sevice manual page so I can work my way around it
    Million dollar question with a $29.00 answer: IH Tractor Shop Service Manual IH201 384 404 424 444 0872883698 | eBay

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Missing ROP bolts
    By rarvesen in forum Kubota Owning/Operating
    Replies: 12
    Last Post: 03-06-2011, 06:34 PM
  2. MF165 engine missing and back-firing
    By mark christie in forum Massey Ferguson Owning/Operating
    Replies: 4
    Last Post: 12-06-2010, 12:46 PM
  3. 3525 Problem... blue smoke and missing
    By colduffer in forum Mahindra Owning/Operating
    Replies: 9
    Last Post: 05-24-2010, 11:55 AM
  4. 94 Caddy starts missing after driving 20 miles
    By coffeeman in forum Related Topics
    Replies: 18
    Last Post: 03-27-2008, 08:44 PM
  5. Missing Wheel Bolt on BX23
    By Allen2 in forum Kubota Owning/Operating
    Replies: 2
    Last Post: 05-23-2005, 07:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.