Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Epic Contributor
    R.I.P.
    jinman's Avatar
    Join Date
    Feb 2001
    Posts
    21,014
    Location
    Texas - Wise County - Sunset
    Tractor
    NHTC45D, NH LB75B, Ford Jubilee

    Default Re: Problem: Oil spitting out of.... on my Ford 841

    Mark, it sounds like you're on top of this and have the problem figured out. I also think you are lucky to have a good mechanic who will work with you and show you what he is doing. That's a confidence builder.
    Jim


  2. #12
    New Member
    Join Date
    Jul 2012
    Posts
    9
    Location
    Bovey, MN
    Tractor
    Ford 841

    Default Re: Problem: Oil spitting out of.... on my Ford 841

    I did a compression test and had the following:
    - Dry - 1-148, 2-135, 3-135, 4-150
    - Wet - 1-170, 2-150, 3-150, 4-163

    Given the age of the age of the tractor I assume i am good to go.

  3. #13
    Epic Contributor Soundguy's Avatar
    Join Date
    Mar 2002
    Posts
    48,333
    Location
    Central florida
    Tractor
    ym1700, NH7610S, Ford 8N, 2N, NAA, 660, 850 x2, 541, 950, 941D, 951, 2000, 3000, 4000, 4600, 5000, 740, IH 'C' 'H', CUB, John Deere 'B', allis 'G', case VAC

    Default Re: Problem: Oil spitting out of.... on my Ford 841

    yep.. plenty psi to get some work done..

  4. #14
    Epic Contributor
    R.I.P.
    jinman's Avatar
    Join Date
    Feb 2001
    Posts
    21,014
    Location
    Texas - Wise County - Sunset
    Tractor
    NHTC45D, NH LB75B, Ford Jubilee

    Default Re: Problem: Oil spitting out of.... on my Ford 841

    I agree. . . no significant problems there. Just an indication of normal wear for a 45+ year old engine.
    Jim


  5. #15
    New Member
    Join Date
    Jul 2012
    Posts
    9
    Location
    Bovey, MN
    Tractor
    Ford 841

    Default Re: Problem: Oil spitting out of.... on my Ford 841

    Found it - thanks to the gentleman who supplied me the long parts list for the pump. I need a EAF17375D ADAPTER Adapter Set Wow! They want $40 to $60 bucks for one of these! TXs for the previous info!
    ===========
    Added to post below: The proofmeter works when I spin it with a drill. The pump end of metal cable is round with a notch. The pump side is a large, female standard screwdriver like notch (see 3rd picture in original post) - no way these match. Am I missing something? I checked pictures on 3 different parts web stores and the metal cables appear to have the round with a small notch at the end - so I am assuming I have the correct cable for the 841 Hyd pump.
    =======
    I got my repaired hydraulic pump back and purchased a proof meter and metal cable. Installed the pump (and changed all the fluids - engine/filter, hyrdaulic, rear axle, tranny,...). Runs great, no leaks, no oil spitting out.

    How ever, my proof meter (never had one) does not indicate anything. I was pretty sure I inserted the end into the slot on the pump (unless it slipped off), but just not sure if I am hooking up the cable correctly to the female notch in the pump, or, the other end into the proof meter. I can't find any instructions on the internet. Can anyone help me walk through the proper way to do this (I assume the electrical hookup is for a light, and has nothing to do with the proofmeter working).

    Help

    Mark
    Last edited by papahags; 08-08-2012 at 05:41 PM.

  6. #16
    Epic Contributor Soundguy's Avatar
    Join Date
    Mar 2002
    Posts
    48,333
    Location
    Central florida
    Tractor
    ym1700, NH7610S, Ford 8N, 2N, NAA, 660, 850 x2, 541, 950, 941D, 951, 2000, 3000, 4000, 4600, 5000, 740, IH 'C' 'H', CUB, John Deere 'B', allis 'G', case VAC

    Default Re: Problem: Oil spitting out of.... on my Ford 841

    is there a lil roll pin in the end of the pump side of the drive cable?

  7. #17
    New Member
    Join Date
    Jul 2012
    Posts
    9
    Location
    Bovey, MN
    Tractor
    Ford 841

    Default Re: Problem: Oil spitting out of.... on my Ford 841

    I installed the "adapter" connecting the proofmeter cable to the hyd. pump. All is sealed and working. TXs to everyone who helped me muddle along, it was extrememly helpful and I learned a lot! I am not hesitating to use this resource again.

    Mark

  8. #18
    Epic Contributor Soundguy's Avatar
    Join Date
    Mar 2002
    Posts
    48,333
    Location
    Central florida
    Tractor
    ym1700, NH7610S, Ford 8N, 2N, NAA, 660, 850 x2, 541, 950, 941D, 951, 2000, 3000, 4000, 4600, 5000, 740, IH 'C' 'H', CUB, John Deere 'B', allis 'G', case VAC

    Default Re: Problem: Oil spitting out of.... on my Ford 841

    post back if you hit a snag. them 55-64 machines are super easy to work on.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. ford 841
    By mayer2323 in forum Ford Vintage Tractors
    Replies: 4
    Last Post: 10-07-2010, 11:01 PM
  2. Ford 841
    By mayer2323 in forum Ford Vintage Tractors
    Replies: 1
    Last Post: 07-01-2010, 02:47 PM
  3. Oil & Fuel 3054 spitting oil from valve cover tube.
    By 1hitechredneck in forum Kioti Owning/Operating
    Replies: 3
    Last Post: 07-17-2009, 06:21 PM
  4. Oil & Fuel D2000 spitting oil out of exhaust
    By ebyrd10000 in forum Mitsubishi/Satoh
    Replies: 9
    Last Post: 04-15-2009, 11:52 AM
  5. thoughts on oil-spitting 1920?
    By dsutt in forum New Holland Owning/Operating
    Replies: 11
    Last Post: 11-17-2006, 01:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.