Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11

    Default Re: Tractor wouldn\'t start - easy fix !!!!

    You are most welcome ...You might try an electrical supply to.just a thought. [img]/forums/images/graemlins/confused.gif[/img] [img]/forums/images/graemlins/confused.gif[/img]

  2. #12

    Join Date
    May 2002
    Posts
    1,064
    Tractor
    Yanmar 1500D

    Default Re: Tractor wouldn\'t start - easy fix !!!!

    Do you have the correct battery clamp for the negative post? The negative post is smaller than the positive and if someone put a positive clamp on the negative side at some point in the past, it may never stay tight and will allow build up of slime and corrosion between the post and the clamp again.

  3. #13
    Super Star Member Egon's Avatar
    Join Date
    Aug 2001
    Posts
    17,782
    Location
    Nova Scotia, Canada

    Default Re: Tractor wouldn\'t start - easy fix !!!!

    Mike:

    [ fill windshield cleaner ]

    Youngsters ???

    Those didn't come along till well after my teens.

    Egon

  4. #14
    Silver Member
    Join Date
    Mar 2002
    Posts
    148
    Location
    Nebraska
    Tractor
    Iseki TA 210

    Default Re: Tractor wouldn\'t start - easy fix !!!!

    Ya, the cable is tight... it looks like the original.. it is a thick braided cable grounded to the frame... All is well now.... Thanks...

  5. #15
    Veteran Member mikim's Avatar
    Join Date
    Feb 2001
    Posts
    2,345
    Location
    Paige Texas
    Tractor
    NH TC45

    Default Re: Tractor wouldn\'t start - easy fix !!!!

    Egon - [img]/forums/images/graemlins/crazy.gif[/img]Come to think of it - you're right - I'm sure that just got added on to the list at some point. My 59 ford sure didn't have it - nor the 66 Chevy -- but I think my new 74 Dodge did. My first new car - bought with re-up bonus - $2900 - WITH EXTRAS ADDED...

  6. #16
    Gold Member
    Join Date
    May 2002
    Posts
    417
    Location
    s.c.
    Tractor
    Mitsu D1550 Farmall super A

    Default Re: Tractor wouldn\'t start - easy fix !!!!

    YOUNG ENS!!! my 56 Belair had washers a pedal under the dash you pushed with your foot [img]/forums/images/graemlins/grin.gif[/img]

  7. #17

    Join Date
    Sep 2002
    Posts
    13
    Location
    Olympia, WA
    Tractor
    Mitsubishi MT20, 1956 MH Pacer, MTD 42" auto

    Default Re: Tractor wouldn\'t start - easy fix !!!!

    I remember those! I think there was a similar arrangement on my 53 Chrysler New Yorker but that was a long time ago.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.