Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Jun 2011
    Posts
    32
    Tractor
    Craftsman LT1000

    Default LT 1000 blows white smoke. Rings?

    When ever i start it it blows lots of white smoke, then it settles out and then when i turn it off a little more comes out. 20 minuets later i start it again same thing. Seams like oil is getting thorough somehow and settling in the cylinder, could it be the rings? I am not sure, i have done a lot with small engines but never dealt with the cylinder and rings. I took a video and it is at tracctor blows smoke when sitting for awile - YouTube if you have time check out the other video of the rototiller.

    thanks a lot, any help is greatly appreciated
    Liam

  2. #2
    Veteran Member s219's Avatar
    Join Date
    Dec 2011
    Posts
    1,896
    Location
    Virginia USA
    Tractor
    Kubota L3200

    Default Re: LT 1000 blows white smoke. Rings?

    Looks like blue smoke to me, which suggests that's sure oil (not much else it could be, of course). I'd suspect valves/guides myself. If it was the rings, it would probably be smoking all the time, and would also run lousy (or maybe I should say lousier).

  3. #3
    Member
    Join Date
    Jun 2011
    Posts
    32
    Tractor
    Craftsman LT1000

    Default Re: LT 1000 blows white smoke. Rings?

    Quote Originally Posted by s219 View Post
    Looks like blue smoke to me, which suggests that's sure oil (not much else it could be, of course). I'd suspect valves/guides myself. If it was the rings, it would probably be smoking all the time, and would also run lousy (or maybe I should say lousier).
    thanks, what would be wrong with the valves? the crappy runing was from me fumbling with the choke trying to hold the camera other wise it runs grate

  4. #4
    Silver Member v8only's Avatar
    Join Date
    May 2012
    Posts
    188
    Location
    Mb
    Tractor
    1988 John Deere 755

    Default Re: LT 1000 blows white smoke. Rings?

    id say thats blue also, i wouldnt worry to much about it since it only does it at start up then clears up which means its probably the seals, you can try those mystery can fluids that swell up seals but i would just keep any eye on your fluids.

    My dads old snowblower has been doing the same thing for the last 30 years, just keep up with maintenance and it should you fine.

    After you use it tho let it idle down for atleast 1 minute before shutting it down.

    See below for valve adjusting if you have an OHV engine

    lawn mower Repair Valve Adjustment - YouTube
    1988 John Deere 755
    52 Loader
    JD 59 Front mount snowblower
    60" MMM
    MFWD
    48" JD Model 40 tiller

    Craftsman YS4500
    22 Hp Briggs & Stratton

Similar Threads

  1. cub cadet HDS 2165 pops and blows black smoke
    By way2crazy4u in forum Parts/Repairs
    Replies: 5
    Last Post: 07-17-2011, 06:16 PM
  2. B2400 Blows Smoke When Starting Implements
    By BradB in forum Kubota Owning/Operating
    Replies: 7
    Last Post: 09-16-2010, 07:48 PM
  3. JD 5103 loses power and blows white smoke
    By ashelton79 in forum Parts/Repairs
    Replies: 1
    Last Post: 07-10-2010, 08:12 PM
  4. 1520 misfires and blows blue smoke each time
    By twhite in forum New Holland Owning/Operating
    Replies: 1
    Last Post: 06-18-2005, 06:34 AM
  5. What's with the white smoke????
    By gsgator in forum Owning/Operating
    Replies: 10
    Last Post: 11-04-2004, 11:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2013 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.