Results 1 to 6 of 6
  1. #1
    New Member
    Join Date
    Sep 2012
    Posts
    3
    Location
    Somers, NY 10589
    Tractor
    John Deere L 130

    Default John Deere L 130 transmission problem

    Any help would be appreciated: worked on a lot of different mechanics before but never on my lawn tractors tranny.
    I have an automatic hydrostatic tranny. The tranny was not working smoothly and started to make noise. The belt needed to be changed and after I put it in -it still made noise. When I looked at the pullley at the transmission, it has a plastic fan attached to it, that fan is hitting the new belt. Itwas probably hitting the old belt as well. Why is THATand how do I fix the problem. Thanks

  2. #2
    Silver Member
    Join Date
    Jul 2000
    Posts
    225
    Location
    Western,MA
    Tractor
    JD 850, L130, 317

    Default Re: John Deere L 130 transmission problem

    Is the belt under the guide, or is the guide bent?
    Attached Thumbnails Attached Thumbnails John Deere L 130 transmission problem-mp38677________un13sep06-gif  

  3. #3
    New Member
    Join Date
    Sep 2012
    Posts
    3
    Location
    Somers, NY 10589
    Tractor
    John Deere L 130

    Default Re: John Deere L 130 transmission problem

    No to both the belt is riding on the pulley

  4. #4
    Silver Member
    Join Date
    Jul 2000
    Posts
    225
    Location
    Western,MA
    Tractor
    JD 850, L130, 317

    Default Re: John Deere L 130 transmission problem

    Is it hitting while the engine is running?
    There is only one belt from JD that fits PN: GX20006 if it is routed correctly the belt will have a little slack when the brake is pushed/or locked down which may hit the fan but it won't be turning at that point.

    Back to trans problem what noise, these transaxles are known for problems if there is no grinding gear noise it may benefit from an oil change. I did both of mine they work fine now, one is over 500 hours. Here is a link to a great thread lots of reading but should answer most of your questions.

    http://www.tractorbynet.com/forums/p...-pictures.html

  5. #5
    New Member
    Join Date
    Sep 2012
    Posts
    3
    Location
    Somers, NY 10589
    Tractor
    John Deere L 130

    Default Re: John Deere L 130 transmission problem

    I believe the only noise is the fin and belt noise. Not sure though. The belt is hitting the fans when in forward or reverse. Im not moving the tractor more than a foot in fear of breaking the new belt.The plastic fan fins are definitely bent. Why I don't know. The fan is still attached to the pulley and not loose or broken. From reading the forums on these transmissions I realize that they are not a good design. Maybe the old belt stretched and interfered with the fan and bent the fins and now the new belt is just hitting them. What is the purpose of the fan? Is it for cooling the tranny? My next move is to cut the fan blades off and see if it moves. If I do that what is the name of this part and where can I buy a new one. Thanks

  6. #6
    Silver Member
    Join Date
    Jul 2000
    Posts
    225
    Location
    Western,MA
    Tractor
    JD 850, L130, 317

    Default Re: John Deere L 130 transmission problem

    The fan helps cool the transaxle if your trans axle overheated the fins can soften enough to droopbut the noise will be constant. The fan will be spinning as soon as you let your foot off the brake when the engine is running. If the noise is only when you press the forward or reverser pedal I would look at some linkage hitting the fan or maybe the gears inside are damaged.

Similar Threads

  1. John Deere 820 (3 cylinder diesel) Transmission Problem
    By rocketscientist in forum John Deere Ag Tractors
    Replies: 21
    Last Post: 07-18-2015, 02:05 PM
  2. John Deere 130 New member new to me JD
    By mx503 in forum John Deere Lawn & Garden
    Replies: 7
    Last Post: 01-26-2015, 03:49 PM
  3. Comparison John Deere x304 vs. Snapper LT 130
    By moodyda in forum Buying/Pricing/Comparisons
    Replies: 5
    Last Post: 04-20-2010, 11:32 AM
  4. john deere transmission problems
    By keegan1 in forum Owning/Operating
    Replies: 6
    Last Post: 10-24-2009, 09:08 PM
  5. JOHN DEERE TRANSMISSION FAILURE
    By MARTIN65 in forum John Deere Owning/Operating
    Replies: 12
    Last Post: 02-23-2006, 12:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2016 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.